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�&�����
� Design > Concrete Frame Design > Verify Analysis vs Design Section 
��� $������(�'
 )�
��"#$�&�� OK 
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2 
���������	���
���
 

 

2.1  ���������� 

��������	
����� ETABS �������� Ton-cm ��������� File > New Model … ������������������  
��������� �����������
� � No ������!"�������#��$�!"%&��� �'���$���!	��������	��()�*����������!��! 
()�������(���+�����
���������)�)�,��,&�����"������,!����
 

 
 

���������"������$�-(��������
� � OK ()��� Plan View ��) 3-D View �,!����
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2 - 2 

 

2.2 ��
���
��������� 

�����#�()������*���������� ������($������.���#����	�����������  

Options > Preferences... > Concrete Frame Design... 

���������.�� ACI318-99 �,!����
"��!���! 

 

2.3 ����
���������� 

",&���������()�*���������,������#��#�()�����	���� 	�������������� 

Define > Frame Sections… 

�����	������$������,��$���� ��������������� Add Circle 
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��+����/,����,&!���������,���� CIRCOL ��)������,$���
0������#� �$��1��2�������! 60 3�. 

 

(���,&�����
� � Reinforcement… 

��+�����#��$�!"%&������($���������(�������"�!����������
0� Column �����,� Circular ��) 

$*���,� Check/Design ���������
0� Reinforcement to be Designed 
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2 - 4 

 
 

���� OK (���,����,!�������'����'��������,����� �����#&��!����� Add Rectangular 

 
 

�,&!���������,� SQCOL ������,$�� CONC ��)�$�"��� 60 3�. × 60 3�. 

��������
� � Reinforcement… 
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���($��+�����#��$�!"%&�������
0����� Column �����,� Rectangular ��) 

$*���,� Check/Design ���������
0� Reinforcement to be Checked 

 
 

���� OK (���,����,!�������'����'��������,����� �����#&��!����� Add Rectangular 

����*�����
0������,����"��� 30 × 50 ����,!����
"��!���! 
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���� OK (���,����#������� $,!�����������!����3���()'������,��#����$���!"%&�������� 

CIRCOL, SQCOL, ��) RECTBM 
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2.4 � ������������!
����� 

",&���������()�*������,��#����$���!������$��!��	����  

��������� Similar Stories �����!�#����"��"�!����(� 

��������� Plan View ����� STORY2 3%�!�
0��,&� Master 

�������������� Create Column  (�����������������!����"��!  

����
� �  �'������ Snap to Grid    �$������,��$� CIRCOL �!�����(���,����� �,!����
"��!���! 

 

�������������� Create Line  ��)/��
� �   Snap to Grid ���  

���������$���� RECTBM �������)����!�$������� 
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���������� Plan View �����
�#�������
0� Elevation View  ������$������ 1 

����������$��,&����!"�!���� C-1 �,!����
 

 

���������  Assign > Frame/Line > Frame Section… 

����������,� SQCOL 3%�!()�*�������($�������,&� ��������������� CIRCOL ������� 

 

�
�#��� Elevation View �
�
0� Plan View �,&! Similar Stories ��� STORY2 �
0���,� 

����������  �'���$���!'�&��#� (�����������������!����"��! 

����� SLAB1 (������!"������ ������!�!�����!���!�)����!���������! �,!����
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2.5 #$����%����������� 

��������� Analyze > Set Analysis Options…  

�����+�����$�!"%&����������� Include P-Delta �'��� 

 

$,�!�,� Analyze > Run Analysis ������
� � F5 	
�����()������*�����*���6 
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������*���6�$�-( 3-D View ()�$�!��
����$#���
��!(������,��&*���,� 

 

2.6 ��������
���
 

��������� Design > Concrete Frame Design > Select Design Combo… �'������($�� 

��������� Design > Concrete Frame Design > Start Design/Check of Structure 

	
�����()������*�����*���6������ ������$�-(����()�$�!�� 3-D View �,!����
"��!���! 

 

����� Elev. View ��)���� Design > Concrete Frame Design > Display Design Info… 
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����"���#��$�������!���!�,!����
 �'���������)��#����������� 

 

 

����
� � Flex. Details ��)    Interaction �� 
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/����!����"���#�������! ()�#����)��#��"�!����$������-�����)���! 
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������ Flex. Detail ���! 

    
 

�����#&����"���#� SQCOL ���! ���������!�$�!����)��#�� ()��������� ���()�$�!�
0��,���$���
�*��,! 
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��!����
� � Interaction 
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3 
�����������	
���
�������� 

 

  

3.1 ����������� 
���������	�����	
���
 5 ���
 ���
�����������	
��������	����� 

 !�"���#$%�"�! 

��� ��	���	
���
 fc’  = 280 �.�./��.2 

��� ������$	��% &����'� fy  = 4000 �.�./��.2 

���( ��)��%)*�
�	
���
 Ec = 15,100 280  = 252,671 �.�./��.2 



����� 3 ��	
�	���

���� 

3 - 2 

�&'��������(!� 

���
���(!� ��$� ��)����
)� 

DEAD Dead load +��
���%
�����������
�,�	� 

SUPERDL Dead load -��
: 80 �.�./
�.�. 
��
��)�	�: 400 �.�./�. 

LIVE Live load -��
: 300 �.�./
�.�. 

��*�#���� +�� �� 

-��
�	
���
%
� 15 ��. 

%
��
���������% ��)� C1 : 50 × 50 ��. 

%
��
����
����% ��)� B1 : 30 × 60 ��. 

������ �� 

6 m 6 m 6 m 6 m

6 m

6 m

6 m

6 m 6 m 6 m 6 m

6 m

6 m

6 m

 
 

 %��",�-���#�����&�  =  4.0 ��#� 
 

3.2 �'����������$���� %��",�-����&� 
��'��
�
������� ETABS +��%
�,) Ton-cm � �	���
( File > New Model … %��	� '�� �	�.	�	
 

 �
/( ���0 � �,� �	����*1� No +
� �	�$�	�,��/������$��
�� �-��	��������� +%����)23���%
����

����	� 23.��%
��2	+
4	�0��� 
	����� 3�3������
��	�$�	�( ���+
�(� 

�3)3%���+
�
, X � 3 Y +�� 600, 2��
,
���
 5, � 3�,���(� 400 
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����	��	�$�	�( ���&2� �,� '��*1� OK 23.�� Plan View � 3 3-D View ���+
�(� 
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3.3 �'���� !�"���#$%�"�! 
� �	���
(  Define > Material Properties � �	� CONC � �,� '��*1� Modify/Show Material 

�-��	
�,2�	��(%��	�� ��)
�� ��*6����
'
��
�	���� 

 

��	�$�	�( 
��/���3�*$���
�
 ��)+��%
�,)/���3�,���	 Kgf-cm 

 

 

3.4 �'������*�#���� +�� �� 
� �	���
(  Define > Frame Sections… � �	�  Add Rectangular  
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+��$�	�( ������+
�(� 

 

� �	� Add Rectangular 	��������-��	+��$�	�( ��
���+
�(�$��� ��� 
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� '��*1� Reinforcement… �-��	� �	��
'����		������7
 Beam ���&2� �,� '� OK 		�2��/����	�
%
��
��� 

3.5 �'����1
&� 
� �	���
(  Define > Wall/Slab/Deck Sections… � �	�  Add New Slab 


������	,�� SLAB20 �,��%
� 20 cm ��7
��� Plate 
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3.6 �'�������
���(!� 
� �	���
(  Define > Static Load Cases… 

+�������� � WIND � �	���
�8�
 ASCE 7-98 � �,� '��*1� Add New Load 

 

� '��*1� Modify Lateral Load… �-��	+����) 3�	�)���� ����+
�(�$��� ��� 
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���� 
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+����� EQK 
����
�8�
 UBC 97 � �,+����) 3�	�)����+
�(� 
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3.7 %���� +�� �� 

� '�� �	� Similar Stories +
��	�/���*�$,� ��� � �,� '��*1� Set Plan View…  �
/( ���0 

� �	� STORY5 

������ � '��*1�  �
/( ���0�
,�'�����
$��� � �	�%
��
�� 50X50C1 /�������.,�2����)��� 

 

� '�+����� �+
��'����+
�(�$��� ��� 

 

������ � '��*1�  �
/( ���0�
,�'�����
$��� � �	�%
��
�� 40X60B1 /�������.,�2����)��� 

 

����*1� Snap to Node  ,����
����	����/*�
�
 

����	
� � '��*1�  �
/( ���0�
,�'�����
$��� � �	���)��� SLAB20 � �,,�� �+
/*���	����+
�(� 
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3.8 �'���������	
�� 

� �	���
(  Define > Wall/Slab/Deck Sections… � �	�  Add New Wall 


������	,�� WALL30 �,��%
� 30 cm ��7
��� Shell ���+
�(�$��� ��� 

 

3.9 �'�����"*��*���$�3����%�������	
�� 
�
�����	
/�����23,��	)(�/��
���%
����'� A2-A3 � 3 E2-E3 ��7
�������	��������+
�(�$��� ��� 

���
��
2��
�	����%
���'���� 3�	�)� (Fine Grid) ���)��	
2��23,��.�� 

������%
��3)3%�����'� 3�	�)� (Fine Grid Spacing) 	�2/��.����)� �	���
( 
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Options > Preferences… > Dimensions/Tolerances… 

+
%
��
���/������$��
��+%��� ��)
���+
��	� Plan Fine Grid Spacing ��7
 150 cm ���+
�(� 

 

%��	� '�$,�+
%
��
��� Plan View � �	���)��� Plan Fine Grid Spacing… 
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� '�$,�+
%
��
��� Plan View 	������� ���,
��� �	���)��� Create Reference Lines on Plan 

 

2��
��
$)�)��,
/��23,���
�����	
��)� '��*1� Rubber Band Zoom �
/( ���0���
�
 

 


���	��	���'�,6/��
�	����$)�)���+
�(�$��� ��� 

 
 

 

 

����	�(�$)�)����$��
�� +%�� �	���
(  

Draw > Snap to > Fine Grid  

23/��+%����� '�.��
���3)3 3�	�)�/��
���.,���	 150 cm  

+%�� '�/��
���2����'� A3  ��� 150 cm  

� 3/���(�2�� A2 $��
�� 150 cm 

�����
+
�*��	� 3-D View 23�%&
���
 Ref. �-'��$��
�� 
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��������<
�,2�	�$�	�( 
���%
��$	� Ref. Line /�������$��
.����)� �	���
( Edit > Edit 

Reference Lines… 

 


�	����7
���23���%
� Reference Plane ������7
������%
��3)3+
�
,��
 Z %��	��
�'�� � �	���
( 

Edit > Edit Reference Plane… +��������+
�(� ��)	�2+����7
%
�,)��
����
 2.5m � �,� '��*1� 
Add �������23�� ��)
+%���7
 cm �	����+
��)��� 

 

����	� '� OK � �, �����
+
�*��	� 3-D View 23�����
	���	'�+
�
,
	
�-'��$��
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3.10 %�������	
�� 
� �	� Similar Stories /���*�$,� ��� � 3� �	� Plan View ��7
 STORY5 

��	
	��
+%� �%
��
�����/����'� A2 � 3 A3 		� �-��	,���
�����	
 �.��/
 

� '�� �	�%
��
��� 3-D View �� ��)
��7
�*��	� Elevation View ��)� �	����
��'� A  

� '�� �	��*1� Create Areas at Click  � �	� WALL30  

 �����
��3
���	��	���'�,6/��
�	����+%����
�����	
��	��,� A2 <�� A3 ����(� 

 

� '��*1� Select Object  � '�+
�
�����	
 6 ���
/��
�	����+%���7
��	�,��� ����	 �		�23.������(� 
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,���
�����	
������),��
�3%,�����'� E2 <�� E3 23.�� 3-D View ���+
�(�$��� ��� 

 

3.11 �'�����
5������	
�� 
���23���%
����	�
�����	
�-��	+��	���	'�+
���,'����3%0� 3		������)23��+%�� �	��	������	 Pier 

� 3 Spandrel $��
���/'=/��$	�	��0	����� 3
���%
��$	����� 3� ���		�������+
�(� 

 

� �	� Similar Stories � 3 Plan View : STORY5 

� '�� �	� Select Object  � �	��
�����	
+
��,
/��.������	��������+
�(�$��� ��� 
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� �	���
(  Assign > Shell/Area > Pier Label… 


������	,�� P1 � �,� '��*1� Add New Name � �,� '� OK 

 

23�����	 P1 ����>$��
�����+
�(� 
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�� ��)
%
��
��� 3-D View ��7
 Elevation View 
�����
��'� A 

���� Set Building View Options… � '�� �	���	� Pier Labels � 3 Spandrel Labels 

 

� '�� �	���	��
�����	
/���% �	�-��	
������	���� �
�� �	���7
��
(  Assign > Shell/Area > Spandrel 

Label… 
������	,�� S1 ��)+
���� �	�	�2+��  Select > using Intersecting Line ��,) 
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3.12 "�5�('����%$� ����+ 
���� Run Analysis ��)� '��*1�  %��	���*1� F5 
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3.13 �,�����%$� ����+ 
� �	���
(  Display>Show Member Forces/Stress Diagram>Frame/Pier/Spandrel 

Forces… +
� �	�$�	�,��
�	��+%�� �	� EQK Static Load : Moment 3-3 � '� OK 

 
 
Set Plan View : STORY5 

� �	���
(  Display > Show Undeformed Shape 

� '�� �	��
�����	
���
 A2-A3 � �,� �	���
( View > Show Selection Only  

� �,� '��� ��)
��7
 3-D View 23.����-�3�(��
�����	
 

 

� �	���
(  Display>Show Member Forces/Stress Diagram>Frame/Pier/Spandrel 

Forces…  
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� �	� EQK Static Load � �,� '� OK 

����	�(���&2� �,� �	���
(  Display > Show Undeformed Shape 

� �	���
(  View > Show All �-��	+%�� �����������������/���%���%��	
��'� 

� '�� �	� Elevation View � �,� �	���
( Display > Show Undeformed Shape ���
��
 

3.14 �����������	
�� 
� �	���
(  Options > Preferences… > Shear Wall Design… 

%
��2	/������$��
��23��7
$�	���%
�
���?+
���		����+%�� �	� Design Code : ACI 318-99, 

Rebar Units : cm^2 � 3 Rebar/Length Unit : cm^2/m ���+
�(�$��� ��� 

 

� '��*1� OK ���
 ��� ���� �	�$�	�,�� 

� '�� �	��
�����	
%
������
 P1 +
�*��	� Elevation View 

 

� �	���
(  Design > Shear Wall Design > View/Revise Pier Overwrites… 

+
%
��2	/������$��
��+%�� '�� �	���	� Pier Section Type � �	� Uniform Reinforcing ����(� 
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� '��	������	�%��)<(�		� �(+
��)��� Check/Design Reinforcing � �	�+%���7
 Design 

���&2� �,� '� OK 

� �	���
( Design > Shear Wall Design > Start Design/Check of Structure 

� '�$,�/���
�����	
���
/����)� �	�.,� ��) 3�	�)����		����23����$��
�����+
�(�$��� ��� 

 

 
2��+
�(�23�%&
,�����������/�����*
'.,�.���-�)�-	 ���
��
2��
�	����.$$
���
�����	
%��	�-'��-��
/���
��
���	
�-��	��,)
��
/�
������
$��� 
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• Cut, copy and paste options
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Key FeaturesKey Features

• Unlimited levels of undo and 
redo

• Cut/Paste geometry to  and 
from spreadsheets

• Import and export of .DXF file 
for model geometry

• Detailed context-sensitive 
online help

• Analysis integrated with post-
processing and design

• Unlimited levels of undo and 
redo

• Cut/Paste geometry to  and 
from spreadsheets

• Import and export of .DXF file 
for model geometry

• Detailed context-sensitive 
online help

• Analysis integrated with post-
processing and design

Key
Features
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Realistic ModelingRealistic ModelingInteractive
Modeling



E
T

A
B

S
E

T
A

B
S

Powerful Viewing OptionsPowerful Viewing OptionsInteractive
Modeling
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Powerful Viewing OptionsPowerful Viewing OptionsInteractive
Modeling
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Powerful Viewing OptionsPowerful Viewing OptionsInteractive
Modeling
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Flexible Grid SystemsFlexible Grid Systems

• Convenient dividing and 
meshing of design objects

• Multiple simultaneous 
rectangular and cylindrical 
grid systems

• Accurate dimensioning with 
guidelines and snapping

• Quick-draw options to create 
objects with one mouse click

• Convenient dividing and 
meshing of design objects

• Multiple simultaneous 
rectangular and cylindrical 
grid systems

• Accurate dimensioning with 
guidelines and snapping

• Quick-draw options to create 
objects with one mouse click

Interactive
Modeling



E
T

A
B

S
E

T
A

B
S

Parametric TemplatesParametric TemplatesInteractive
Modeling

• Automated model generation for typical structures 
using powerful templates
– Steel Deck
– Flat Slab
– Two-way Slab
– Waffle Slab
– Ribbed Slab

• Automated model generation for typical structures 
using powerful templates
– Steel Deck
– Flat Slab
– Two-way Slab
– Waffle Slab
– Ribbed Slab
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“Similar “ Story Concept“Similar “ Story Concept

• Time saving Story 
definitions using 
the concept of 
similar Stories

• Common labeling 
of Objects 
between similar 
Stories

• Time saving Story 
definitions using 
the concept of 
similar Stories

• Common labeling 
of Objects 
between similar 
Stories

Interactive
Modeling
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Object Based ModelingObject Based Modeling

• Area objects for
– Walls, Slabs/Decks, Opening, 

Springs, Mass, Loads

• Line objects for
– Columns, Beams, Braces, Links, 

Springs, Mass, Loads

• Point objects for
– Supports, Springs, Mass, Loads

• Area objects for
– Walls, Slabs/Decks, Opening, 

Springs, Mass, Loads

• Line objects for
– Columns, Beams, Braces, Links, 

Springs, Mass, Loads

• Point objects for
– Supports, Springs, Mass, Loads

Interactive
Modeling
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Rigid Diaphragm ConceptRigid Diaphragm ConceptInteractive
Modeling

• Define Rigid 
Diaphragms to 
effectively model 
floor slabs and to 
constrain 
deformations

• Define Rigid 
Diaphragms to 
effectively model 
floor slabs and to 
constrain 
deformations
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Extensive Section DatabaseExtensive Section Database

• Built-in 
database of 
steel sections

• Built-in 
database of 
steel sections

Interactive
Modeling
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Powerful Section DesignerPowerful Section DesignerInteractive
Modeling

• Graphical Section Designer for 
defining custom sections

• Graphical Section Designer for 
defining custom sections



E
T

A
B

S
E

T
A

B
S

Feedback and InformationFeedback and Information

• Right button click for element or 
design information

• Customized display of 
parameters and attributes

• Right button click for element or 
design information

• Customized display of 
parameters and attributes

Interactive
Modeling
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Building LoadsBuilding LoadsInteractive
Modeling

• No limit on number 
of  independent load 
cases

• Gravity loads 
specified as point, 
line or area loads

• Wind and Seismic 
Load Generator for 
several codes

• No limit on number 
of  independent load 
cases

• Gravity loads 
specified as point, 
line or area loads

• Wind and Seismic 
Load Generator for 
several codes
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Building LoadsBuilding Loads

• Automatic  wind load 
generation
– UBC, BOCA, ASCE, 

NBCC

• Automatic  wind load 
generation
– UBC, BOCA, ASCE, 

NBCC

Interactive
Modeling
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Building LoadsBuilding Loads

• Automatic Seismic Load 
Generation
– UBC, BOCA, NBCC

• Automatic Seismic Load 
Generation
– UBC, BOCA, NBCC

Interactive
Modeling



E
T

A
B

S
E

T
A

B
S

Building LoadsBuilding Loads

• Built-in response 
spectrum and time 
history input

• User-defined 
response spectrum 
functions

• User defined time 
history functions

• Built-in response 
spectrum and time 
history input

• User-defined 
response spectrum 
functions

• User defined time 
history functions

Interactive
Modeling
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Building LoadsBuilding Loads

• Temperature and 
thermal-gradient loads

• Algebraic, absolute, 
SRSS, and enveloping 
load combination

• Mass directly specified 
or calculated from 
gravity load

• Temperature and 
thermal-gradient loads

• Algebraic, absolute, 
SRSS, and enveloping 
load combination

• Mass directly specified 
or calculated from 
gravity load

Interactive
Modeling
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Powerful Object Based ElementsPowerful Object Based Elements

• Area objects
– Walls
– Slabs/Decks
– Opening
– Mass
– Loads

• Area objects
– Walls
– Slabs/Decks
– Opening
– Mass
– Loads

• Lines objects
• Columns
• Beams
• Braces
• Links
• Springs
• Mass
• Loads
• Plastic Hinge
• Non-linear 

Link

• Lines objects
• Columns
• Beams
• Braces
• Links
• Springs
• Mass
• Loads
• Plastic Hinge
• Non-linear 

Link

• Point objects
– Supports
– Springs
– Mass
– Loads

• Point objects
– Supports
– Springs
– Mass
– Loads

Modeling
Elements
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• Axial, bending, torsional 
and shear deformations

• Multiple non-prismatic 
segments over element 
length

• Ends offset from reference 
nodes in any direction

• Automated evaluation of 
offsets for joint size

• Axial, bending, torsional 
and shear deformations

• Multiple non-prismatic 
segments over element 
length

• Ends offset from reference 
nodes in any direction

• Automated evaluation of 
offsets for joint size

Beam, Column and Brace ElementsBeam, Column and Brace ElementsModeling
Elements
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• Moment and shear 
releases and partial-
fixity

• Point, uniform and 
trapezoidal loading in 
any direction

• Temperature and 
thermal-gradient loading

• Moment and shear 
releases and partial-
fixity

• Point, uniform and 
trapezoidal loading in 
any direction

• Temperature and 
thermal-gradient loading

Beam, Column and Brace ElementsBeam, Column and Brace ElementsModeling
Elements
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Wall, Slab, Deck ElementsWall, Slab, Deck Elements

• Shell, plate or 
membrane action

• General quadrilateral or 
triangular element

• Six degree of freedom 
per joint

• Uniform load in any 
direction

• Temperature and 
thermal-gradient loading

• Shell, plate or 
membrane action

• General quadrilateral or 
triangular element

• Six degree of freedom 
per joint

• Uniform load in any 
direction

• Temperature and 
thermal-gradient loading

Modeling
Elements
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Wall, Slab and Deck ElementsWall, Slab and Deck ElementsModeling
Elements

• Use these 
Elements to Model
– Shear Walls
– Bearing Walls
– Wall Panels
– Concrete Slabs
– Diaphragms
– Metal Decks

• Use these 
Elements to Model
– Shear Walls
– Bearing Walls
– Wall Panels
– Concrete Slabs
– Diaphragms
– Metal Decks
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Joint ElementJoint Element

• For modeling of Support
• Coupled or uncoupled 

grounded springs
• Force loads
• Ground-displacement loads
• Inclined Supports

• For modeling of Support
• Coupled or uncoupled 

grounded springs
• Force loads
• Ground-displacement loads
• Inclined Supports

Modeling
Elements
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Plastic Hinge ElementPlastic Hinge Element

• Used as Spring, Link, 
Panel zone or inside 
Frame Elements

• Axial, flexural, shear and 
torsional behavior

• Axial-load/ biaxial-
moment interaction

• Multilinear behavior 
including softening

• Tabulated and Graphical 
display of hinge status

• Used as Spring, Link, 
Panel zone or inside 
Frame Elements

• Axial, flexural, shear and 
torsional behavior

• Axial-load/ biaxial-
moment interaction

• Multilinear behavior 
including softening

• Tabulated and Graphical 
display of hinge status

Modeling
Elements
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Nonlinear Link ElementsNonlinear Link Elements

• Used with the Dynamic 
Nonlinear Analysis 
option

• Used as Link, Spring or 
as Panel zone

• Viscous damper with 
nonlinear exponent on 
velocity term

• Gap (compression only) 
and Hook (tension only)

• Used with the Dynamic 
Nonlinear Analysis 
option

• Used as Link, Spring or 
as Panel zone

• Viscous damper with 
nonlinear exponent on 
velocity term

• Gap (compression only) 
and Hook (tension only)

Modeling
Elements
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Nonlinear Link ElementsNonlinear Link Elements

• Uniaxial plasticity (all 6 
degree of freedom)

• Base isolator with 
biaxial-plasticity 
behavior

• Base isolator with 
friction and/or pendulum 
behavior

• Force or displacement 
vs. time plots

• Force vs. deformation 
plots

• Uniaxial plasticity (all 6 
degree of freedom)

• Base isolator with 
biaxial-plasticity 
behavior

• Base isolator with 
friction and/or pendulum 
behavior

• Force or displacement 
vs. time plots

• Force vs. deformation 
plots

Modeling
Elements
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Main Analysis OptionsMain Analysis OptionsAnalysis
Options

• Linear Static Analysis
• Linear Dynamic Analysis
• Static and Dynamic P-Delta 

Analysis
• Static Non-Linear Analysis

• Linear Static Analysis
• Linear Dynamic Analysis
• Static and Dynamic P-Delta 

Analysis
• Static Non-Linear Analysis
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Main Analysis OptionsMain Analysis Options

• Dynamic Non-Linear 
Analysis

• Pushover Analysis
• Multiple Response 

Spectrum Analysis
• Multiple Time History 

Analysis
• Construction sequence 

loading analysis

• Dynamic Non-Linear 
Analysis

• Pushover Analysis
• Multiple Response 

Spectrum Analysis
• Multiple Time History 

Analysis
• Construction sequence 

loading analysis
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Special Analysis OptionsSpecial Analysis OptionsAnalysis
Options

• Explicit Panel-zone 
deformations

• Automatic tributary-
area calculations for 
Live-Load reduction 
factors

• Construction 
sequence loading 
analysis

• Automated center of 
rigidity calculations

• Explicit Panel-zone 
deformations

• Automatic tributary-
area calculations for 
Live-Load reduction 
factors

• Construction 
sequence loading 
analysis

• Automated center of 
rigidity calculations
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Special Analysis OptionsSpecial Analysis Options

• Automatic transfer of 
loads on decks/slabs 
to beams and walls

• Automatic meshing of 
frame members into 
analysis elements

• Automatic meshing of 
decks/slabs for 
flexible diaphragm 
analysis

• Automatic transfer of 
loads on decks/slabs 
to beams and walls

• Automatic meshing of 
frame members into 
analysis elements

• Automatic meshing of 
decks/slabs for 
flexible diaphragm 
analysis

Analysis
Options
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Dynamic Analysis OptionsDynamic Analysis Options

• Static and dynamic 
response combinations 
by ABS or SRSS 
method

• Eigen and load-
dependent Ritz vector 
determination

• Model combination by 
SRSS, CQC or GMC 
(Gupta) method

• Combination of three 
direction by ABS or 
SRSS method

• Static and dynamic 
response combinations 
by ABS or SRSS 
method

• Eigen and load-
dependent Ritz vector 
determination

• Model combination by 
SRSS, CQC or GMC 
(Gupta) method

• Combination of three 
direction by ABS or 
SRSS method

Analysis
Options



E
T

A
B

S
E

T
A

B
S

Dynamic Analysis OptionsDynamic Analysis OptionsAnalysis
Options

• Multiple Response 
Spectrum cases

• Multiple Time history 
cases

• Sequential Time History 
cases

• Seismic acceleration or 
displacement excitation

• Wind-load forcing 
functions

• Transient or steady-
state excitation

• Envelope or step-by-
step design for Time-
History loads

• Multiple Response 
Spectrum cases

• Multiple Time history 
cases

• Sequential Time History 
cases

• Seismic acceleration or 
displacement excitation

• Wind-load forcing 
functions

• Transient or steady-
state excitation

• Envelope or step-by-
step design for Time-
History loads
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Non-Linear Analysis OptionsNon-Linear Analysis OptionsAnalysis
Options

• Static Nonlinear Analysis
– Large displacement option
– Sequential loading option 

• Dynamic Nonlinear 
Analysis Options

The nonlinear dynamic 
analysis option extends the 
capabilities of the Linear 
Time History option by 
allowing for nonlinearity in 
predefined nonlinear 
element

• Static Nonlinear Analysis
– Large displacement option
– Sequential loading option 

• Dynamic Nonlinear 
Analysis Options

The nonlinear dynamic 
analysis option extends the 
capabilities of the Linear 
Time History option by 
allowing for nonlinearity in 
predefined nonlinear 
element
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Static Pushover AnalysisStatic Pushover AnalysisAnalysis
Options

• Considers FEMA 273, ATC-40 provisions
• Automated force-deformation relations for steel and 

concrete hinges
• Modal uniform, or user-defined lateral load patterns
• Start from applied gravity load
• Capacity Spectrum conversions
• Effective damping calculation
• Demand Spectrum comparisons
• Performance point calculation
• Summary reports including plastic-hinge 

deformations

• Considers FEMA 273, ATC-40 provisions
• Automated force-deformation relations for steel and 

concrete hinges
• Modal uniform, or user-defined lateral load patterns
• Start from applied gravity load
• Capacity Spectrum conversions
• Effective damping calculation
• Demand Spectrum comparisons
• Performance point calculation
• Summary reports including plastic-hinge 

deformations
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Static Pushover AnalysisStatic Pushover AnalysisAnalysis
Options
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Analysis ResultsAnalysis ResultsAnalysis
Results

• Deformed and Un-
deformed geometry 
in 3D perspective

• Animation of 
deformed shapes

• Deformed and Un-
deformed geometry 
in 3D perspective

• Animation of 
deformed shapes
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Analysis ResultsAnalysis Results

• Bending-Moment and 
Shear-Force diagrams 
for Frames

• Instantaneous on-
screen results output 
with right-button click 
on element

• Integrated-force 
diagrams for Wall Piers 
and Spandrels

• Bending-Moment and 
Shear-Force diagrams 
for Frames

• Instantaneous on-
screen results output 
with right-button click 
on element

• Integrated-force 
diagrams for Wall Piers 
and Spandrels

Analysis
Results
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Analysis ResultsAnalysis Results

• Loading diagrams
• Stress contours for 

shells
• Interactive Section-

force results using 
Groups

• Loading diagrams
• Stress contours for 

shells
• Interactive Section-

force results using 
Groups

Analysis
Results
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Dynamic Analysis ResultsDynamic Analysis Results

• Time-History deformed 
shapes as real time AVI 
file

• Displays of nodal and  
element time-history 
records

• Time History displays of 
function vs. time or 
function vs. function

• Response spectrum 
curves for any joint from 
Time History response

• Time-History deformed 
shapes as real time AVI 
file

• Displays of nodal and  
element time-history 
records

• Time History displays of 
function vs. time or 
function vs. function

• Response spectrum 
curves for any joint from 
Time History response

Analysis
Results
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Analysis OutputAnalysis Output

• Selective or 
complete tabulated 
output for all output 
quantities

• Graphics output to 
screen, printer, DXF 
file, or Windows 
Metafile

• Tabulated output to 
screen, printer, or 
Access Database

• Selective or 
complete tabulated 
output for all output 
quantities

• Graphics output to 
screen, printer, DXF 
file, or Windows 
Metafile

• Tabulated output to 
screen, printer, or 
Access Database

Analysis
Results
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Fully Integrated  Element DesignFully Integrated  Element Design

• Design of Steel Beams, and Columns

• Design of Concrete Beams and Columns

• Design of Composite Beams

• Design of Concrete Shear Walls

• Design of Steel Beams, and Columns

• Design of Concrete Beams and Columns

• Design of Composite Beams

• Design of Concrete Shear Walls

Member 
Design
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Steel Frame DesignSteel Frame Design

Analysis Model

Design Output

Member 
Design
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Steel Frame DesignSteel Frame DesignMember 
Design

• Fully integrated steel frame 
design

• AISC-ASD, AISC-LRFD, UBC, 
Canadian and Euro codes

• Design for static and dynamic 
loads

• Graphical display of stress 
ratios

• Interactive design and review
• Summary and detailed reports 

including database formats

• Fully integrated steel frame 
design

• AISC-ASD, AISC-LRFD, UBC, 
Canadian and Euro codes

• Design for static and dynamic 
loads

• Graphical display of stress 
ratios

• Interactive design and review
• Summary and detailed reports 

including database formats
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Steel Frame DesignSteel Frame Design

• Optimizations for 
strength and lateral drift

• Seismic design of special 
moment-resisting frames

• Seismic design of 
concentric and eccentric 
braced frames

• Check of panel zones for 
stiffener and continuity 
plates

• Optimizations for 
strength and lateral drift

• Seismic design of special 
moment-resisting frames

• Seismic design of 
concentric and eccentric 
braced frames

• Check of panel zones for 
stiffener and continuity 
plates

Member 
Design
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Concrete Frame DesignConcrete Frame DesignMember 
Design
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Concrete Frame DesignConcrete Frame Design

• Fully integrated concrete frame 
design

• ACI, UBC, Canadian and Euro 
codes

• Design for static and dynamic 
loads

• Seismic design of intermediate/ 
special moment-resisting 
frames

• Seismic design of beam/ 
column joints

• Seismic check for strong-
column/ weak-beam design

• Fully integrated concrete frame 
design

• ACI, UBC, Canadian and Euro 
codes

• Design for static and dynamic 
loads

• Seismic design of intermediate/ 
special moment-resisting 
frames

• Seismic design of beam/ 
column joints

• Seismic check for strong-
column/ weak-beam design

Member 
Design
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Concrete Frame DesignConcrete Frame Design

• Graphical Section Designer 
for concrete rebar location

• Biaxial-moment/ axial-load 
interaction diagrams

• Graphical display of 
reinforcement and stress 
ratios

• Interactive design and review
• Summary and detail reports 

including database formats

• Graphical Section Designer 
for concrete rebar location

• Biaxial-moment/ axial-load 
interaction diagrams

• Graphical display of 
reinforcement and stress 
ratios

• Interactive design and review
• Summary and detail reports 

including database formats

Member 
Design
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Composite Beam DesignComposite Beam DesignMember 
Design
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Composite Beam DesignComposite Beam Design

• AISC-ASD and AISC-LRFD 
Specifications

• Automatic calculation of 
effective slab widths

• Numerous user-specified 
constraints

• Shored and un-shored 
design

• Optimal design for strength 
and deflections

• Camber calculation
• Floor Vibration analysis

• AISC-ASD and AISC-LRFD 
Specifications

• Automatic calculation of 
effective slab widths

• Numerous user-specified 
constraints

• Shored and un-shored 
design

• Optimal design for strength 
and deflections

• Camber calculation
• Floor Vibration analysis

Member 
Design
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Shear Wall DesignShear Wall DesignMember 
Design
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Concrete Shear Wall DesignConcrete Shear Wall Design

• Fully integrated wall pier and 
spandrel design

• ACI, UBC and Canadian Codes
• Design for static and dynamic 

loads
• Automatic integration of forces 

for piers and spandrel

• Fully integrated wall pier and 
spandrel design

• ACI, UBC and Canadian Codes
• Design for static and dynamic 

loads
• Automatic integration of forces 

for piers and spandrel

Member 
Design
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Concrete Shear Wall DesignConcrete Shear Wall DesignMember 
Design

• 2D wall pier design and boundary-
member checks

• 2D wall spandrel design
• 3D wall pier check for provided 

reinforcement
• Graphical Section Designer for concrete 

rebar location
• Graphical display of reinforcement and 

stress ratios
• Interactive design and review
• Summary and detailed reports including 

database formats

• 2D wall pier design and boundary-
member checks

• 2D wall spandrel design
• 3D wall pier check for provided 

reinforcement
• Graphical Section Designer for concrete 

rebar location
• Graphical display of reinforcement and 

stress ratios
• Interactive design and review
• Summary and detailed reports including 

database formats
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ETABS
V7 – Non Linear

The Most Comprehensive Software for the 
Modeling, Analysis and Design of 

Buildings

ETABS
V7 – Non Linear

The Most Comprehensive Software for the 
Modeling, Analysis and Design of 

Buildings
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