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 ��	��	� CAD�� ����� ������!���	"
���	
����	��������	��	�����# �	�!���	"���$�����$�
��	��	� Microsoft Word %	�� Microsoft Excel �$������&���'"(
� Drawing $� CAD�� 	����)
��	��	�����# %	��$��������!	��*����	��	�����������*+��&���	 Link �$����%	������$��������&���'"(# %�,�

� Drawing �	�!���	"!�'�� Drawing $���	��	� CAD�� ����&� Format $���	��	��������
��-'	%	��!�'�� Drawing file .��� E-mail 
 

�����)*+�/ ��-", 

• ��	 Save �0+ View snapshot 
• ��	
����	��	� CAD�� 	��������	��	� Visio 
• � /���	 Link �0+�����'"(�$������
� Drawing 
• ��	!� Drawing $���	��	� CAD�� ��
���������	��	����� 
• ��	!� Drawing file .��� E-mail 
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� /���	 Save �0+ View '�� Snapshot 
��	
����	��	� CAD�� 	��������	��	� Visio 
��	
��$����0*����	��	������$����
��
� Drawing ��	��	� CAD�� 
��	
��$����0$���	��	� CAD�� ��-���	��	����� 

 
 
�� Save ��� View snapshot 
 
 �	�!���	" Save '�� Snapshot $� Drawing ����&�	��1����� '�� Snapshot *+��&���	 Save 
'�� Drawing ������0���2��-������&��304 �����&� *.emf, *.wmf %	�� *.sld '������!�
%��	��%5���*�1�� '�� 
Snapshot *+���
���304�����&� Drawing �6��+��)��	����!���	"���*+�����	�0+ Print '�� Snapshot ����	�
!���	"������-�����-�������)� 
 
 �	�!���	"���'�� Snapshot ��
���	+�-��4'��# �������) 

• ����!��	��1��$�'�� Drawing  
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• ��� Snapshot ������ !��%	����	�����
� Drawing ���� 
• �����&� Slide show 

 
������	�� �1�� Snapshot �� Drawing '��1�� Snapshot *+�	��7$,)������ Drawing ����	���2��-�������	��
�0+������	������	 Refresh '�� Drawing ����	���2��-�� (��-��	!�� Redraw, Pan, Zoom, Minimize, 
Maximize %	�� Tile) '��1�� Snapshot �5*+%�-���0+�	��5*+�0����!�� Drawing ����	���2��-���%������ � 
 
��	���1�� Snapshot �����	��5�1�� Drawing ����	��7�-����*�1����5������&��304	��1���0+1������	��7

�1�� Snapshot *+��������'"(����-��
� Layer ����2��-�����!� 1�������&� Snapshot ������*+$,)��-������	�332�
����!���*�1��$:+��)� "���	���� Snapshot 
��%�� Model space �	�*+���1���	�332�$���'"(����!�
� 
Model space ��)��0+"���	��-��
��%�� Paper space �	��5*+���1���	�332�$���'"(����-��
� Paper space 
������)�  
 

 � /���	 Save �0+ View snapshot 
1. ��2� Drawing ����	�'����	���1�� Snapshot 

� �0������������ Tools > Make Snapshot 
� �0������ Toolbar ���	��  
� � ��4 msnapshot �0���� Enter 

2. ������+05�� Create Snapshot '�)�����304����	�'����	 
3. 
����$� Files Of Types �0����304 Format ���'����	 
4. �0 ��(;� Save 

 
�!	5*�0���5*+�0����!��%���*�$� Drawing �%������ ��0+1�� Snapshot �5*+ Save ��5����-����	5��	�	����
�	�������%����
����+05�� Create Snapshot �	�!���	"�����	 Save 1�� Snapshot ���
%���0���-# �0+
��2�1�� Snapshot ��-
����	��	� AutoCAD 

� /���2�1�� Snapshot 
1. ���'��$�)�'����'������) 

� �0������������ Tools > View Snapshot 
� �0������ Toolbar ���	��  
� � ��4 vsnapshot �0���� Enter 

1. ������+05�� View Snapshot �0��������304 Snapshot ����	�'����	 
2. �0 ��(;� Open 

��	��	�*+�!�1�� Snapshot ����	������� 
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���!����"#�$�%&���"�'(�)���"��!��� Drawing %&���" CAD*	 
 
 �	�!���	"	�����$����0*����	��	������$����
��
� Drawing $���	��	� CAD�� ��-��	���
$����0�$�������0+ Link $����0�$��
��
� Drawing <,�
��'�0+� /�����	�*+�0���
����)�*+$,)��-������� �$���'"(
%	���304����	�'����	*+����$����
� Drawing �0+	��",���������$�����0���	�*+����+�	�����'"(��)� 
 
 

��	�����'"(�$������
� Drawing  
 ��	�����'"(�$������
� Drawing ������	�'����	��5�$����0��)%�����
��304���-�%	��������	�
'����	*+!�$����0��)%����
%����� ��'�	4��	������� �	�!���	"���$����0*����	��	������	+��	�	��
��	 Link ��'"(�0+����$������ 
 
'���-������ "���	�'����	���*+�*�*��-$����01�-
�%���-����
%����� ��'�	4��	�������# ���-��	���
$����0�$������ Drawing ����	�!	������0���	�!���	"���*+���$����0$� Microsoft Excel 
spreadsheet �$������
� Drawing ������- 
 
������	����$����0*����	��	������$������ '����	��	� CAD�� *+���%�����5�$����0�%0����)�����0+��'"(
�������$������
� Drawing �5*+�0�-��&���'"(# %�,�$� Drawing ������	������	����$$����0����	�
����$������ �	�!���	"�����	��2��0+����$$����0�%0����)�
� Drawing ������-    

 
$����0����	�����$���0+�����	����$ 
���	����$�(�# �-������-��
��6��+ Drawing ����	������'"(��)��$����
�� <,��	����*����&����*+'���-�$����0��)������'��%�� "��$����0�������$�����������-�$���304'��6��� '��
�304%	��$����0'��6���*+���"����0��-���0������	������	����$$����0����	�����$������
� Drawing �0+

������-���������$����0'��'��6���"������$����5*+�����.0�	+�����$����0����	�����$�������������-���� 

 
� /���	����$��$����0*����	��	������$����
��
� Drawing ��	��	� CAD�� 

1. ��2��304$����0����	�'��*+���$����0�$������ 
2. �0���$����0����	�'����	*+����$������
� Drawing 
3. ���0��$����0�%0����)���5����
� Clipboard (!���
%=�*+
��� /���	���(;� Ctrl + C %	���0���

������� Edit > Copy 
4. �����	��	� CAD�� �5��2� Drawing ����	�'����	���$����0�$������ 
5. �0���������� Edit > Paste %	�����(;� Ctrl + V %	���0�������� Toolbar �����&�	��  

$����0����	�������0�����
� Clipboard �5*+"������$������0�� Drawing $����0�������$��*+
�	��7���'	�0�$�*�1�� �	�!���	"���*+�0�����-���'"(����	�����$���0+�����	��0����-��-
��'"(��-��	-��-'�� Cursor ��-�'���%������	�'����	 
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 � /���	����$��$����0�����&��304�$����
��
� Drawing ��	��	� CAD�� 

1. ���'��$�)�'����'������) 
� �0���������� Insert > Object 
� � ��4  insertobj �0���� Enter 

2. ������+05�� Insert Object �0 ���� Create From File 
3. ���%�������304�	�!���	"��������'������) 

� � ��4���� Path �0+�����304������ File 
� �0 �������(;� Browse �0�����0����304���'����	 

4. �0���'���0��������&� Display As Icon "���	�'����	
%��304����	�����$�����!���&� Icon ���
��	�!���&�$����0 

5. �0 � OK 
%����	�$�$����0�������$��*+�!�
%��	��%5�
� Drawing �����'��	��0����������$�����!���&� 
Icon �	�!���	"�0����������'"(�0��0������-�'���%��������� 

 
 � /���	����$��$����0���!	��$,)�
%���$����
��
� Drawing ��	��	� CAD�� 

1. ���'��$�)�'����'������) 
� �0���������� Insert > Object 
� � ��4  insertobj �0���� Enter 

 
2. ������+05�� Insert Object �0 ���� Create New 
3. ���!���$�	�-��	 Object Type �0����� �$�$����0����	�'����	!	���0���0 � OK 

��	��	������&�'��!	��$����0*+"����2�$,)�������	��	� CAD�� "����	��	���)�!���	"���������
��������	��	� CAD�� 
�!���$� ActiveX ��	��	���)�*+��2�$,)���
� Drawing %	��
��	��	���)�*+��2�$,)������%���'��$���	��	� CAD�� 

4. !	��$����0����	�'����	 
5. "���	�'����	���*����	��	������2��-���	�!���	"�0 ���-��������$�!�����	��	�# ��)��5*+�2�

���0+"����	��	���)���2��' �%	�����%���'��$���	��	� CAD�� �5
%��0������������ File > 
Exit 

 
 

�� Link ��+,-)���"��� Drawing ��.%&���" CAD*	 
 
 "����	��	��%0����)�	�	�� ActiveX �	�!���	"������$����0$���	��	��%0����)��$����
� Drawing 
$���	��	� CAD�� �	�
����	������$����0������	�'����		��$�$����0$�%0�-# �304�0+������	�����$$����0 
$����0���������'���-������304����# �5*+��0��-�'�������- 
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'���-������ "���	�!	�� Logo $��	 >��
�	�����$���'"(�����&� ActiveX-compatible �0+�	�'����	���*+
�!� Logo ��)�
��(�# Title block $� Drawing ����	�!	��*����	��	� CAD�� �	�!���	" Link ���
�$������'�0+ Drawing �0+������	�����$'�� Logo �����&�'��6���
� Drawing '�� Logo ����-��
� Drawing 
����*+��0��-���'������	�����$��-��'����'  
 
������	� Link $����0*����	��	������$����
� Drawing '�� Drawing �5*+���� ��-���)���������5�$����0��)� �	�
!���	" Link �304���"������$�0+����,���&�$����0�	�-�	��-�0�� <,�'����	��	������	%�$����0���"������$�%0����)�
�$�����0+�!�
%��	��	�� 
 
��	�+�����	 Link *+��&���	���� ��-�'���304�������$�����!� <,�*+������
%�$���$��304$� Drawing ��
$����� ��$,)� �'�",�-���	��	 Link �5'����	��	�	���	(
��	:�����	�-��-!"�������5��304�����&�'�� Link ��-����
���� <,��	�'�������	 Update '�� Link ��)�
%���0+"���	�'����	!��304����� Link ��-���	������� �	��5*+'��
��������"�� Link �-����)�!������- 
 
��	��	�*+�����	 Update '�� Link �(�# �	�)����	���2� Drawing %	��
%���	��	������	 Update '������	�
���%�� �(�# �	�)��������	 Update ��'"(�5*+��0��-���'�����"������$�0+*+�!�
%��	��%5��� Drawing  

 
 
 
 
 � /���	 Link �304�$����
� Drawing $���	��	� CAD�� 

1. �����	 Save '���304'��6��� ��	�+��� Link ��&���	���� �304�$�����	�*+'�������	����,��304
��)���������	�*+�����	 Link �$���� 

2. ���'���304'��6��� �	��5�0���$����0����	�'��*+ Link �$�����!�
� Drawing 
3. ���0��$����0�%0����)���5����
� Clipboard (!���
%=�*+
��� /���	���(;� Ctrl + C %	���0���������� 

Edit > Copy 
4. �����	��	� CAD�� �5��2� Drawing ����	�'����	���$����0 Link �$���� 
5. �����	��	� CAD���0���������� Edit > Paste Special 
6. ������+05�� Paste Special �0�������� Paste Link 
7. �0 �����(;� OK 

 
 � /���	 Link $����0���!	��$,)�
%���$����
� Drawing $���	��	� CAD�� 

1. �����	��	� CAD�� �5��2� Drawing ����	�'����	���$����0 Link �$�����0+���'��$�)�'��
��'������) 
� �0���������� Insert > Object 
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� � ��4  insertobj �0���� Enter 
2. ������+05�� Insert Object �0 ���� Create From File 
3. ���%�������304!���	"��������'������) 

� � ��4���� Path �0+�����304������ File 
� �0 �������(;� Browse �0�����0����304���'����	 

4. �0�������� Link  
5. �0���'���0��������&� Display As Icon "���	�'����	
%��304����	�����$�����!���&� Icon �����	

�!���&�$����0 
6. �0 �����(;� OK 

%����	�$�$����0�������$��*+�!�
%��	��%5�
� Drawing �����'��	��0���	�������	����$�����!�
��&���� Icon �	�!���	"�0����������'"(�0��0������-�'���%������ 

 
 ��	����$��'"(�������$��%	����'"(��� Link �$����
� Drawing $���	��	� CAD�� 
 �	�!���	"���*+����$��'"(�������$������%	����'"(��� Link �$�������-��	��	����!	��$����0��)�
�
 ��	��	� CAD�� ������	�����$��'"(�������$������
� Drawing ��'"(��)�*+��0��-���0���6��+��'"(���
 �-��
� Drawing ������)� ("���	������'"(�$������*��'���304) �0+�'�"���	�����$��'"(��� Link �$�����5���
 ��	�$��������$���'���304'��6��� 
 
 !���
%=� Submenu *+"������$����
���������'"(�������$������%	�� Link ��'"(�����&� ActiveX ��-
 ��' �0�����!��!��%	����	����$��'"( ActiveX *+��&����!�� Edit �0+ Open "����'"(����	�����$������
 �0+��	��	����!	����'"(��)�!���	"	�	����	����$��� In-place '�����!�� Edit *+��2�$����0���*+
 ����$�����!������!�� Open *+��2�%���'��$���	��	���)�$,)��� <,�
���	��	� CAD�� ���!����)
 *+�-��
����� Edit 
 

� /���	�����'"(�������$��%	����'"(��� Link �$����
� Drawing $���	��	� CAD�� 
� ��� Drawing $���	��	� CAD�� �����	 Double-click �������'"(���'����	����$ 

"����'"(����	�����$�������0+��	��	������&�'��!	����'"(��)�!���	"	�	����	����$��� In-place*+���
��	��2�$����0���*+����$��)������ 
 
"����&���'"(��� Link �$����%	����	��	����!	����'"(��)����!���	"	�	����	����$��� In-place 
��	��	���)�*+"����2�$,)����0+�	��������2�$����0���*+����$$,)������- 
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���!����"#���.%&���" CAD*	 *&/�.%&���"�'(� 
 
 �	�!���	"
��� /�'��# ��'������)	���	�����$����0'��$���	��	� CAD�� !�%	����0
����!�	���
!	��$,)����-��	��	����� 

� ��	������� (Embedding) 
� ��	�������-$����0 (Linking) 
� ��	!�$����0��� (Exporting) 

 !��%	��� /��%�����	�*+�0���
����)�*+$,)��-���������!���	"$�'����	��	���)��0+����'����	$��	����
*+�����
����%0�*������	����$����0����-���	��	����� 
 
Note: ��������	
����������������������������������������� ActiveX ����������� !"#���������
�$!�������!��$�����%��!� ��������� ActiveX ������������#&' Drawing ���"#����� CAD(� ('!��
"#���������������������!(� Drawing 

 
 ��	��� Drawing ����-���	��	����� 
������	���� Drawing ����-���	��	����� '�� Drawing ��)��5*+�0�-��&���'"(%	��$����0$����!�	
$���	��	���)� ������	�����$'�� Drawing �	�*+����$����6��+ '�� Drawing ����������-�
�
���!�	$���	��	���)� 
 
��	��� Drawing ����*+���	+�-��4������	����'����	�����	�������-$����0��-� Drawing �����&�
'��6��� <,�� /���)���*+�����.0�	+����� Drawing �����&�'��'��6��� !��%	����	���"��-$����0��
%�
���� ��'�	4��	��������	�!���	"���"��-$����0��)%����
��304���-� �'�� /���	��)���*+���
%�$���$�
�304
%=�$,)� 
 
!��%	����	��	����!���	"	�	�� ActiveX ������	��	� Microsoft Word �	�!���	"���!	�� 
Drawing $���	��	� CAD�� $,)�
%��
�'����	��	���)��0���������%	����� Drawing $�
��	��	� CAD�� �$������   
 
� /���	!	�� Drawing $���	��	� CAD�� 
����!�	$���	��	����� 

1. 
����!�	$���	��	����������2��-�� �0������������ Insert > Object (%	�����!��������������
�
0��>:+���-����) 

2. ������+05���0��������'���0���!��%	����	!	�����!�	$,)���
%�� (New file) 
3. 
�!���$� Object Type �0�������� Intellicad Drawing �0+*����)��5�0 ��(;� OK 
4. !	�� Drawing 
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���� CAD��  

5. "����	��	� CAD�� ��2���	��������-'��������5�0������������ File > Exit "���	�'����	
�2���	��	� �'�"����	��	� CAD�� ��2���	����������!�	��	��	���)��5�0 ����������
���$�%���'����	��	� CAD�� "���	�'����	�2���	��	� 

6. !��%	����	����$ Drawing ����-��
����!�	��	��	�����
%� Double-click ���'�� Drawing 
 

)�012��"�#� �������% Drawing ������)$���!���!����������"#��������� "')���%����*������� 1 ���
����*��+�����(#���������������!��!��$���(,�-������)$���!� 

 
� /���	�����'"(*�� Drawing $���	��	� CAD�� �$������ 

1. 
� Drawing �����2��-�� �0�����'"(����	�'����	������� 
2. �0������������ Edit > Copy %	�����(;� Ctrl + C 
3. ��2����!�	$���	��	���������	�'����	�����'"(�$������ 
4. �0������������ Edit > Paste %	�����(;� Ctrl + V 

 
� /���	��� Drawing $���	��	� CAD�� �$������ 

1. ��2����!�	$���	��	���������	�'����	��� Drawing �$������ 
2. �0������������ Insert > Object 
3. �0 ��0������ Create From File 
4. �0 �����(;� Browse �0���0�����-��304 Drawing ����	�'����	 
5. �0 �����(;� Insert �0+*����)��0 �����(;� OK 

 
��	����$��'"($���	��	� CAD�� �������$������
���	��	����� 
!��%	����	��	����	�	�� ActiveX-compatible ������	��	� Visio 2000 �	�!���	"����$
��'"(�������$���������!	��*����	��	� CAD�� ��-���'���2���	��	������2��-�� <,��	��	�-���� In-
place editing <,�*+���
%��������!���0+ Toolbar $���	��	� CAD�� �	��7$,)�������������!��
�0+ Toolbar $���	��	������2��-�������	��'������	����0�����$��'"(���!	��*����	��	� CAD�� 
 
� /���	����$��'"($���	��	� CAD�� �������$������
���	��	����� 

1. 
����!�	$���	��	����������2��-�� 
%� Double-click ���'����'"($���	��	� CAD�� 
      �������!���0+ Toolbar $���	��	� CAD�� *+�	��7$,)��� 
2.  �����	����$ Drawing 
3. �0 �������������$�%���'����	��	� CAD�� "���	�'����	�2���	��	� 

 
 
 
 



��������	
���� CAD��  

��)!'(�"%/.���"#� (Linking) 
 
 ������	� Link '�� Drawing $���	��	� CAD�� ��-���	��	����� ���!�	$���	��	�����*+�,
$����0$� Drawing 
�0��>:+�����&���	���� �$����������)� ����������$������*	 # �	�!���	" Link �304$�
��	��	� CAD�� ��������	��2��-���0+�5�����	 Save ��	��	�����!���	"���*+�$�������%�$����0�%0����)��0+���
��	�!�$����0 
 
��	 Link *+���	+�-��4������	�'����	���$����0$���	��	� CAD�� ���!�-����!�	$���	��	�����
�������%�,����!�	 ������	�����$$����0$���	��	� CAD�� �	����'��'��������$$����0$���	��	� CAD
�� ������!�	�%0����)� '�����!�	��	��	� CAD�� *+ Update '������-��'����'  
 
��	 Link �304$���	��	� CAD�� �$�����!�
����!�	��	��	�����*+��&���	���� '���304����$�����!� 
<,�*+������
%�$���$��304���!�	��	��	�������$����� ��$,)� �'�",�-���	��	 Link �5'����	��	�	���	(
�
�	:��	�-��-!"�����*����5��304�����&�'�� Link ��-�������� <,��	�'�������	 Update '�� Link ��)�
%���0+"���	�
'����	!��304����� Link $����0��-���	������� ��'�	4��	������� �	��5*+'������304���"�� Link �-����)�!������- 
 

� /���	�������-$����0$��304$���	��	� CAD�� ��-���	��	����� 
1. ��2� Drawing $���	��	� CAD�� ����	�'����	 Link ��-���	��	����� 

Note: ��	 Link �304$���	��	� CAD�� �$�����!�
����!�	��	��	�����*+��&���	
���� '���304�$�����!� �6��+��)��	�*+'�� Save '�� Drawing ��5���&��304��������	�*+�����	 
Link  

2. �����	��	����� �	��5��2����!�	����	�'����	 Link �304$���	��	� CAD�� �$���� 
3. �0������!��!��%	����	�����'"(�$�����!� 

'���-������"����&���	��	�*����� Microsoft Office 
%��0������������ Insert > Object ���          
���+05�� Object �0 ��0����������� Create From File �0����304����	�'����	 Link *����)��5
�0��������	���%��-"�������� Link To File �0���0 ��(;� OK 
 '�� Drawing ����	� Link �$�����5*+�	��7������!�	����	���2��-�� 

 
��	 Drag and Drop �304 Drawing $���	��	� CAD�� ����-����!�	��	��	����� 
"����	��	���������	�'����	��� Drawing $���	��	� CAD�� ����!���	"	�	�� ActiveX 
�	�!���	"�����	0�� (Drag) �304$� Drawing *��'�� Windows Explorer �$������
����!�	
��	��	����������2��-������0- <,��	�-�� /���)�����	 Drag and Drop <,����*+���.���$����0����5����
� 
Clipboard �6��+��)���������.0�	+�����$����0����-��
� Clipboard  
 



��������	
���� CAD��  

������	� Drag '�� Drawing file $���	��	� CAD�� *�� Windows Explorer �$����-�
���!�	$���	��	����� '�� Cursor *+�!�!"��+
%��	��	��������!���	"�����	 Drag and 
Drop ���%	�������	������!�
%��%5�����0�� 

 

  
 
)�012��"�#� ������������%�� Drag and Drop �����!����' �!������ Windows Explorer ��� �!���
���"#���������� !���������� +�('!��*���� �!������"#����� ���.��������%�� Drag and 
Drop ('! 
 
 � /���	 Drag and Drop �304 Drawing $���	��	� CAD�� ����-����!�	��	��	����� 

� �0����304$� Drawing ����	�'����	*�� Windows Explorer �0��0������-����!�	�����2�
�-�� 

 
 ��	!� Drawing ��� (Exporting) 
 �	�!���	" Save %	�� Export '�� Drawing $���	��	� CAD�� ����&��304	�����������������*+
���
��-���	��	����� ������	� Save '�� Drawing �������&��304	��������� ��	��	�*+�����	 Save ��'"(�(�# 
��'"(0��
��304
%�� ������	������	 Export �	��5*+'�������	�0�����'"(����	�'����	 Export ����-��
� Drawing 
��������*+!���-��304
%�� 
 
 �	�!���	" Export '�� Drawing ����&��304	�����'��# �������) 

� !��������&� AutoCAD Drawing file (*.dwg) �	�!���	"���%�����	4���$���	��	� 
AutoCAD �������) R14, R13, R11/12, R10, R9, R2.6 %	�� R2.5 

� !��������&� ASCII AutoCAD Drawing Exchange Format file (*.dxf) �	�!���	"
���%�����	4���$���	��	� AutoCAD �������) 2000, R14, R13, R11/12, R10, R9, 
R2.6 %	�� R2.5 

� !��������&� Binary AutoCAD Drawing Exchange Format file (*.dxf) �	�!���	"
���%�����	4���$���	��	� AutoCAD �������) R14, R13, R11/12, R10, R9, R2.6 %	�� 
R2.5 

� !��������&� Bitmap (*.bmp) 
� !��������&� Enhanced Windows Metafile (*.emf) 
� !��������&� Windows Metafile (*.wmf) 

 



��������	
���� CAD��  

� /���	!� Drawing �������&��304 
1. ���'��$�)�'����'������) 

� �0������������ File > Export To File 
� � ��4 export �0���� Enter 

2. ������+05�� Export Drawing As File 
���� Save As Type �0���	������304���*+
!���� 

3. '�)�����304����	�'����	 
4. �0 ��(;� Save 

 
 ��	!� Drawing file .��� E-mail 
 �	�!���	"!� Drawing file ��
��.��
����%	�� User ������# .��� E-mail ��	��	� CAD�� 
 !���	"���*+
����	��������	��	�!� E-mail ���!���	"	�	�� Messaging Application 
 Program Interface (MAPI) protocol 
 

 � /���	!� Drawing file .��� E-mail 
1. ��2� Drawing ����	�'����	!� �0������������ File > Send Mail 

"����	��	�!� E-mail -���������2� ��	��	�*+�����	��2� E-mail message $,)���
%���0���5
*+�	��7 Icon $���	��	� CAD�� �0+ Drawing file �����2��-����������- 

2. � ��4$����������	�'����	�!	5*�0���5�����	!� E-mail 
 

 � /���	��2� Drawing ���!�.��� E-mail 
1. ��2� E-mail ����	�'����	�0�� Double-click ���'���304��� 

 
NOTE: �����!���	'��*�"#����� CAD(� ���/����������� E-mail ����!�����#&' Drawing ����/�������*�'!�)  
   

 


