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�+(���0�/����0+ 
• ��!������'�
+��� �������� 
• ��!�!
�����'�������� 
• ��!��
�,���'�
+��� �������� 
• ��!������
��#�� (Hidden line) �	����'"�/�� (shaded views) ,�����'�
+��� �������� 
 
�-!*����*��	�-.������#��$ 
+��0�/����/
�+(���!��1
+�
"	/�!2 Draw 3D �	� ���" Insert ��*���!���(�
��!��!�!���/
+��� � Advanced experience level 
 

��������	
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+��� �������� 
��!�!
�����'�
+��� �������� 
��!��
�,������������ 
��!
.� Hidden, shade �	� Render 
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 %"
�&
����!'������,�� Drawing ���
��$ �.��)�#��� !�//������� ��
 ���
��$ ��� �!�
����!'��������'��)�#, ��
�,���'������	��#����
� (hidden line) �	��3����'�
+�'"�/����#�)
���� 
(shade view) �-!*����*��#��$ �.�)!�/��!
.������(�
+��	#������"#��
"	/�!2 View 

  
 ��!���
�4
����!��� 

�!�����!'������������������!���
�4
����!��� 
�4
����!����� �����.�)���.��)�#���!��� 
-���������02,��-"#�����/ Cartesian ����� viewpoint ����	�/��
+�����.����� (0,0,0) ��*���!����
������-#� Default ,����� (0,0,1) �!����/��!����� ��// Plan view 
 

+�
"	/�!2 View �!�����!'������������� ����&
��0+�#��$ ����+( 

• Preset Viewpoints  
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• Dynamic View Control  
• Plan View  

 
�!�����!'��	+���
�4
����!������������
+��+��#�)!*�
.������/�������������
�4
���#��$ 
 
��!�.�)��
�4
����!���,�(��)�# 
1. ������� !��������"��! 

• #$������#��� View > Present Viewpoints 
• #$������ Toolbar ���	�"  
• ����%  setvpoint  &$���� Enter 

2. �$�� Present view ���#	����
��	
�� 
 
 

 
A. ��5��.�)!�/��!�.�)��!"��//��!���������������	��67��#��$ 
B. ��5��.�)!�/�
���	�/������������
+�%#���� 
C. ��5��.�)!�/��!�.�)��!"��//��!���������������	��67��#��$ 

 
�!�����!')������������ (Viewpoint) �����!���/ XY �	�������02��/!���/ XY �	��!�
����!' Pan �	� Zoom ��� ��,7�
+��!���	+������������ (Viewpoint) �������	+�����!
���������������� 
 
��!���
�4
����!��� 
1. ������� !��������"��! 

• #$������#��� View > Dynamics View  Control  
• #$������ Toolbar ���	�"  
• ����%  viewctl  &$���� Enter 
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2. �$��"'(����
) ���"	��*�+��
����,$-��#����#"$��+�.'���
 
3. �$�� OK 
 

 
A. �#��,����!����	��67�,����� 
B. ��5��.�)!�/��! Pan 
C. ��5��.�)!�/�!+������	8�� Preset Viewpoint 
D. &#���.�)!�/�.�)���)
������!��	+�����	�
+� Drawing ��,7�-	����
+���5��#��$ 

������	8�� 
E. ��5��.�)!�/ Zoom extent 
F. ��5��.�)!�/ Zoom out 
G. ��5��.�)!�/ Zoom in 
H. �#���.�)!�/�����.��)�#���!������ 
I. &#���.�)!�/�.�)��-#�
+���	+�����	� 
J. ��5��.�)!�/)�����*����	+���������,����� 

 
�!�����!'�.�)��������
+�������"#������ �������,�� Plan view 
+��� � User coordinate 
system (UCS) )!*� World Coordinate System (WCS) 
 
��!������� Plan view ,�� Drawing  
1. 
.����,�(�����#����+( 

• �	*��
+����" View > Plan View 
• �	*��
+� Toolbar 
+�!"�  
• ����2  plan �	
��� Enter 

2. 
+����"
+��!��1,�(� (Prompt box) �	*��-.�����
+��
����!����#����+( 
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• Current �� ���!������� Plan view ����&
���
+�������"#���9���/�� 
• UCS �� ���!������� Plan view ����	*��������
+���
 save ��8/��
 
• World �� ���!������� Plan view ����&
���,�� WCS 

 
 
 
 

������������������� 
 
 CAD�
 ���/������!�!
�����'������������//-*�  

• �// Wire-frame ���!���/�
����
��	��#���-
��#��$ ������ �����.�)��,�/�,�,�����'����
���� �!�����!'�!
�����'�
+��� ��// Wire-frame�����!�&
 Line, Arc, Polyline �	����'�
������*��$ 
+��!���/,�(��� ����'����������
 ���'��// Wire-frame ����#�+�*(�%�� ���
�������
�!��1�� �!"�!#���// Outline ��!���!��
��������'���#	�&�(����!���/����	���� 7 �.��)�#�
�#����*���!���/�� ����'��������
+��� ��// Wire-frame 

• �// Surface �!���/�
��,�/���'�
�(�����
���	��!���/�
��%�� (Surface) 
+���"#!�)�#��
,�/,�����'� �!�����!'�!
�����'�
+��� � Surface �����!�&
-����"��	�-���)��,�����'�
+��� �
�%�!���/�������)!*������!�&
-.������!
�����'�������� ���'���������// Surface ���!���/
���
�����'�
+��� ��%�!���/)	���%��	����'�
+��� ��%�!���/
!�)	���)	+��� 

 
��!�!
�����'� 3 ���������!�.�)��!���/-����"��	�-���)�� 
���������!��!����!
�����'��������
+���#�+-����"��	�-���)�� ��0+
+��#��$ 
+����
+����!
�����'����
����-*���	+���-�7��/���-����"��	�-���)��,�����'�������� 
!���/-����"�,�����'�-*��.��)�#� Coordinate �������� Z 
+���(���"#��!���/ XY ,�����'�
+�
�,+�� -#�!���/-����"�
+��
#���/ 0 -*����'���"#
+��,+����"#/�!���/ XY ,�� UCS -#�!���/-����"�
+��� �
/������"#�
��/�,��!���/ XY �#��-#�
+��� �	/��"#�
��	#��,��!���/ XY 
     
-���)��,�����'�-*�!���
��
+��������� -���)��
+��+-#��� �/��������'��������
�4
�� +Z -���
)��
+��+-#��� �	/��������'��������
�4
�� –Z -���)��,�����'�
+����������� ����'���+�������/���'�
���� �!�����!'������'�������� �)
�� ����'����������
�����!��	+���-���)��,�����'��)
�+-#���#�
#���/
4"��2 �����#���&#���	+������	��)
�� ����'�
!��!�/�� ��	+�����
��)
�� ��%#�!���/�	����'�
!�
�+��)	+��� 

 
���'��������                                                       ���'��������
+������-���)�� 
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 �!�����!'�!
�����'�������������!�&
��0+�#��$ ����#����+( 

• ������'���������� Three-dimensional space 
• ��	+������'���������)
�� ����'�������������!��	+���-����"��������� Z �	�-���)�� 
• ��	+������'���������)
�� ����'�������������! Revolve �	���!��� (Extrude) 
• �!
�����'�������� �&#� �	#�� (Box), 
!��!�/�� (Cylinder), 
!��!�� (Cone), Dome, 


!��	� (Sphere) �	�
!�!"�	��� (Wedge) 
�!�����!'��	+���-#�-����"��������� Z �	�-���)�������'�
+��+-#��)	#��+(��"#�	
���*���!
�����'��)�#
�
����!��	+���-����"��������� Z �	�-���)�� 

 
 ��!��(�-����"��������� Z 

1. ��0+��!��(�-����"��������� Z �����!
.�����#����+( 
• �	*��
+����" Settings > Elevation 
• �	*��
+� Toolbar 
+�!"�  
• ����2  elev �	
��� Enter 

2. ��#-#�-����"��������� Z �	
��� Enter 
 
��!��(�-���)�� 
1. ��!��(�-���)�������!
.�����#����+( 

• �	*��
+����" Settings > thickness 
• �	*��
+� Toolbar 
+�!"�  
• ����2  thickness �	
��� Enter 

2. ��#-#�-���)���	
��� Enter 
 
��!��(�-����"��������� Z �	�-���)�������!�&
����	8��  
1. ��!�!+������	8��,�� Drawing Setting �����!
.�����#����+( 

• �	*��
+����" Settings > Drawings Settings 
• #$������ Toolbar ���	�"  
• ����2  settings �	
��� Enter 

2. -	��
+� 3D Settings 
3. ��&#��,�� Change Settings -	�� Surfaces 
4. ��	+���-���)��
+�&#�� Current 3D Thickness ����2-#�-���)��)!*�-	��	"�4!��*���	*��-#�

-���)�� 
5. ��	+���-����"��������� Z 
+�&#�� Current 3D Elevation ����2-#�-����"��������� Z 

)!*�-	��	"�4!��*���	*��-#�-����"��������� Z 
6. -	�� OK 
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A. ����2-#�-���)��)!*��	*��-#�-���)�� 
B. ����2-#�-����"��������� Z )!*��	*��-#�-����"��������� Z 

 
 ��	#"$��+�����/��&$,-����"��������� Z ��
� �� �0' 

1. 
.�,�(��������#����+( 
• �	*��
+����" Modify > Properties 
• �	*��
+� Toolbar 
+�!"�  
• ����2  entprop �	
��� Enter 

2. �	*��
+�������'��	
��� Enter 
��!��!�����������	8�� Entity Properties ��!�!��1,���������	8����,�(���"#��/&���
,�����'�
+��!��	*��   

3. ��	+���-���)����&#�� Thickness �������2-#�-���)��)!*�-	��	"�4!�	*��-���)�� 
4. ��	+���-����"��������� Z ��&#���������� Z �������2-#�-����"��������� Z )!*�-	��
	"�4!�	*��-����"��������� Z 

5. -	�� OK 
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A. ����2-#�-���)��)!*��	*��-#�-���)�� 
B. ����2-#�-����"��������� Z )!*��	*��-#�-����"��������� Z 

 
��	�	��
1��	,��� 3 ���� (Three-dimension face) 
�!�����!'�!
�� Three-dimension face 	�/�)�
�������'��� Three-dimensional space �!�
�.�)�� Three-dimensional face �����!�.�)������� X, Y�	� Z ,����� 3-���)!*������#�
)	�����
+��!��.�)�����
+� 4 ��!��!����)
�!��.�)���*(�
+������!�	*���������	�����+��	
�����!
��
���'�������� ����#	�!���/���!
���� ����'��*(�%���������
+������������� 
 
��0+��!�!
��1��	,��� 3 ���� (Three-dimension face) 
��!���/,�� Advanced experience level 
1. 
.�,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Face 
• �	*��
+� Toolbar 
+�!"�  
• ����2  face �	
��� Enter 

2. �.�)������!�,���*(�������� 
3. �.�)��������, ������, �	�����+� 
4. �.�)���������	��+���*��������*(�%���*��$ 
5. ��*����!8��	
��� Enter 
 

�������	
��� ���������� Three-dimension face �	
�
�
	�
��������������� ���������
	��	���
�
�����
��� !��!��"�#�"$�� Invisible Edge �%$��
�������������	
 ��	�
��&��
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 �����#��,�����'��������
+��!
�������!�&
 Three-dimension face 
 
 ��	�	��
 Rectangular mesh 

#	�����	0�	��
 Rectangular mesh ���#"2�� �0'�������34�
"	,������+	�"/$�+#/$��+�������� #	�
���/��������
���
 Mesh 5�+��	���/��.�������
#���&����� Primary (M-direction) 
&$,#���&��� !
 Secondary (N-direction) ���.��� !����/�����&/��
��
����'�� !
���.'� 

 
��9���	�	��
 Rectangular mesh 
��!���/,�� Advanced experience level 
1. 
.�,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Mesh 
• �	*��
+� Toolbar 
+�!"�  
• ����2  mesh �	
��� Enter 

2. �.�)���.������
������� Primary  
3. �.�)���.������
������(� Secondary 
4. �.�)���.��)�#����
+����
�(��+���� 
 

�������	
��� �
	�	�
� Rectangular mesh ��� manual �
�
	���
%$'�()#���*"�
��&�%$'�()# 	)�+ ��� �,���
	
�	�
� mesh ����
-�%$'�()#.��)
	���/ �
	�	�
� mesh ��"&�0����'�
�
	���
�������
	�,��
�	�#��&��
	��	� 
LISP  

 

 
� ��+��
��	�	��
��!�1�����#"2�����"	,#�:���+���� �
 Rectangular mesh 
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��	�	��
 Polyface mesh 
#	�����	0�	��
 Polyface mesh "	,������+���� 3-����/	��������� ���
&	�#	��-���/�����&/��

��
&��$,.'����.��� !��-���/����!����5�+��	���/��.����� 
��<,���#	��	��
��!�1�� #	�����	0����'�
��	�&��
��
#������&$,����
&��$,���#��	��04
���/�� Layer &��$, Layers ��
#���  
 
��9���	�	��
 Polyface mesh 
��!���/,�� Advanced experience level 
1. 
.�,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Polyface Mesh 
• �	*��
+� Toolbar 
+�!"�  
• ����2  pface �	
��� Enter 

2. ���/�����&/��
��
&��$,.'� 
/$ 
.�����/�����&/��
��
&��$,.'� .��� !�	,�'������.,&��
������� �
 ��	���/�����&/��
��
&$,
.��� !��� Enter &$,���/�����&/��
��������"#$���+) 

3. #�	-.&$�� �� Enter 
4. ���/��� �#$�34�
���/�����&/��
&	� 

#	����/��/��+#$�1��5�+��	
��� �#$�34�
0�����/��#����#	����/��
���� 2 &��$,1������	00��
"	,���#"2�.'�+�����.'�/	��������� 

5. #�	-.&$�� �� Enter 
6. ���/����!�0 ��"5�+��	
��.�����.'� 
7. #�	-.&$�� ��Enter 
 

�������	
��� �
	
�������������������%)�%12&#�"�����
-�*�
"� 
 

��	�	��
 Box 
#	�����	0�	��
�$��
���#/$��+�/	��$����:�%��� �$��
.,"	,����"���+���#/$��+� 6 ���� ?����
�$��

5�+� ���".,����� �	,��� XY ��
 current UCS #	����/�����&/��
��
��
�$��
5�+��	
���/���'�/	��.'�:��+%�$�
�$��
 #	����/�������$��
5�+��	���/���'���������
��
�'�� !
��

/	��������
 ��	���/���$��
����	0�	��
#"2�	�"�	
$����:�%/	��.,	,�'5�+���/������+��, ����
����
&$,������
  
 
��9���	�	��
 Box 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Box 
• �	*��
+� Toolbar 
+�!"�  
• ����2  box �	��� Enter 
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2. ���/���'�&	���
?�� 
3. ���/���'��	
������
?�� 
4. ���/��������
 

 

  
���/�����&/��
��
 (A), ���/���'��	
���� (B) &$,���/��������
 (C) 

 
 ��!�!
�����'�
!�!"�	��� (Wedge)  

�!�����!'�!
�� Wedge ������������!���/�
���
�� 5 �
�� @��,�� Wedge ��,�����/!���/ 
XY ,�� current UCS ��/%����+���!�,
������!� -����"���,�����/��� Z �!��.�)���.��)�#�
���,�� Wedge �����!�.�)��
+����)!*�
+�4"��2�	��,�� Wedge �!�����!'�.�)��,���,�� 
Wedge �����!�.�)�����
+�����	�-����"� ��!�.�)�� Wedge ,�(���"#��/��!�.�)��-������, 
-�����
��, �	�-����"� 
 
��0+��!�!
�����'�
!�!"�	��� (Wedge) 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Wedge 
• �	*��
+� Toolbar 
+�!"�  
• ����2  wedge �	
��� Enter 

2. �.�)������!�,��@�� 
3. �.�)������!�,
��,��@�� 
4. �.�)��-����"� 

 
���/�����&/��
��
 (A), ���/���'��	
���� (B) &$,���/��������
 (C) 

 
 ��!�!
�����'�
!��!�� (Cone)  

�!�����!'�!
�� Cone �����������.�)��@�����	��	��#���	���)	���(�A����/@�� @��,�� 
Cone ��,�����/!���/ XY ,�� current UCS -����"�,��@����,�����/��� Z �!�����!'
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�.�)���.��)�#����,����� Cone �����!�.�)��4"��2�	��,��@�� �!��.�)��,���,�� Cone ���
��!�.�)��!�4�+)!*���
�%#�4"��2�	��,��@���	�-����"� 
 
��0+��!�!
�����'�
!��!�� (Cone) 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Cone 
• �	*��
+� Toolbar 
+�!"�  
• ����2  cone �	��� Enter 

2. �.�)��4"��2�	��,��@���!�� 
3. �.�)��!�4�+)!*���
�%#�4"��2�	�� 
4. �.�)��-����"� 

 

 
�.�)��4"��2�	��,��@�� (A), �.�)��!�4�+)!*���
�%#�4"��2�	��,��@�� (B), �	�-����"� (C) 

 
 ��!�!
�����'�
!� Pyramid 

�!�����!'�!
�� Tetrahedrons (�C!����@������)	+���) )!*��C!����@���+��)	+�����
 �
���	��,���C
!�������/���
+����$ )���� (����	��) )!*��!�����!'�!
���#��/��� �����)	+���)!*��+��)	+��� �
��,��
�C!�����+��
��/!!�/���
+�����	�'"��.�)��������������
+�@��,���C!����,�����/!���/ XY ,�� 
Current UCS �!��.�)��,����C!���������!�.�)�����@���	�����	��, ���,��%��/�)!*�
�����(����,����� 

 
  ��0+��!�!
�����'�
!� Tetrahedron 

1. 
.����,�(��������#����+(  
• �	*�� Insert > 3D Entities > Pyramid 
• �	*��
+� Toolbar 
+�!"�  
• ����2  pyramid �	��� Enter 

2. �.�)������!��.�)!�/@��,���+!���� 
3. �.�)�����
+�����	���� 
4. �����"
+��!��1,�(�)!*� Prompt box �	*����
+�-.����� Tetrahedron 
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5. �.�)������	��,���C!���� 
 

 
 

�.�)���.��)�#��������!� (A), ���
+���� (B), ���
+���� (C) �	�����	�� (D) 
 

��0+��!�!
���C!�����������/�!�/ 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3Dentities > Pyramid 
• �	*��
+� Toolbar 
+�!"�  
• ����2  pyramid �	
��� Enter 

2. �.�)������!��.�)!�/@��,���+!���� 
3. �.�)�����
+����, ���
+�����	��+� 
4. �����"
+��!��1,�(�)!*� Prompt box �	*����
+�-.����� Top Surface 
5. �.�)������!�,��%���
��/�,���C!���� 
6. �.�)�����
+����, ���
+�����	��+� 
 

 
�.�)���.��)�#��������!� (A), ���
+���� (B), ���
+���� (C) �	�����	�� (D) �.�)!�/@��,���C!���� 
�.�)���.��)�#��������!� (E), ���
+���� (F), ���
+���� (G) �	�����	�� (H) �.�)!�/�
��/�,���C!���� 

 
��!�!
�����'�
!��!�/�� (Cylinder) 
#	�����	0�	��
� �0'�	
�	,���5�+���/��?���
�$� ?����
�	
�	,���.,����� �	,��� XY 
��
 Current UCS ������
��
�	
�	
/	,���.,����� �&�� Z #	�����	0���/�����&/��
���
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��
�	
/	,���5�+��	���/��:��+%�$�
��
?�� #	����/��������
�	
�	,���5�+��	���/��
	 :��/	��#���1��:��+%�$�
��
?��&$,������
 

  
��0+��!�!
�����'�
!��!�/�� 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Cylinders 
• �	*��
+� Toolbar 
+�!"�  
• ����2  cylinder �	
��� Enter 

2. �.�)�����4"��2�	��@��,��
!��!�/�� 
3. �.�)��!�4�+)!*���
�%#�4"��2�	�� 
4. �.�)��-����"� 
 

 
��	���/��:��+%�$�
��
?�� (A) ���/��	 :����
?�� (B) &$,������
 (C) 

 
��!�!
�����'�
!��	� (Sphere) 
��!�!
�����'�
!��	� ��
�,���,��
!��	���,�����/!���/ XY ,�� Current UCS ����	��
��,�����/��� Z �!��.�)���.��)�#����,��
!��	������!�.�)�����4"��2�	��
!��	� �!��.�)��
,���,��
!��	������!�.�)��!�4�+)!*���
�%#�4"��2�	�� 
 
��0+��!�!
�����'�
!��	� 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Sphere 
• �	*��
+� Toolbar 
+�!"�  
• ����2  sphere �	
��� Enter 

2. �.�)�����4"��2�	��,��
!��	� 
3. �.�)��!�4�+)!*���
�%#�4"��2�	�� 



��������	
��
�� CAD��  

  
��!�.�)�����4"��2�	�����	� (A), ��!�.�)��!�4�+ (B) ,��
!��	�            %		��02 

 
��!�!
�����'�
!�&�� (Dish)  
�!�����!'�!
�����'�
!�&��������� ��
�,���,��&����,�����/!���/ XY ,�� Current UCS 
����	����,�����/��� Z �!��.�)���.��)�#����,��&�������!�.�)�����4"��2�	��&�� �!�
�.�)��,���,��&�������!�.�)��!�4�+)!*���
�%#�4"��2�	�� 
 
��0+��!�!
�����'�
!�&�� 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Dish 
• �	*��
+� Toolbar 
+�!"�  
• ����2  dish �	
��� Enter 

2. �.�)�����4"��2�	��,��&�� 
3. �.�)��!�4�+)!*���
�%#�4"��2�	�� 

 

 
 

��!�.�)�����4"��2�	�� (A), ��!�.�)��!�4�+ (B) ,��&�� 
 

��!�!
����� (Dome) 
�!�����!'���������� ��
�,���,�������,�����/!���/ XY ,�� Current UCS ����	����
,�����/��� Z �!��.�)���.��)�#����,����������!�.�)�����4"��2�	����� �!��.�)��,���,��
��������!�.�)��!�4�+)!*���
�%#�4"��2�	��,����� 
 
��0+��!�!
����� 
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1. 
.����,�(��������#����+( 
• �	*��
+����" Insert > 3D > Dome 
• �	*��
+� Toolbar 
+�!"�  
• ����2  dome �	
� Enter 

2. �.�)�����4"��2�	��,��&�� 
3. �.�)��!�4�+)!*���
�%#�4"��2�	�� 

 

 
��!�.�)�����4"��2�	�� (A), ��!�.�)��!�4�+ (B) ,��&�� 

 
 ��!�!
�����'�
!����)�� (Tori) 

�!�����!'�!
�����'�
!�����
�������)!*����)�������!+���#� Torus ��
�%#�4"��2�	��,�����)����
,�����/!���/ XY ,�� Current UCS ���'���'"��!
�������!��!�/�� ����	�,�����'�
+��� �
���	���!���/XY�	����	���,�����/��� Z ,�� Current UCS �!��.�)���.��)�#� Torus 
�����!�.�)�����4"��2�	��,�� Torus �!��.�)��,���,�� Torus �����!�.�)����
�%#�4"��2�	��
)!*�!�4�+,������	�� (���	�!�/$) 

 
 ��0+��!�!
�� Torus 

1. 
.����,�(��������#����+( 
• �	*��
+����" Insert > 3D Entities > Torus 
• �	*��
+� Toolbar 
+�!"�  
• ����2  Torus �	
��� Enter 

2. �.�)���.��)�#����,��4"��2�	��,�� whole torus 
3. �.�)��!�4�+)!*���
�%#�4"��2�	��,�� whole torus 
4. �.�)��!�4�+)!*���
�%#�4"��2�	��,�� body of torus 
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��!�.�)�����4"��2�	�� (A), ��!�.�)��!�4�+,�� Whole torus (B) �	��.�)��!�4�+,�� Body (C) 

 
 ��!�!
�� Rule surface mesh 

�!�����!'�!
�� Ruled surface ������ � three-dimensional polygon mesh ������ ��*(�%��
!�)�#�����'�������'� �!��	*�����'�������'���*���!
�� ruled surface ���'��)	#��+(����!'�� � Arc, 
Circle, Line, Point )!*� Polylines �8��
 

 
 ��0+��!�!
�� Rule surface mesh 

��!���/,�� Advanced experience level 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Ruled Surface 
• �	*��
+� Toolbar 
+�!"�  
• ����2  rulesurf  �	
��� Enter 

2. �	*�����'�&�(��!� 
3. �	*�����'�&�(�
+���� 

 

 
�	*�����'�&�(��!� (A) �	��	*�����'�&�(�
+���� (B)                              %		��02 
 

�
���������� ��������������	
���	�	
�� Mesh �������������	
�
��
�������� Number of M-
Direction �
������	� Setting > Drawing Setting ������	� 	��!���"��� 3D Setting tab #	$%��
�� 
Change Setting For ��!���"��� Surfaces #	�%�	
�� Surface Settings �������	�	
�� Number Of 
M-Direction Surfaces ��!�#$� Toolbar #	�%�	
�� Settings &�'����(�� Drawing Settings toolbar  

 �)!���
���*��
����� Settings 
 

��!�!
�� Extrude surface mesh 
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�!�����!'�!
�� Extrude surface 
+��� � three-dimensional polygon mesh ������ ���!�!
��
�*(�%�������!������'���������
�4
��,�� Path �!��	*�����'�������'������� �������'�
+���'"�����	�
���'�
+��� �
�4
��,����!��� Path -������,�����'�
+���������'"��.�)�����-������,����� Path 
���'�
+�'"��������!'�� ����'�
+��� � Arc, Circle )!*� Polyline �.�)!�/��� Path �!�����!'�&
���'�
+�
�� � Line �	� Polyline 
�4
��,�����'�
+������������,�������/������'�
+��� � Path  
 
��0+��!�!
�� Extrude surface mesh 
��!���/,�� Advanced experience level 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Extruded Surface 
• �	*��
+� Toolbar 
+�!"�  
• ����2 tabsurf �	
��� Enter 

2. �	*�����'�
+������ 
3. �	*�����'�
+��� � Path 
 

 
 

�	*�����'�
+������ (A) �	��	*�����'�
+��� � Path (B)         %		��02 
 

�
���������� ��������������	
���	�	
�� Mesh �������������	
�
��
�������� Number of M-
Direction �
������	� Setting > Drawing Setting ������	� 	��!���"��� 3D Setting tab #	$%��
�� 
Change Setting For ��!���"��� Surfaces #	�%�	
�� Surface Settings �������	�	
�� Number Of 
M-Direction Surfaces ��!�#$� Toolbar #	�%�	
�� Settings &�'����(�� Drawing Settings toolbar  

�)!���
���*��
����� Settings 
 
 ��!�!
�� Revolve surface mesh 

�!�����!'�!
���*(�%��
+��� ���! Revolution ������ � three-dimensional polygon mesh ����
�� ���!�!
�����'������! Rotation ���'����������!�/$ ��� �!��	*�����'�������'�
+��� ����'�
+���
)����	����'�
+��� ����)��� �!��.�)������!����
�,����!)����	���4�
+���)����� 
 
��!�.�)����4�,����!)�����
+� 360 ��4����� ���!)���!�/���	����+ �������� ���!�!
�����'�

!��3� -#�,�� Number Of M-direction Surfaces �� ���!�.�)���.����	��'����������
)��� (�.����	��'��
+�)���!�/���) -#�,�� N-direction Mesh Density �� ���!�.�)���.����
	��'�������,���)!*���(�A����/���)��� (�.����	��'��������,���)  
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��!�!
�� Revolve surface mesh 
��!���/,�� Advanced experience level 
1. 
.����,�(��������#����+( 

• �	*��
+����" Insert > 3D Entities > Revolved Surface 
• �	*��
+� Toolbar 
+�!"�  
• ����2  revsurf  �	
��� Enter 

2. �	*�����'�
+��� ����)���!�/��� 
3. �	*�����'�
+��� ����)��� 
4. �.�)������!����
�)��� 
5. �.�)����4�
+���)������'��� 
 

 
�	*�����'�
+��� ����)���!�/��� (A) �	��	*�����'�
+��� ����)��� (B)               %		��02 
 

�
���������� ��������������	
���	�	
�� Mesh �������������	
�
��
�������� Number of M-
Direction ��� N-Direction Mesh Density �
������	� Setting > Drawing Setting ������	� 	��!��
�"��� 3D Setting tab #	$%��
�� Change Setting For ��!���"��� Surfaces #	�%�	
�� Surface 
Settings �������	�	
�� Number Of M-Direction Surfaces ��� N-Direction Mesh Density 
��!�#$� Toolbar #	�%�	
�� Settings &�'����(�� Drawing Settings toolbar  �)!���
���*��
��
��� Settings 

 
��!�!
�� Edge-defined Coons surface patch mesh 
�!�����!'�!
���*(�%��
+��!+���#� Coons surface patch ������ ��*(�%��	��'��
+��
��������,�/�,��+�
�
�� ����!�!
���*(�%���!��8�	*����������'�
+����.�)���� �,�/�,� ,�/�,�,�����'�����!'�� ����'�
+�
�� � Line, Arc )!*� Polyline ,�/�,����'�
�(��+��
�����
���� �,�/�,�
+��3��	��� ������(�������
��+����� ����!�!
���*(�%�����	��'��,���*(�%�����!
�����	��67�,����
�,�/�,�
+��
�����
�(��+��
���!�
����!'�	*��,�/�,���	.���/��$ �8��
 ,�/�,��!�
+��!��	*�������
�	��'������ �	��'��,�� M-
direction  
 
��!�!
�� Edge-defined Coons surface patch mesh 
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1. 
.����,�(��������#����+( 
• �	*��
+����" Insert > 3D Entities > Coons Surface 
• �	*��
+� Toolbar 
+�!"�  
• ����2  edgesurf  �	
��� Enter 

2. �	*��,�/�,��!� 
3. �	*��,�/�,�
+����, ����	��+� 
 

 
�	*�����'�
+��� �,�/�,�
�(��+��
�� (A, B, C �	� D)                      %		��02 
 

�
���������� ��������������	
���	�	
�� Mesh �������������	
�
��
�������� Number of M-
Direction ��� N-Direction Mesh Density �
������	� Setting > Drawing Setting ������	� 	��!��
�"��� 3D Setting tab #	$%��
�� Change Setting For ��!���"��� Surfaces #	�%�	
�� Surface 
Settings �������	�	
�� Number Of M-Direction Surfaces ��� N-Direction Mesh Density 
��!�#$� Toolbar #	�%�	
�� Settings &�'����(�� Drawing Settings toolbar  �)!���
���*��
��
��� Settings 
 
 

���
���������������� 
 
 �!�����!' Copy, Move, Rotate, Mirror �	� Array ���'���������	��������
�(����)�� two-
dimensional �	� three-dimensional space ��*���!���
�,���'��������/��)�� two-dimensional 
space �!�����!'��
�,���'��)	#���(���!���/ Current UCS 
 
 ��!)������'����)��������� 

�!�����!')������'���!�/$ ���
+��!
����"#�� Three-dimensional space �!��	*�����'�
+���)���
�	������(��.�)�����)��������!�.�)���������� 2-����������� X-, Y-)!*� Z-,�� Current 
UCS )!*���������,�� Current View  
 
��0+��!)������'�!�/������)��������� 
1. 
.����,�(��������#����+( 

• �	*��
+����" Modify > 3D Rotate 
• �	*��
+� Toolbar 
+�!"�  
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• ����2  rotate3D �	��� Enter 
2. �	*�����'�
+���)����	
��� Enter 
3. �	*������	*������#����+(: Entity, List, View, Xaxis, Yaxis, Zaxis �	� 2 Points 
4. �.�)����4�
+���)��� 
5. �.�)����4�
+���)��������!�
����� 
 

 
 �	*�����'�
+���)��� (A) �.�)�����)��� (B �	� C)   %		��02 
 �	��.�)����4�
+���)��� (D)        
 
��! Array ���)��������� 
�!�����!'-��	���	�����!+�����'���������	�)!*��+��)	+���������� �.�)!�/��!����!+�������
�+��)	+��� �!�����!'�.�)���.����,����!-��	�������!�.�)���.����,�����'������(� (��� Y), 
������ (��� X) �	��.����&�(� (��� Z) �	
��.�)��!���!�)�#���'�
�(���� �.�)!�/��!����!+����
������	� �!��8�
���.�)�����
+����)
���'���!�/�	
��.�)���.����,�����'��	��.�)�����,����!
����!+�� 

  
 ��0+��! Array �//�+��)	+���������� 

1. 
.����,�(��������#����+( 
• �	*��
+����" Modify > 3D Array 
• �	*��
+� Toolbar 
+�!"�  
• ����2  3Darray �	
��� Enter 

2. �	*�����'��	
��� Enter 
3. �	*����
+� Rectangular 
4. �.�)���.�������'��������(� 
5. �.�)���.�������'��������� 
6. �.�)���.�������'������&�(� 
7. �.�)��!���)#��!�)�#�����'��������(� 
8. �.�)��!���)#��!�)�#�����'��������� 
9. �.�)��!���)#��!�)�#�����'������&�(� 
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�	*�����'� (A) �.�)���.�������'�
+���-��	���������(�, ������, �����&�(��	��.�)��!���)#����
��#	���� �����(� (B), ������ (C) �	����&�(� (D) 
 
��0+��! Array ��������	�������� 
1. 
.����,�(��������#����+( 

• �	*�� Modify > 3D array 
• �	*��
+� Toolbar 
+�!"�  
• ����2 3Darray �	
��� Enter 

2. �	*�����'��	
��� Enter 
3. �	*����
+� Polar 
4. !�/��.�������'�
+���-��	�� �����/!�����'�
+��� �����
�A/�/�
�� 
5. �.�)����4�
+���-��	�� �!������ 0 '�� 360 ��4� ( -#� Default ,����4����� � 360 ��4� -#���4�


+��.�)���� �-#�/������ ���!����!+����
�4
��
���,8���H����	�-#���4�
+��.�)���� �-#�	/��
�� ���!����!+����
�4
������,8���H��� 

6. �	*��,�(�����#����+( 
� '
��	*�� Yes ���'���)��� (Rotate) 
.������/��4�
+���	+����� 
� '
��	*�� No ���'�����#)���
.������/��4�
+���	+����� 

7. �.�)�����4"��2�	��)!*����,����!)�������!� 
8. �.�)�����4"��2�	��)!*����,����!)������
+���� 
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�	*�����'� (A) !�/��.�������'�
+���-��	���	���4�
+���-��	�� (B) �	������(��.�)�����4"��2�	��
)!*����,����!)�������!� (C) �	��.�)�����4"��2�	��)!*����,����!)������
+���� (D) 
 
��! Mirror ���)��������� 
�!�����!' Mirror ���'��� Three-dimensional space �!� Mirror ���'�/�!���/�����!!�/�
��
+���� 3-�����!���/������� ������"#��!���/
+�,�����/!���/ XY, YZ )!*�!���/ XZ ,�� 
Current UCS )!*���!���/,�� Current view �!�����!'�����)
	/)!*���8/���'�
+��� ��
�A/�/
��
��
 
 
��0+��! Mirror ���'�����������)��������� 
1. 
.����,�(��������#����+( 

• �	*��
+����" Modify > 3D Mirror 
• �	*��
+� Toolbar 
+�!"�  
• ����2  mirror3D  �	
��� Enter 

2. �	*�����'��	
��� Enter 
3. �	*������	*���� ��// 3 Points )!*���Enter ��*���	*��-#� Default 
4. �.�)������!�/�!���/ 
5. �.�)�����
+�����	����/�!���/ 
6. �	*������	*������#����+( 

� '
��	*�� Yes ���'�������'"�	/ 
� '
��	*�� No ���'���������#'"�	/ 

 

 
�	*�����'� (A) �	��.�)������!�/�!���/ (B),                               %		��02 
�.�)�����
+���� (C), 
+����/� (D) ��*���� �!���/ 
,����! Mirror  

 
Aligning in three dimensions 
You can align selected entities with other entities in three-dimensional space. You 
select the entities you want to align, and specify one, two or three pairs of points to 
align the selected entities. 
To align an entity an entity with another 
1 Do one of the following: 
• Choose Modify > Align. 
• On the Modify toolbar, click the Align tool ( ). 
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• Type align and then press Enter. 
2 Select the entities, and then press Enter. 
3 Specify the first source point. 
4 Specify the first destination point 
5 Specify additional source and destination points if desired (up to three pairs). 

 
Select the entities to align, and then specify the 
first source point (A), the first destination point 
(B), the second destination point (C), and the 
second destination point (D). You can specify up 
to three pairs of source/destination points. 
The resulting mirrored entity. 
 

�� Hidden, Shade � ! Render 

 
 ����!�!
�����'�������� ��!��!����������'����������(�
�(��// Wire-frame �	� Surface ��
��� Wire-frame ����
.��)
	.�/���.�)!�/��!������'�������� ��0+
+���
.��)
�����
�#��,�(��8-*��!��
���3���
�
)!*����'�
+�'"�/����"#��#�)
���� 

 
 ��! Shade �� �,�(����
+�������,
��������!�#����
�)!*����'�
+�'"�/���	��)
�+	�/�%��,�����'� ����
.�
�)
�)8����'��� �
!�
�/)!*�!�/��	�/�%��,�����'� ��! Shade ���+�!���&�2��*���!��
����!������'�
!�
�/
)!*�!�/��	�/�%�����'���#��!���!8� ��#�#����'���,���������
��-���	���	�-���-�&��  

 
 ��! Render �� ���!
.��)
���,�����'���������)
���!�����,�(� �����+��!�)
���, ���, 	��67�
-�7��/���,���*(�%���	���!��

��,����� 
.��)
���'���������������
+��)�*���!�� ���!"�
+�������"#�
��	#�� 
��*���!�
.���! Render ������'�������� ��!��!���
.���!�#����
�)!*����'�
+�'"�/��!���)
�+�	����	�/� %��
,�����'��������������!�)
�+�	�������� ���!A���������)	#��.���������������� ���'�������� 

 

 
 
 

��!
.� Hidden-line image 



��������	
��
�� CAD��  

��!
.� Hidden-line ,��������'�������� ��
.��)
��
�)!*����'�
+�'"�/����"#��#���� ��*���!���#-.����� 
Hide )!*� Shade ��!��!��������,����#	����'����������#����� ����,�(���"#��/�#��!��!
�����'�
�)	#���(���#���! '
����'��� � Wire-frame ���'��������� ����'���!#��� ��!���#����'�
+��� � Wire-
frame ����#�+�*(�%�� ��#'
����'��� � Surface ���'��������*(�%�����
���#��$ �)
�!��)8�  
 
��0+��!
.� Hidden-line image 

.����,�(��������#����+( 
• �	*��
+����" View > Rendering > Hide 
• �	*��
+� Toolbar 
+�!"�  
• ����2  hide �	
��� Enter 
 

 
����#����!
.� Hidden-line                        ���)	��
.� Hidden-line 

 
��!
.� Shaded image 
��!
.� Shaded image ,��������'����������
.��)
��
�)!*����'�
+�'"�/����"#��#�����	���!�/���+	�
/�%��,�����'�����+,�����'���(�$ ��!���#��� ���!�)
�+����!� ��������#�+��!�.�)�����
+����!�
�/
��/���'��	��)
�+	�/�%��,�����'�
.��)
��
���
+���
�� �����/�$ �	���#-#���)�*���!�� 
 
��0+��!
.� Shaded image 

.����,�(��������#����+( 
• �	*��
+����" View > Rendering > Shade 
• �	*��
+� Toolbar 
+�!"�  
• ����2  shade �	
��� Enter 

 
�.�)!�/-�/-����!����,�����'�
+�'"� Shade �	*����
+� Settings > Drawing Settings 
�#������(��8-	����
+� 3D Settings tab �	��	*������	*��
+��
����! �!�����!'�	*����!����,��
�*(�%���	�,�/,�����'���
�+���0+����+( 
• Faces shaded; ,�/,�����'�����#�+ highlight 
• Faces shaded; ,�/,�����'��+ highlight 
+��+,�� Background  
• Faces filled in the background color; ,�/,�����'���'"��������&
�+,�����'� (-	
����/

��!
.� hidden-line) 
• Faces filled using the entity color; ,�/,�����'���'"��������&
�+ Background 
 
��!
.� Render 
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��!
.� Render ,��������'�������� ��
.��)
��
�)!*����'�
+�'"�/����"#��#�����	����)
�+��
+�%��,��
���'�!��
�(��+��!�)
���
+����!�
/��/���'�����)#	��.��������)	���)#� 
 
��!
.� Full render �� ���!�!
���������)�*���!�� (Photo-realistic image) ,�����'�������� 
�����+��!�)
����	��)	#��.��������, !��
�(����,�����'�, 	��67�,��%��������	���!��

��,����� 
�!�����!'�.�	����!�)
���
+��#������� Spotlight, ��!�#��������*���� ������
���2�	����
+�
�#��!�/$ ���'� (Ambient) '
��!���#�	*���� ��)�� Customize ����!�)
��� ��!��!���
�.�)����!�)
���
+��� �-#� Default �)
��/�!�   

  
���
+�A����
+����'� ���� ��������

���	�/�	�%#��%��,�����'��� ����	��67��+(�!��!+���!�/����! 
Ray tracing �!�/����! Ray tracing ���� �����.�)����!���!�
/,������	���!��

��,��
%��������&#� ��!����,��%��
+��� ��	)��	���
� �!�����!'��
�,-�7��/���,������������� ����
�.�)����!����,��%��,�����'���(�$ 
 
��!
.� Full render ������.�)���+�	���!����,�����'�����������������,�(���"#��/	��67�,�����'�
�������
+����� '
��!���#�+���'�������� Full render �8����#�!��1 �#��A��)!*� Background ��'"�
������,
���������������������&#�A��)!*� Background 
+��� �

��IJ� )!*� ����!�II3��#��$ 
+�
�.��,
��� ��
��&#� ���%���)������!'������,
����� �A��)!*� Background 
.��)
�"��������
�)�*���!����,�(� 
 
��!
.� Quickly rendered image 

.����,�(��������#����+( 
• �	*��
+����" View > Rendering > Render 
• �	*��
+� Toolbar 
+�!"�  
• ����2  render �	
��� Enter 
 
��!
.� Fully rendered image 

.����,�(��������#����+( 
• �	*��
+����" View > Rendering > Render 
• �	*��
+� Toolbar 
+�!"�  
• ����2 fullrender �	
��� Enter 
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���
+�
.��� � Fully rendered image 

 
��!����2!"����
+��� � Rendered image 
�!���#����!'����2���
+��� � Rendered image �������� Printer ��
����!� ��#�!�����!'
.���

�����! Export ��� Drawing ������� � Format �*����
��&#� bitmap (.bmp), PostScript 
(.ps) )!*� TIFF (.tif) )	�������(��!��8����!'��������2�����
�����!��!��!�II3��*��$ 
 
��0+��!
.� Export ���
+��� � Render  
1. 
.����,�(��������#����+( 

• �	*��
+����" View > Rendering > Render Settings 
•  �	*��
+� Toolbar 
+�!"�  
• ����2  setrender  �	
��� Enter 

2. -	��
+� Export tap 
3. ��#&*������	�
+���"# (Path) )!*���
+���5� Brown �	���(�&*���I	2 
4. ��� Render �	� Full Render ��
.���� 
5. ��#-�����
���	�-���������#��,�� Pixels 
6. ���#���*(�,�� Render To File �	*��-	��
+� Render )!*� Full Render 
7. -	�� OK 

 


