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, ����	�)�'&������
&	����������������
� Drawings   
 
 &������	���

�����* 

��	�	��
�������#�� Line Text 
��	�	��
�������#�� Paragraph Text 
Text Styles  
	�"#����	�	��
������� 
��	#�����������#�� Line Text 
��	#�����������#�� Paragraph Text 
�	�)����+�����$�',�' 
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 Line Text 
 
 ������	��	��
��������	�����	��+���	)��		��'��
�������-'.��	�'  Enter #��!$�		��'��
�������)$
#.�)�����#!$����	��"!��.�#"!
&	��#�����'� 
��*������	�	��
������� 

1. '�
��*��������"��* 
� �!����������  Insert  > Text 
� �!������ Toolbars ���	�"  
� �����  dtext  #!$�'  Enter 

2. �+�&�')%'��
��
������� 
3. �+�&�'������
��
������� 
4. �+�&�'�%���
������� 
5. ������������ #!���' Enter ��������
�/*��		��'
&�� 
6. &!�
)���+�����+����
��	0)#!�� �' Enter ����	�*
&�/�
 
 
&��.�&�% :  ������	��	��
�����������	�*
&�/�
-"	#�	�)$�
������
#!$�%�����&�����'��  
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 Paragraph Text 
  
 ��	�	��
�������#�� Paragraph )$"	$���'��.&�/�
�		��'&	���������&�/�
�		��'��
#��!$ 
Paragraph &	����������
��
#��!$ Paragraph ��*�)$�/*��.�����	$.$����	��+�&�' 
�#��!$ Paragraph ��

��������	�����	��������!$�		��'&	��&!�.1 �		��'
� Paragraph ��*�  
���
#	��	����
�+�
���	�	��
�������#�� Paragraph ��*������	�+�&�'��������������
��
 Paragraph ��
!�� 2$�"3����&!��.� �������)$��� Fit �.��4�.
��	������&!��.���* �%�5��.�����
��������
�������)$�"3�)%'�	������
��
������� �	�����	��"!��.��+�#&��
)%'���
��
 #!$��6��

���	������������ �	�����	��"!��.� Text Style, 
������
#!$�%�&�%� rotation angle ��
�����������.��
� Paragraph  
��	�	��
�������#�� Paragraph 

1. �����*����'�
����"��* 
� �!���������� Insert  >  Multiline Text 
� �!������ Toolbars ���	�"   
� �����  mtext  �������	0)#!���'  Enter 

2. �!���)%' Insert ��
������� 
3. �	�����	��!����"!��.� Properties ���
��	&	���+���*������� 4 �	�����	��!����"!��.� Properties �'�

���
���*������� 7 #!$ 8 
4. �!����%������
��
��*���� Paragraph 
5. 
�  Dialog ��
 Multiline Text �!����� Text #�� 
6. 
� Font Area ������������������
��	 

�	�����	��	��
.��&���-'.��	�' Enter #!$����������� 	����" 
7. ������������&	���	�����	��"!��.� Font, ������
, ����&��, ������.
#!$��'����
��������� 
8. �	�����	��"!��.� Text Style, Justification, Width #!$ Rotation �'���� Properties #�� 
9. �!�� OK 

&��.�&�%  :  �	�����	���
�������)�� Clipboard ������
� Multiline Text dialog                                        
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A. #�"�+�&�'���'��
������ 	                                     E.  ���
"	���"!��.�!�� 2$������ 	 
B. ���
�+�&�'���'��
������ 	              F.  ���
"	���"!��.����'������
������ 	. 
C.   #����*
.��&���     G "%>� Undo 

 D.  ���
�+�&	��������������   H �+�&�' !�� 2������ 	 &��.,���.
, ��'����    
 
                                                

 
 

A. #����	�+�&�'�%2��������
������ 	  E   �+�&�'�%����.
�%'��� 	 
B. ���
�+�&	���+�&�' Style ��
������ 	             F.  ���
�+�&�'��������
��
������ 	 
C. ���
�+�&	��������������   G.  �+�&�'�+�#&��
)�'��
��
������� 
D. ���
�+�&�'��6��
��	������������  
 
 

����������
� Text Style 
 
 ������	������������ 	!

� Drawing-"	#�	��+�&�'
&��	�
�� Text Style ��� Current �.�� 
�#��!$ Text 
Style )$�+�&�' Font, Size, Angle #!$!�� 2$���6 ���� 1��
������ 	 

��%�1 Drawing )$�� Text Style ������� Standard �"3� Default �.��5/�
�+�&�'�.��
��A!� icad.fnt .  5/�
�	����
����	�!� Text Style ������� Standard ��*�'� #���	�����	��"!��.����� �	�����	��"!��.�Font, Size #!$�%�	�����.
 
����	��"!��.� Font &	�� Orientation ��
 Text Style ������ 	��*
&�'����	��
)�� Text Style ��*�)$�"!��.��"
�������	��+�&�'�/*�
&��-'.���-����� #�� Properties ����1)$�����,!�	$���$�	  
 

Style characteristics 
             Characteristics               Default                           Description 

Style name      Standard             ������
 Text Style ����	���*
�'� 31 ������ 	 
 Font file                         icad.fnt             "���)$�"3���� Default 
Text height                          0           ����+�&�'����"3� 0 -"	#�	�)$
&��+�&�'������
��
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��!��+���	 Insert ������ 	 
Width Factor                                  1 �"3���	�+�&�'��������
��
������ 	; ���������.���� 

1 ������ 	)$����������
���.����"���#!$������
������� 1 ��������
)$�������"��� 

Obliquing angle                           0 �������.
��
�������, ���
����	���
&��.!� (-) &���
����!� ������ 	)$���.
�"��
5��.#!$������
��&	��
��	���
&��.��� (+) ������ 	)$���.
�"��
��� 

Backward         No              �+�&�'������������.���&!�
 
Upside down         No              �+�&�'�������������!��&��. 
Vertical         No              �+�&�'������������
�#����*
 
 
��	�	��
 Text Style 
1.  �����*����'�
����"��* 

� �!����������  Setting  > Explore Text Style  
� �!������ Toolbar ���	�"  
� �����  expfonts  #!���'  Enter 

1. �!��� Edit  > New  > Style  
2. ��*
������
 Text Style &	�� �' Enter 
���	.��	�����������*
 
3. �!���  Edit  > Properties �"H' Style dialog  
4. 
����� Text Measurements 
�� Text Height, Width Factor #!$ Oblique Angle 
5. 
����� Text Generation �!��� Check box ����	����
��	�+�&	����	������������ 
6. "H'  Style dialog #!��"H' IntelliCAD Explorer dialog  
7. ��	�	������
�� Text Style ����	��

&�� �!����"������� Insert > Text 
8. -"	#�	�)$
&��	��+�&�' Text Style ������
��	 

 
	�"#����	�	��
������� 

 ������	��	��
��������	��!��� Text Style �+�&�'������
#!$��6��
 Text Style )$�"3�����+�&�'!�� 2$
��
������� �+�&	����	�	��
������� #�� Line Text �	�)$�+�&�'	�"#����	��
�������
��2$�'�.���������	
�+�&�'�+�#&��
��
������� �+�&	����	�	��
�������#�� Paragraph �	�)$�+�&�'��*������
#!���+�&�'	�"#����

�������#!$��*������
������� 
 

��	 Setting ��	�	��
�������#�� Line Text 
�	�����	�	�.�
�� Text Style ��������	�)$�+�&�')%'��
������� �	��!��� Text Style -'.��	�����������
 Text 
Style ����	����
��	
�� 
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1.  �����*����'�
����"��* 
� �!����������  Insert > Text 
� �!������ Toolbars ���	�"  
� ����� dtext #!���' Enter 

2.  ����� Style &	���!����"����������"	��J�/*��� (Display Prompt Box) ��� Use Defined Style 
3.  �����������
 Text Style ������
��	#!$�' Enter 


��	2�������
��	�	��	�.������
 Text Style ����� ? ��	0)#!���'  Enter 
4. 	$�%�+�#&��
��	��
��
������ 	 
5. 	$�%������
��
������ 	 
6. 	$�%�%�������
��	 
7. ��������������	0)#!���'  Enter 
8. �������	0)#!���' Enter ����	�*
&�/�
 
 
��	 Setting ��	�	��
�������#�� Paragraph 

 �	�����	�	�.�
�� Text Style &!�
����	�)$�+�&�')%'#	���
��*������
������� )����*��!��� Text Style 
-'.��	�����������
 Text Style ����	����
��	
�� 

1.  �����*����'�
����"��* 
� �!����������  Insert > Multiline Text 
� �!������ Toolbars ���	�"   
� �����  mtext #!$�'  Enter 

2. �+�&�')%'#	���
��	��
������� 
3. �!���  Text Style ����������"	��J�/*��� (Display Prompt Box) 
4. �����������
 Text Style ������
��	#!���'  Enter 
5. 	$�%�%�������
��	 
6. 	$�%�%��	
�������������+�&�'��*������
�������   
7. ������������#!$�' OK 
 

 ��	�+�&�'�+�#&��
��
������� 
 ������	��	��
������� �	�����	��+�&�'�+�#&��
��
��
��������������)$������������ �	�����	��+�&�'
�+�#&��
��
�������-'.�!���)�� Prompt �������������	��!���
���+����
 "���#!��-"	#�	�)$�+�&�'
&��"3���	�����
)��5��.�"��� �	�����	��	��
�������-'.
&���
)���+�#&��
 5��.���(Left), �	
�!�
 (Center), ����� (Top 
Right), �	
�!�
 (Middle) &	�� Base line &	�� ���'���!��
��
������� (Bottom)  
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A. '���5��. -�� (Top left)               H.  #�����
��
 (Baseline) 
B. '���5��.-�!�
 (Middle left)   I.  '������  (Right) 
C. '���5��. (Left)                J.  '������ -�!�
 Middle right 
D. '���5��.-!��
  (Bottom left)   K.  '������ -�� (Top right) 
E. �	
�!�
 (Center)                L.  �	
�!�
������� (Middle) 
F. '���!��
-�	
�!�
 (Bottom Center)  M.  6��.��!�
������� (Middle Center) 
G. '���!��
-��� (Bottom right)   N.  '�����-�	
�!�
 (Top Center) 

 
 

                                  
 
�	�����	��	��
�������-'.��	��
��������.��	$&���
)%'��
)%' �	�����	�"	�����!��
��������'�-'.������
��

��������
��� �	�����	����&	���.�.�������
&��.��
�	$&���
)%'��
)%' 
                                                    
 1.  �����*����'�
����"��* 

�  �!����������  Insert > Text 
� �!������ Toolbars ���	�"  
� �����  dtext  #!$�' Enter 

2. ��� Prompt ����� Justify &	���!�������������"	��J�/*��� (Display Prompt Box) ��� Justification 
Options 

3. 	$�%�+�#&��
��
��
�������#!$)����*�	$�%)%'�����
 
 
��	�+�&�'�+�#&��
��
�������#�� Paragraph 

 ������	��	��
�������#�� Paragraph �	�����	��+�&�'�+�#&��
��
��
�������&!�
)������	��+�&�')%'��

�������)%'#	�-'.����� Justification !
�"��� Prompt &	�� �!�������������"	��J�/*� (Display Prompt Box) �	�
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����	��+�&�'�+�#&��
��
������� 2 �+�#&��
 5��.��� (Left), �	
�!�
 (Center), ����� (Top Right), �	

�!�
 (Middle) &	�� Base line &	�� ���'���!��
��
������ 	 (Bottom)  
 
 
 ��	�	��
����	$���6 #!$��KK�!�� 2����
1
�������� 
 �	�����	�
��	&���	��
������������'����'�����&	����'����
��&	����KK�!�� 2����6 ���
1 
&����������� 
������������'������&	����'����
��)$#�'
,!
&��	��&0������
��2$����	��+���	������������ 
���	�	��
�������"3�����
	���6 �	�)$
����	���
&��. %% ����	��������	���
&��.�"�	��50��� 1 ���)$�"3���	#�'
��	���
&��.�"�	��50��� 1 ��� #��
����	��������	���
&��.�"�	��50�����������*�)$�'�,!���������	�������	���
&��.�"�	��50��� 1 ��� ��	
��
��	���
&��.%^% ����	�
���"3�����	���6 '�
��* 

Control code                                Function 
 %%o                                    �+�&	���	��
������������'������ 
%%u         �+�&	���	��
������������'����
�� 
%%d                                     �+�&	���������	���
&��.�
6� ( ° ) 
%%p                                     �+�&	���������	���
&��.���-!� ( ± ) 
%%c                                     �+�&	���������	���
&��.����,��6��.��!�
 ( Ø ) 
%%%                                   �+�&	���	��
��������������	���
&��.�"�	��50��� 1 ��� (%) 
%%123                                 �+�&	���	��
��������������	���
&��.����1                               

   
                              
 
����.��
��	�	��
����������
��:  Ut wisi %% uenim %%d ad %%p %%u minim %%c 
%%oveniam. 
 

 ��	#�����������#�� Line Text 
 �	�����	�#����&	���"!��.�#"!
������� ����!�, ��!����.��., &�%� #!$"	�����! 

 ��	#����������� 
1. �����*����'�
����"��* 

� �!���������� Modify > Edit Text 
� �!������ Toolbars ���	�"   
� �����  ddedit  #!$�' Enter 

2. �!����������������
��	#���� 
3. #�����������#!$&!�
)����	0)#!���'  OK 

  
 ��	#���� Properties ��
������� 

1. �����*����'�
����"��* 
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� �!���������� Modify > Edit Text 
� �!������ Toolbars ���	�"   
� �����  ddedit  #!$�' Enter 

2. �!����������������
��	#���� 
3. 
�������
 Text Setting �	�����	��"!��.� Properties ��
��������������	����
��	 
4. �!��  OK. 

 

 
 

A     �!��������"!��.��!�.�	�  
B     �!��������"!��.���  
C     	�"#����	����� 
D   ������
��	�"!��.�����'��	��
�������  
E     ������
��	�"!��.�������
  
F     �
6���	��
 ������� 
G    ������
��	#���� ���������� 
H     �����2��������
��
������ 	 

I     ������
��	"	���"!��.����������
������ 	 
J     �����#������� �!��'��� (Backward) 
K     #��������!��&��  
L     �!��������"!��.� Text style 
M     �!��������"!��.��+�#&��
 )�'��
������� 
N    "%>��+�&�'����'     
O    #������	������-.
&!�.���� 
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��	#�����������#�� Paragraph Text 
�	�����	�#����&	���"!��.�#"!
������� ����!�, ��!����.��., &�%� #!$"	�����! 
��	#����������� 

1 �����*����'�
����"��* 
� �!���������� Modify > Edit Text 
� �!������ Toolbars ���	�"   
� �����  ddedit  #!$�' Enter 

2. �!����������������
��	#���� 
3. �+���	#���������������.��
����
 Contents 
4. ������
��	�"!��.� Font style ��
������� �!�����"%>� Full Editor 
5. �!�� OK 
 

��	#���� Properties ��
�������#�� Paragraph 
1. �����*����'�
����"��* 

� �!���������� Modify > Edit Text 
� �!������ Toolbars ���	�"  
� �����  ddedit  #!$�' Enter 

2. �!����������������
��	#���� 
3. �	�����	�#���� Properties ��
�����������'�$!0�� Entity Properties 
4. ������
��	�"!��.� Font style ��
������� �!�����"%>� Full Editor 
5. �!�� OK 
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A     �!��������"!��.��!�.�	�  
B     �!��������"!��.���  
C     	�"#����	����� 
D   ������
��	�"!��.�����'��	��
�������  
E     ������
��	�"!��.�������
  
F     �����2��������
��
������ 	 
G    �
6���	��
 ������� 

H     ������
��	#���� ���������� 
I     ������
��	#���� ���������� #�� MText 
J     ����"!��.� Text style  
K     ��6��	���.�������� 
L     �!��������"!��.��+�#&��
 )�'��
������� 
M     "%>��+�&�'����'     
N    #������	������-.
&!�.����

 
������������� Text Editor  
��� �
������������� MTEXT 
  
 
� CAD�� ���)�� �+����
 MTEXT ���,��
������	� ������������&!�.�		��' 
�!�� 2$ �"3�.��&��� �'�
#!��   CAD�� .�
�+���.�����$'��
&�,��
�� �!���
�� -"	#�	������
�� �������
���' �������	������������ ������� 
Drawing 
� CAD�� �'�'��.��	
&�,��
���+�&�' path &	�� -A!�'�	� ��
-"	#�	�������
��	 
 ��L��+�&�' ��	
�� -"	#�	� Text Editor ������� 

1. �����   mtexted  #!���' Enter 
2. �����   path #!$-A!�'�	���
 Text Editor ������
��	 ���� 
������* 
��-"	#�	� Notepad 5/�
 ���

-"	#�	��.��4�.
� -A!�'�	� ���-'���   5/�
���
�����    
   C:\windows\notepad.exe 
  #!���' Enter 
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 �'!�

���+����
 MTEXT 

1. �����*����'�
����"��* 
� �!����������  Insert > Multiline Text 
� �!������ Toolbars ���	�"   
� �����  mtext #!$�'  Enter 

2. �+�&�'����&!��.� �	�� �	���2��
������� 
CAD�� )$�+���	�	�.�-"	#�	� Notepad �/*��� 

 
3. ������������������
��	!

� Notepad 
4. ����/� #!$"H'-"	#�	� Notepad 
5. )$�&0��'������ ���������������
� Notepad ������� drawing �"3�����	�.�	��. 

 
 
��	�	�)�����	�$�'�+� 

 ��	�	�)�����	�$�'�+� ����	�)���)$�	�)��������.��
� Drawing ����"H'�.�� �	�����	��	�)�����	
�$�'�+��'���!$&�/�
�������&	��������� 
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��*������	�	�)�����	�$�'�+� 
1. �����*����'�
����"��* 

� �!���������� Tool > Spelling 
� �!������ Toolbars ���	�"   
� �����  Spell #!���' Enter 

2. �����*����'�
����"��* 
� ������
��	�	�)�����	�$�'�+���
�������������.����*
&�'
� Drawing �!��� Select All 

Entries ����������"	��J�/*� (Display Prompt Box) 
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