
��������	
��
�� CAD��  

����� 10 
��	���������� 

 
 

 CAD�� �����	� ���	���
���!"�#	����	����������
� Drawing �	�!���	��"���	 Move, Rotate, 
Stretch #	���$%�� �!��%���� ��

�� ��  ������	����
��	%�������	�!���	��"����&� ��	�%'��(� 
���!)������*� 
���+����*��	� �
!���	��"���	 Copy ��� Multiple copies ��
���%,������%, Copy �����
� Drawing 
#�-�
�$ �
��� Drawing #�-�
 
 �	�!���	�����������!���
#.�&� 
���"�!��
����/�$�����#	����
������ ��
���!��0����	���++,���
�"�!��

('�12�"���	���������� ��	���
����%,�"�!��
!���
#.���*+,� ��
� Modify Toolbar �%, Modify Menu 
�����*
+,�$3���	�4'�� �-
�'4���	�������������� 

• ��	�%�����������+,����� (Select Entities) 
• ��	�����$	���$%�� ���5!����'��
����� (Change Properties) 
• ��	+���	� 
�����&� ��	 Move �%, Rotate 
•  ��	�$%�� ����������&� ��	 Stretch, Scale, Extend, Trim �%, Edit length  
• ��	 Break �%, Join �!�� 
• ��	����� Polylines 
• ��		,��'������ (Explode) 
• ��	�"� Chamfer �%, Fillet 

 
 
���������	
��
��������� (Select Entities) 
 
 �	�!���	��%����������%, 1 �����#	�����������*��������+,�"���	��������������'4����
/ ��*
��* 

• �"���	�	� �
���"�!��
�%,+����*���� �%�������� 
• �"���	�%���������%,+����*���� �	� �
���"�!��
 
• �"���	�%��������
#���'� Grip �%,��� 
�� Grip �"���	����� 

 
��	�"�#����	�!�
��
��������������%��� 
�	�!���	��"�#��
#�������!�
 Highlight ���������%����(���
�� �����
�#6������������#%����*�����%���&�  
Default �%�������+,�!�
 Highlight ���������%��� 

 
 ��	$7���	�!�
 Highlight ��������������%��� 
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1. �"������*��������$��* 
� �$������� Settings > Drawing Settings 
� �%������ Toolbar ���	�$   
� ('�() settings  �%���� Enter 

2. �%'���� Display tab 
3. 
����
 Change Settings For �%������ Display 
4. ��� Check box ����		��� Highlight Item When Selected ��� (����� Check box 

$	��9� ��) 
5. �%'� OK 

        
 �'4���	�%�������� 
 ������	��	� �
���"�!��
�	��6+,���
�%�����������+,
���"�!��
��*����  (���� ��
���� ������	�%������#	������� 
Properties ��
�����) �	�!���	��%���
���'4���	�%����������� �'4����
/ 5 �������$	��9 (Prompt box) 
��
����$��* 

• Select all entities �$3���	�%����������*
������ ��
� Drawings 
• Add to set �$3���	�%����������%,�����#	��#%� / ������(�����6��$3��%��� 
• Subtract from set �$3���	 ��%'�������������%��� 
• Previous selection �$3���	�%����%���������������%���#%�
!�� 
• Last entity in drawing �$3���	�%������!	��
�-*�#%�
!�� 
• Window-Inside �$3���	�%��������&� ��	%�����!)
#��$3�	�$!���#%�� ��	���$��������������
��	

�%���
#�#�� 
• Crossing window �$3���	�%��������&� ��	%�����!)
#��$3�	�$!���#%�� ��	��#	������$ �


�����������
��	�%��� 
• Outside window �$3���	�%��������&� ��	%�����!)
#��$3�	�$!���#%�� ��	��#	������$ �
�����

���������
��	
#�����%��� 
• Window polygon �$3���	�%��������&� ��	!	��
�	��	�$����������	�$!���#%�� ��	���$ �


�����������
��	�%�����*
#�� 
• Crossing polygon �$3���	�%��������&� ��	!	��
�	��	�$����������	�$!���#%�� ��	��#	�����

�$ �
�����������
��	�%��� 
• Outside polygon �$3���	�%��������&� ��	!	��
�	��	�$����������	�$!���#%�� ��	��#	�����

�$ �
��������������
��	
#�����%��� 
• Window circle �$3���	�%��������&� ��	!	��
�$3��	��	�$�
�%��	���$ �
�����������
��	

�%�����*
#�� 



��������	
��
�� CAD��  

• Crossing circle �$3���	�%��������&� ��	!	��
�$3��	��	�$�
�%��	��#	���$ �
��������
���
��	�%��� 

• Outside circle �$3���	�%��������&� ��	!	��
�$3��	��	�$�
�%��	���$ �
��������������
��	

#�����%��� 

• Point �$3���	�%��������&� ��	 Pick point �$�������
���
���������$3��	
$7� ���� �
�%�, �
	� 
�%,!���#%�� ��$3���� 

• Fence �$3���	�%��������&� ��	%���!���$��� �
�����������
��	�%��� 
 
������"�!��
�#%����* �	�!���	��%���������$3��%���/+����5!����'��
������#%����*� ���� ��
���� �	�!���	�
�%����������*
#������ ��
� Layer ��*�/ #	��!���*��$3����  �����*
�	�!���	��%��������&� ���
�������"�!��

!"�#	����	�%�������� ���� ��
�����	�!���	��%��������&� ��	�%'��%����$ �
������
��	�%���#	���	�!���	��%���
������$3���� Window-Inside #	�� Crossing Window &� ��	�%'����!)�%��%���	��#	������$ �
��������
���
��	�%��� �'1��
��	%�����!)�%��������+,�$3�����"�#��	�$�����	�%�������� (���%�����!)+��0�� �$���+,�$3�
��	�%������ Window-Inside �%,���%�����!)+������$0�� �6+,�$3���	�%����������� Crossing 
Window) 
 
 ��	�%����������� Window-Inside 

1. �%'����!)���+��
�+��#�-�

� Drawing �$3�+���	'����� 
2. �%'����!)�%���+�����!�
�����
�����������
+���	'����� 

                             

 
 

��	�%����������� Window-Inside &� ��	�"�#��+���	'�����                          <%%�(4)������ 
 (����"��#��
 A) �%,+�����!�
 (����"��#��
 B)          
                                        
 �'4���*�$3��#���������	%�����!)�	�����������"��������/�$��*������	�"� Window #	�� Selection 
 window ��*���
 
 
 ��	�%����������� Crossing Window 

1. �%'����!)���+��
�+��#�-�

� Drawing �$3�+���	'����� 
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2. �%'����!)�%���+�����!�
�����
����0�� %��
��
+���	'����� 
                       

 
 

 ��	�%����������� Crossing Window &� ��	�"�#��+���	'�����                         <%%�(4)������ 
   (����"��#��
 A) �%,+�����!�
 (����"��#��
 B)       
                                           

+����	�%������������"��$3�	�$!���#%�� � �	�!���	��"�#��
#��$3�	�$�����������#���+��	�$!���#%�� ����� 
Polygon, �
�%� �%, Fence 

 
��	�%����������� Window polygon 
1. �%����"�!��
!"�#	����	���������� 
2. 
��������$	��9�-*� (Prompt box) �%����$����"�!��
 Window polygon 
3. �"�#��+���	'�������
��	�%������ Window polygon 
4. ������"�#��	�$ Polygon !"�#	����	�%����!	6+�%�� �6�� Enter       

          

 
 

 ��	�%����������� Window polygon &� ��	�"�#��+���	'�����                         <%%�(4)������ 
 (����"��#��
 A) �%,�"�#��+������$ (����"��#��
 B �%, C)  
 �(������+,!	��
	�$ Polygon  !"�#	����	�%��������                                
 
 



��������	
��
�� CAD��  

��	�%����������� Fence 
1. �%����"�!��
!"�#	����	���������� 
2. 
��������$	��9�-*� (Prompt box) �%����$����"�!��
 Fence 
3. �"�#��+���	'�������
��	�%������ Fence 
4. %���!������$ �
�����������
��	�%��� ������%����!	6+�%�� �6�� Enter 

                

 
 

  ��	�%����������� Fence &� ��	�"�#��+���	'�����                                 <%%�(4)������ 
  (����"��#��
 A) �%,�"�#��+������$ (����"��#��
 B �%, C)                                 

 
 

 ��	����������&� ��	�	� �
���"�!��
���� 
 ������	��%�����	���
���#	���"�!��
!"�#	����	���������� &$	��	�+,���
#��	��%��������������
��	������%,
+,$	��9���� (Prompt box) !"�#	��	�$�����
��	�%���������-*���
#��	��%���
�� �	�!���	��%����������%,�����
#	���%����	���$ �
�����������
��	��*
#��
��	�*
��� � 
 ������"���	�%���������!	6+�%�� �	� �
!���	��%���������('���������������%,������%����!	6+�	�!���	� ��%'�
���������%����$�%��������  #%�
+���!	6+!'*���	�%����%���6�� Enter �(���
#��"�!��
����	��	� �
��
#��	,�"���������������
�%��� 
 
 ��	����������&� ��	�%����$���������������  
 �	�!���	��"���	�%��������������
��	+,����������%����� �	� ��"�!��
���+,�������� ��
��*�������#��������%���
���+,�!�
�$3��!��$	, (Highlight) �%,$	,����$��� 	�$!���#%�� ��%6�� ������"��#��
���
/ ��
����� (Grip) 
 

�	�$�$3���	�!�
�"��#��
���
/ ��
 Grips ����������%,	�$�	
���� ���������$3��!�� (Line) Grip +,�!�
� ��
�"��#��
$%� �!����*
!�
�%,�	
�%�
��
�!��, ���������$3��
�%� (Circle) Grip +,�!�
 5 �"��#��
 quadrant 
���1�� )�%�
��
�
�%��%,���������$3�!���&��
 Grip +,�!�
���+��$%� �!����*
!�
��
!���&��
, ����"��#��
�	

�%�
��
�!���%,1�� )�%�
��
!���&��
��
	�$ 
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���� ��
��
 Grip ����!�
� ��������� 
 
 #%�
+���	��%���������%�� +����*��	��6�	� �
���"�!��
!"�#	����	���������� ���� Copy, Move #	�� 
Delete �$3���� &� �	�!���	��	� �+������#	�� Toolbars �%,����'4�#�-�
&� �%'�������!)����6+,$	��9���� 
(Prompt box) ����		+��"�!��
!"�#	����	�����������-*���
#��	��%���
�� 
 
 ������	��%���������%,��%

���"�!��
����������*�/ �%�� ��
�"�!��
&$	��	�+,�!�
��$���
#��	��%���
�� ���
�	����
��	�%���
����$�������/ �6�"���	�%����$ �
��$������
/ ����!�
� �� ����	����
��	
#�����$	��9(Prompt 
box) �-*�����	�*
�6�%'����!)�������	�*
 
 
 ������	����
���+, ��%'���	�%���������%,��	
���"�!��
�	�!���	����$���$�=� Escape �(����"���	 ��%'� 

 
��	$7�-�$7��%,�$%�� ��$%
��	�!�
��
 Grip 
�	�!���	��"�#��
#� Grip �!�
-����!�
�%,�$%�� ��$%
��	�!�
��
���������%,!���
 Grip  

1. �"������*��������$��* 
� �%����$������� Settings > Drawings Settings 
� �%'������%��	)   
� ('�() DDGRIPS �%���� Enter 

2. ������,%6�� Drawing Settings �%����$������ Display 
3. ������
��
 Change settings for �%����$��� Grips 
4. �"���	�$%�� ��%,�"�#��%��25,��
 Grip �������	����
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A. �"�#��
#� Grip �!�
#	������!�
 
B. ��	�"�#��!���
 Grip 
C. ��	�"�#��������
 Grip 
D. ��	�!�
%��25,��
 Grip ����	�����"�#���$                        

 
 
���������	
�������� Grip 
 
 ��	
�� Grip �(���������������*��	����
�"���	�%����$��������(���
#�$	��9 Grip �-*���+����*��%'��$������ 
Grip �%,����		����"�!��
+,�!�
!���,��
��	����������
#��	��	��������%,��'���
�������� ���� ��
���� ��������
�$3��!�� (Line) ����	����
��	���+, �� �!���	��6���
�%����$��� Grip ���� ���	
�%�
�!���%��%���$��
 5 �"��#��

��������	����
��	#	������	����
��	���+, -��!���	��6���
�%����$��� Grip���� ��$%� �!���%���"���	%������$�%���%'�
��
&� ������
�� Enter 
 
 
����������	���������� !"�	
#��$�	
�� (Change Properties) 
 
 �	�!���	��$%�� � Layer, Thickness, Linetype �%, Linetype scale ��
���%,�����#	��#%� / 
�����(	���/ ����%,�	�!���	��$%�� ���5!����'����/ ��
��������� +���	'������%,+��!'*�!����
���������$3��!��#	��+��
1�� )�%�
�%,	�1����
�
�%�	����*
��5!����'���
/ ��
 Polyline 
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 �	�!���	��$%�� ���5!����'��*
#����
����������� ��
� Drawing ��*
#�� (	���/ ���&� 
���"�!��
 
ENTPROP �%���%����$ �
����� ���� ����	�+,�$%�� ��%� �	)��
������$ �
�%� �	)�������&� �����$�%��������%� �	)
����/ ������
��	 
 ������,%6�� Entity Properties ������	��$%�� ���5!����'��
 Layer, Thickness, Linetype, 
Color �%, Linetype scale ���+,��<%����������*
#������	��%����%,���
��	5�������������	��%�������5!����'
������
���������$	��9� ��
����
���
/ +,�!�
�$3� Varies �%,������	��$%�� ���5!����'��
����� ��5!����'��'���

������#%����*�+,�$%�� ��$�$3���5!����'��� ������*
#�� 
�!�������$3� Entity tabs ���� �����
 Circle, Line 
�%, Arc +,�!�
�6��������������#%������%���������*� 
 

�'4���	�$%�� ���5!����'��
����� 
1. �"������*��������$��* 

� �%����$������� Modify > Properties 
� �%��������%��	)    
� ('�() ENTPROP �%���� Enter 

2. �%��������������
��	 
3. �"���	�$%�� ���5!����'��
�����������
��	�!	6+�%���%'� OK 

 
 ���,%6����
 Entity Properties ����!�
� ������%��
��* +,���
�$3� 2 !������ ��� �	'��+��!����� (All 
Selected Entities) +,�$3�!���!"�#	����	�������5!����'��*
��
������������%��� ���� Layer, Color �%, 
Thickness �$3�����%,!�����*+,�#���������	 Change properties ��
 AutoCAD (��� �"�!��
 
DDCHPROP) 
 
!���������%��
��
���,%6�� Entity Properties +,���!"�#	���������������%,��'��������%����%,+,�!�
�-*���
�@(�,�����
��'���
������������%��� !�����*+,�#��������"�!��
 DDMODIFY ��
 AutoCAD 
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���,%6����5!����'��
�����( Entity Properties) 
 

������	
�� (Delete) 
 

�	�!���	��"���	%���������+�� Drawing �%,!���	��%��������������
��	%�&� 
���'4���	�%��������
��
����%������%�����
��� 

1. �"������*��������$��* 
• �%����$������� Edit > Delete 
• �%��������%��	)   
• ('�() DELETE �%���� Enter 

2. �%��������������
��	%� �%���� Enter 
 

���%����"�&� : �������������	 UNDELETE ��
������������������ ���������������������������� ��!"�����
#��$ 
��"%&�������������'��� �������
���������������������(&���������� UNDELETE �����)�������(&���������� 
UNDO ����&�)����(&!�)��*���&�������� ��!"���)���+� 
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����	�����	
�� (Copy) 
 
 �	�!���	��"���	���%�����������	�*
��� � (Once copy) #	�� ���#%� / �	�*
 (Multiple copies) 
�%,!���	����%������� �$-�� 	,#���
 Drawing ������  
	�$�����	���%�������A� 
� Drawing 

• ���%�������&� ���
�'
+���������'� (Location referenced) 
• ���%�������&� 
#���������������%����������������'� (Parallel copies) 
• ���%���������� ��	 Mirror +���������'� (Mirror) 
• ���%�������
#�������$3����, �$3���%���)#	����	��
�%��25,����$3��
�%� (Array) 

 
 ��	���%�������A� 
� Drawing 
 �	�!���	����%�������A� 
� Drawing &� ��	�"�#��+���	'����� (Start point) �%,+����
 (End 
point) 	�����*
��	���%�����������	�*
��� � (Once copy) #	�� ���#%� / �	�*
 (Multiple copies) �%��
�"�#���'1��
��
��������+,�"��$��
 

�'4���	���%�����������	�*
��� � (Once copy) 
1. �"������*��������$��* 

• �%����$������� Modify > Copy 
• �%��������%��	)   
• ('�() COPY �%���� Enter 

2. �%��������������
��	 �%���� Enter 
3. �"�#��+���	'����� 
4. �"�#��+����
����� 

 

  
 
 �%��������������
��	���%�� (����"��#��
 A) �"�#��+���	'�����                    <%%�(4)������ 
 (����"��#��
 B) �%,�"�#��+����
����� (����"��#��
 C)                      
                                                 

�'4���	���%����������#%� / �	�*
 (Multiple copies) 
1. �"������*��������$��* 

• �%����$������� Modify > Copy  
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• �%��������%��	)   
• ('�() COPY �%���� Enter 

2. �%��������������
��	 �%���� Enter 
3. �%����$��� Multiple Copies ����������$	��9�-*� (Prompt box) 
4. �"�#��+���	'�����  
5. �"�#��+����
�����+���	� 
6. �"�#��+����
�����+�����!�
 
7. �"�#��+����
�����+������$�%����/ ������
��	 
8. �!	6+�%���� Enter 

  

 
 

  �%�������� (����"��#��
 A) �"�#��+���	'�����                           <%%�(4)������ 
  (����"��#��
 B) �"�#��+����
����� (����"��#��
 C, D �%, E) 

 
��	���%�������	,#���
 Drawings 

 �	�!���	����#	�����%�������+�� Drawing #�-�
�$ �
��� Drawing #�-�
 &� ��	�����*�+,�$3���	%�
�����+�� Drawing ��'��%����6����
� Clipboard �%���"�����
 �
��� Drawing #�-�
 !�����	���%��+,�$3���	
���%�������+�� Drawing ��'��%����6����
� Clipboard �%���"�����
 �
��� Drawing #�-�
 

�'4���	���������(������+,�"��$��
 �
 Drawing ���� 
�"���	�%��������������
��	��� 

• �%����$������� Edit > Cut  
• �%��������%��	)    
• ('�() CUTCLIP �%���� Enter 

 
�'4���	���%��������(������+,�"��$��
 �
 Drawing ���� 
�"���	�%��������������
��	���%�� 

• �%����$������� Edit > Copy  
• �%��������%��	)   



��������	
��
�� CAD��  

• ('�() COPYCLIP �%���� Enter 
 �	�!���	��"���	���%������������'������� ��
� Drawing �%����6����
� Clipboard �%���"�����
 �
��� 
Drawing #�-�
 Format ��
 Drawing ����"������$��6�
� Clipboard +,�-*�� ����'���
�B%)����"������$��6� 
���� ��
����	����%���������
 Drawing �����$��6����
� Clipboard �%���"��$��
%
�� Drawing ���+,���
��

�	�$�����
 Drawing �������	����%�������+��&$	��	����� �%���"�����
 �
 Drawing +,�$3���	�"�����
���������$3����ActiveX 
 

�'4���	�"��������������

� Drawing 
• �%����$������� Edit > Paste  
• �%��������%��	)    
• ('�() PASTECLIP �%���� Enter 

 
 
 ��	���%�������&� 
#���������������%����������������'� (Parallel copies) 
 �	�!���	����%�������&� 
#���������������%����������������'�&� ��	�"�#��	, ,#��
	,#���
�������*

!�
�%,!���	��"����������������$3� &��
 (Arc), �
�%� (Circle), �
	� (Elliptical), �!�� (Line �%, 
Polyline), Ray �%, Infinite Line 
 
 !"�#	�����������$3��!��&��
��*� ��������������%��+,��	�1�����
#.�#	���%6�������*�+,�-*�� ������'1��
��
��������
�"���	���%�������+���������'����� ������%�������
#�� ������
���
�!��&��
�	��6+,����!��&��
�����	�1���%6����������
��'��%,������%�������
#�� �����������
�!��&��
�	��6+,����!��&��
�����	�1�����
#.������������'������+��1�� )�%�

��� ���� 
 

�'4���	�"� Parallel copy &� ��	�"�#��	, ,#��
 (Distance) 
1. �"������*��������$��* 

• �%����$������� Modify > Parallel  
• �%��������%��	)   
• ('�() PARALLEL �%���� Enter 

2. �"�#��	, ,#��
	,#���
+��!�
+��#	��$C�����	, ,#��
�$3�����%� 
3. �%��������������
��	 
4. �"�#���'1��
��
��	��
����� 
5. �%������������/ ������
��	#	���� Enter �(���+��"�!��
 

        



��������	
��
�� CAD��  

 
 

��	�"� Parallel copy �	����
�"�#��	, ,#��
�����&� ��	                      <%%�(4)������ 
$C�����	, ,#��
�$3�����%�#	���"�#���$���+��!�
+��  
(����"��#��
 A �%, B) �%���%��������������
��	 Copy  
(����"��#��
 C) �%,�"�#���'1��
���+,��
����� (����"��#��
 D)  

 
�'4���	�"� Parallel copy &� ��	�"�#��+����
����� (Through point) 

1. �"������*��������$��* 
• �%����$������� Modify > Parallel  
• �%��������%��	)   
• ('�() PARALLEL �%���� Enter 

2. �%����$���Through Point ����������$	��9�-*� (Prompt box) 
3. �%��������������
��	 
4. �"�#��+����
�����&� ��	�%'����!) 5 +��������
��	 
5.  ����%����� 3 �%, 4 #	�� �� Enter �(���+��"�!��
 

   

 
 

�%��������������
��	�"� Parallel copy (����"��#��
 A) �%,+����*��6�%����"��#��
��
����� (����"��#��
 B) 
 

��	���%���������� ��	 Mirror +���������'� 
 ��	���%���������� ��	 Mirror ��*��	�!���	��"�#��
#����������$3��������'�
#� �
�
� ��#	�����
%�����$������"���	���%���!	6+ 

1. �"������*��������$��* 
� �%����$������� Modify > Mirror  
� �%��������%��	)   



��������	
��
�� CAD��  

� ('�() Mirror �%���� Enter 
2. �%��������������
��	 �%,�� Enter 
3. �"�#��+�����
�'
+���	� 
4. �"�#��+�����
�'
+�����!�
 
5. ����������$	��9�-*� (Prompt box) �%�����$���������
��	 

� ����%��� Yes �������'�+,���%� 
� ����%��� No �������'�+,������%� 

 

 
 

�%��������������
��	 (����"��#��
 A)                                     <%%�(4)������ 
�%,+���6�"�#��+�����
�'
+���	� (����"��#��
 B)  
�%,�"�#��+�����
�'
+�� (����"��#��
 C)  

 
 ��	�"����%���������� �"�!��
 Array 
 �	�!���	���	���%�������
#�������$3���� Rectangular #	�� Polar (�$3��
�%�) !"�#	����	�"� 
Array ��� Rectangular �	�!���	�	,��+"������
�����������
���%��&� ��		,��+"���������
������� 
(Row) �%, �����*
 (Column) +����*��	��6�"�#��	, ,#��
	,#���
�������*
!�
��� !"�#	����	�"� Array ��� 
Polar �	�+,	,��+"������
���������	� 
���
�%��25,�����	���
�%�  
 

�'4���	���%���������� �"�!��
 Array ��� Polar #	�� Circular 
1. �"������*��������$��* 

� �%����$������� Modify > Array 
� �$������� Modify > Array 
� ('�() ARRAY �%���� Enter 

2. �%��������������
��	 �%,�� Enter 
3. �%����$��� Polar ����������$	��9�-*� (Prompt box) 
4. �"�#��+��1�� )�%�
��
+��#�����
����� 
5. �"�#��+"������������+,���%�� 0-�
+,���	�����������$3���� Original ���  



��������	
��
�� CAD��  

6. �"�#��������+,���%�� �	'����*
��� 0 �-
 360 ������&$	��	��"�#��
#�+,������� 360 �%,���	,�����
&� �"�#������ ��	���
#�� %� (-) �����������%��+,#��������6���G'�� ���������	,�������+,#���
�����6���G'�� 

7. ����������$	��9�-*� (Prompt box) �%�����$���������
��	 
� ����%��� Yes �����+,#��� (Rotate) �"��������
1�����$%�� ��$ 
� ����%��� No �����+,���#����"��������
1�����$%�� ��$ 

 

 
 

�%��������������
��	 (����"��#��
 A) �%,�"�#��+��1�� )�%�
��
+��#�������� (����"��#��
 B) 
�%,+����*��6�"�#��+"������������+,���%���%,������+,���%�� 

 
�'4���	���%���������� �"�!��
 Array ��� Rectangular 

1. �"������*��������$��* 
� �%����$������� Modify > Array 
� �%��������%��	)  
� ('�() ARRAY �%���� Enter 

2. �%��������������
��	 �%,�� Enter 
3. �%����$��� Rectangular ����������$	��9�-*� (Prompt box) 
4. �"�#��+"������������+,���%��
������*
  
5. �"�#��+"������������+,���%��
�������  
6. �"�#��	, ,#��
��
�����
������*
  
7. �"�#��	, ,#��
��
�����
�������  

 



��������	
��
�� CAD��  

 
�%��������������
��	 (����"��#��
 A) +����*��6	,��+"������������+,���%��
������*
�%,������ 
+����*�	,��	, ,#��
��
�����
������*
 (���	, , B) �%,������ (���	, , C) 

 
����	�����$�	
�� 
 
 �	�!���	� ��  (Move) �%, #�������� (Rotate) �������� �#	���������&� ��	�"�#��+�����
�'

���	
 �� �%,#�������� 

 
��	 �� �������� �"�!��
 Move 
 �	�!���	� �� ������$-��A� 
� Drawing #	���$��
 �� �$ �
 Drawing ����&� ��	�%���
�$ �
�����������
�%,+����*��6�"�#��+���	'����� (Start point #	�� Base point) �%,	,��+����
 (End 
point) �(������+,�"�������$��
 ��	��
������	�!��	��"�#���'1��
�%,	, ,��
���+,��
����� 
�'4���	 �� �������� �"�!��
 Move 

1. �"������*��������$��* 
� �$������� Modify > Move 
� �%��������%��	)  
� ('�() MOVE �%���� Enter 

2. �%��������������
��	 �%,�� Enter 
3. �"�#��+���	'����� (Start point #	�� Base point) 
4. 	,��+����
 (End point) 
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�%��������������
��	 (����"��#��
 A)                                                           <%%�(4)������ 
�"�#��+���	'����� (����"��#��
 B) �%,	,��+����
 (����"��#��
 C) 

 
 �	�!���	� �� �����&� 
�� Grip &� �%����$��������������
�%,�%'��$������ Grip +����*��6%���$��
 �

�"��#��
������
��	���� 
���	 �� ���������$3��!�� (Line) �	�+,���
�%����$ �
��� Grip ���$	��9� ���	
�%�
�!�� 
�%,���������$3�!���&��
 ���� �
�%� �
	� �%,�!��&��
 �	�+,���
�%����$ �
��� Grip ���$	��9� ���	
1�� )�%�
��

�!��&��
��*� / 
� �� �����&� 
�� Grip �	�!���	��"��������������
��'�������*�  

 
��	 �� �����&� 
�� Grip  

1. �%����$��������������
��	 ��   
2. �%'��$ �
 Grip  
3. %�����!)�$��
 �
�"��#��
������
��	 
4. �%'�������!)�(����"���	��
����� 

 
 
 
 
���'"���	
�������(�!	�$ Rotate 
 
 �	�!���	��"���	#�����������&� ��	�"�#��+��#����%���6�"�#���
1� #	�����
�'
+�������'���
�����
�%,��������#�����*�+,�	'��#���+�������������$	��9� ��  

�'4���	#����������� �"�!��
Rotate 
1. �"������*��������$��* 

� �$������� Modify > Rotate 
� �%��������%��	)   
� ('�() ROTATE �%���� Enter 

2. �%��������������
��	 �%,�� Enter 
3. �"�#��+��#��� 
4. �"�#���
1����+,#�������� 

 
�%��������������
��	 (����"��#��
 A) �"�#��+��#��� (����"��#��
 B) �%,�
1� C ���+,#�������� 



��������	
��
�� CAD��  

 
�'4���	#��������&� ��	���
�'
�
1� 

1. �"������*��������$��* 
� �%����$������� Modify > Rotate 
� �%��������%��	)  
� ('�() ROTATE �%���� Enter 

2. �%��������������
��	 �%,�� Enter 
3. �"�#��+��#��� 
4. �%����$��� Base Angle ����������$	��9�-*� (Prompt box) 
5. �"�#���
1��	'����� (���������"���� 15 �
1� ('�() 15 �%���� Enter) #	���"�#�� Base angle 
6. �"�#���
1�������
��	 (������
��	
#������#����$
���� 20 �
1� ('�() 20 �%���� Enter) 

#	���"�#�� New angle  
 
 
                               

 
 

�%��������������
��	 (����"��#��
 A) �"�#��+��#��� (����"��#��
 B) ��� Prompt box �%��� ��$����$3� 
Base angle �%,+����*��6�"�#��������
�'
 (����"��#��
 B) ����	�*
 (#	��('�() @) �"�#���
1���	#���
��
����� (����"��#��
 C �%,����"��#��
 C ����
1�����$%�� ��$) 
 
 

����������������$�	
�� 
 

�	�!���	��$%�� ��$%
������
����� &� ��	 Stretching, Scaling, Extending, Trimming 
�%, Editing length  
 
��	 ���������� �"�!��
 Stretch 

 �	�!���	��$%�� ��$%
������
�����&� ��	 Stretching ������	�
���"�!��
 Stretch �	�+,���
�%��������
��� Crossing Window #	�� Crossing Polygon �%,#%�
+����*��6�"�#��+���	'�����!"�#	����	 Stretch 
#%�
+����*��6�"���	 �������#	������	��	���������*
#���6+,�$3���	 �� ����� 

�'4���	 ���������� �"�!��
 Stretch 



��������	
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1. �"������*��������$��* 
� �%����$������� Modify > Stretch 
� �%��������%��	)  
� ('�() STRETCH �%���� Enter 

2. �%����$��� Crossing Window #	�� Crossing Polygon ����������$	��9�-*� (Prompt 
box) 

3. �%��������&� ��	%������$ �
�����������
��	�%���� Enter 
4. �"�#��+���	'�� 
5. �"�#��+����
  

 

 
 

�%��������������
��	&� 
�� Crossing Window (A) #	��
�� Crossing Polygon +����*��"�#��
+���	'����� (����"��#��
 B) �%,�"�#��+����
 (����"��#��
 C) 

 
 ��	 �������&� 
�� Grip �	��%����$ �
�����������
��	�(���
#� Grip ��
�������*��!�
�-*��� �%��#%�
+��
��*��6�%����$������ Grip ����!�
� ��������� �%��%���$ �
+��������
��	��
���� ����	����
��	 �����������$3�!���#%�� � 
�	����
�%����$������ Grip ����!�
� ����������
!���#%�� � �%,���������$3��!�� (Line) �	�+,���
�%����$ �
��� Grip 
���� ��$%� �!�� 
���	 �������&� 
�� Grip �	�!���	��"��������������
��'�������*� 

�'4���	 ����������  Grip  
1. �%����$�������� 
2. �%����$��� Grip ����!�
������� 
3. %����� Grip ����%������ 
4. �%'����!)�(�����
 Grip 
 

 



��������	
��
�� CAD��  

 
�%��������������
��	 (����"��#��
 A) +����*�                                        <%%�(4)������ 
�%��� Grip (����"��#��
 B) �%,+���6%�� Grip �$��
 �
�"��#��
 
������
��	 (����"��#��
 C)  

 
��	�$%�� �������
�������� �"�!��
 Scale 

 �	�!���	��$%�� ��$%
������
�����&� 
���"�!��
 Scale &� ��	�"�#��+���	'������%,#%�
+����*��6
�"�#�����	�!�����	 ��-� � �����#	�����
�'
���	�!�����
�������� &� ��	�"�#������ ��$I++������
������!	6+
�%���6�"�#������ ��������
��	
#�� 

�'4���	�$%�� �������
�������� �"�!��
 Scale 
1. �"������*��������$��* 

� �%����$������� Modify > Scale 
� �%��������%��	)  
� ('�() SCALE �%���� Enter 

2. �%��������������
��	�%���� Enter 
3. �"�#��+���	'����� 
4. �"�#�����	�!���
���	 ��-� �  

     

 
 

�%��������������
��	 (����"��#��
 A)                                                     <%%�(4)������ 
+����*��"�#��+���	'����� (����"��#��
 B) �%,+����*�	,�� Scale factor   

                                                 
 �	�!���	�
�� Grip 
���	 ��-� � ���������$3�!���&��
, �
�%� &� ��	�%����$��������������
��	�%���%���
�$ �
��� Grip ����!�
� �����!��&��
 #	������$3��
�%��6�%����$��� Quadrant ��
�
�%��%��%����� 

�'4���	�$%�� �������
�����&� 
�� Grip  
1. �%����$��������������
��	 
2. �%'��$������ Grip 
3. %����� Grip ����%������ 
4. �%'����!)�(�����
 Grip 
      



��������	
��
�� CAD��  

 
 

�%��������������
��	 (����"��#��
 A) +����*�                                            <%%�(4)������ 
�%��� Grip (����"��#��
 B) �%,+���6%�� Grip �$��
 �
�"��#��
 
������
��	 (����"��#��
 C) 

 
��	 ���������� �"�!��
 Extend 

 �	�!���	��"���	 ���!���$�� �
��������#�-�
	����*
��	 ���!���$���!��
�%��25,����$3���	���
�'
 �����
�	��"� Extend �	�+,���
�%����$ �
���������$3�+��#��  �%,#%�
+����*��6�%����$ �
�!�����+, �� &� ��	�%'��$���
$%� �!�����+, �� #	���	�+,�%���������$3���� Fence 

 
�	�!���	� �����������$3��!��&��
 (Arc), �!���	
 (Line #	�� Poly Line) �%, Rays !�����������!���	��"��$3�
+��#��  Arcs, Circles, Ellipses, Lines, Splines, Polylines, Rays, Infinite lines �%,�	����
 
Viewport 
� Paper space  

�'4���	 ���������� �"�!��
 Extend 
1. �"������*��������$��* 

� �%����$������� Modify > Extend 
� �%��������%��	)   
� ('�() EXTEND �%���� Enter 

2. �%������������$3�+��#��  �%���� Enter 
3. �%�����������+, �� 
4. �%����$ �
��������� / ������
��	 �� #	���� Enter �(���+���	�"�
�� 

 

 
 

�%����$ �
���������$3�+��#��                                                                                                 <%%�(4)������ 
(����"��#��
 A) �%���%�����������+, �� (����"��#��
 B)  
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�'4���	 ���������� �"�!��
 Extend &� ��	���
�'
+��#��  

1. �"������*��������$��* 
� �$������� Modify > Extend 
� �%��������%��	)  
� ('�() EXTEND �%���� Enter 

2. �%������������$3�+��#��  �%���� Enter 
3. �%����$��� Edge Mode ����������$	��9�-*� (Prompt box) 
4. �%����$��� Extend ����������$	��9�-*� (Prompt box) 
5. �%�����������+, �� 
6. �%����$ �
��������� / ������
��	 �� #	���� Enter �(���+���	�"�
�� 

               

 
 

�%����$ �
���������$3�+��#��  (����"��#��
 A)                                  <%%�(4)������ 
�%���%�����������+, �� (����"��#��
 B)                               
 
�'4���	 ���������� �"�!��
 Extend&� ��	�%�����������+, ���$3���� Fence 

1. �"������*��������$��* 
� �%����$������� Modify > Extend 
� �%��������%��	)  
� ('�() EXTEND �%���� Enter 

2. �%������������$3�+��#��  �%���� Enter 
3. �%����$��� Fence ����������$	��9�-*� (Prompt box) 
4. �"�#��+���	'�������
��	�%������������$3���� Fence  
5. �"�#��+�����!�
��
��	�%������������$3���� Fence  
6. �%����$ �
��������� / ������
��	 �� #	���� Enter �(���+���	�"�
�� 

     



��������	
��
�� CAD��  

 
 

�%����$ �
���������$3�+��#��  (����"��#��
 A) �%���"�#��+���	'�����                     <%%�(4)������ 
��
��	�%�������� (����"��#��
 B) �"�#��+�����!�
��
��	�%�������� 
(����"��#��
 C)                               
 

 ������	� ���!�� Polyline ���������#�� &$	��	�+,�"���	 ���!�� Centerline �$�� �
+��#�� &� ���
����#����'� �
�
� �� �(	�,���$%� !����
�!�� Polyline +,�$3������� 90-�
1������� ���!�� Polyline ����$3�
Taper �!����*�+, �
�
�����$3� Taper &� +,����������
�('��#	��%�%
�%��� / ���	, ,#��
���+,�$�� �

+��#��   

              

 
 

�%����!�� Polyline ����$3� Taper (����"��#��
 A) �%, Taper                   <%%�(4)������ 
��*�+, �
�
�����$3� Taper �$�%��� / +�����+,�$�� �
 
+��#��  (����"��#��
 B)  
 
��	����������� �"�!��
 Trim 

 �	�!���	��"���	�������� &� 
�������#�-�
�$3���������
�'
!"�#	����	��� �����*
�	� �
!���	���������&� ��	
���
�'
�"��#��
 ������	��"���	���������	�+,���
�%������������$3�������
�'
�����%,#%�
+����*��6�$�%��������������
��	
��� &� �	�!��	��%���������#%����*�
��	����� �#	��
����	�%����������� Fence  

 
 ��������!���	��"���	����������
����$��* Arcs, Circles, Lines, Open two-dimensional #	�� 
Three-dimensional polylines �%, Rays !�����������
��!"�#	�����
�'

���	�������
����$��* Arcs, 
Circles, Ellipses, Lines, Splines, Polylines, Rays, Infinite lines �%,�	����
 Viewport 
� 
Paper space  

�'4���	����������� �"�!��
 Trim  
1. �"������*��������$��* 



��������	
��
�� CAD��  

� �$������� Modify > Trim 
� �%��������%��	)  
� ('�() TRIM �%���� Enter 

2. �%������������$3�������
�'
!"�#	����	��� �%���� Enter 
3. �%�����������+,������ 
4. �%����$ �
��������� / ������
��	��� �%���� Enter �(���+���	�"�
�� 

      

 
 

�%������������$3�������
�'
!"�#	����	��� (����"��#��
 A)                          <%%�(4)������ 
�%���%�����������+,������ (����"��#��
 B) 
 
�'4���	����������� �"�!��
 Trim &� ��	���
�'
�"��#��
��
���������$3������� 

1. �"������*��������$��* 
� �%����$������� Modify > Trim 
� �%��������%��	)  
� ('�() TRIM �%���� Enter 

2. �%������������$3�������
�'
!"�#	����	��� �%���� Enter 
3. �%����$��� Edge Mode ����������$	��9�-*� (Prompt box) 
4. �%����$��� Extend ����������$	��9�-*� (Prompt box) 
5. �%�����������+,������ 
6. �%����$ �
���������/ ������
��	��� �%���� Enter �(���+���	�"�
�� 

      

 
 

�%����$ �
���������$3�������
�'
!"�#	����	��� (����"��#��
 A)                   <%%�(4)������ 
�%���%�����������+,������ (����"��#��
 B) 

                          
�'4���	����������� �"�!��
 Trim &� ��	�%���������$3���� Fence 

1. �"������*��������$��* 



��������	
��
�� CAD��  

� �%����$������� Modify > Trim 
� �%��������%��	)  
� ('�() TRIM �%���� Enter 

2. �%������������$3�������
�'
!"�#	����	��� �%���� Enter 
3. �%����$��� Fence ����������$	��9�-*� (Prompt box) 
4. �"�#��+���	'�������
��	�%������������$3���� Fence 
5. �"�#��+�����!�
��
��	�%������������$3���� Fence 
6. �%����$ �
��������� / ������
��	��� ���+�� B �%���� Enter �(���+���	�"�
�� 

  
 

�%����$ �
���������$3������� (����"��#��
 A) �%���"�#��+���	'�����                   <%%�(4)������ 
��
��	�%�������� (����"��#��
 B) �"�#��+�����!�
��
��	�%�������� 
(����"��#��
 C)                               
 
��	��������� ���!�� (Edit length) 
�	�!���	���������� ����
�!�� #	������ ����
!���&��
 ��� �'4���	���
 / ��
��* 

• &� ��	%�� Grip ���� ��$%� �!����
���������$ 
• &� ��	�"�#������ ������('���-*� +��+����'� 
• &� ��	�"�#���$3��$�	)�06��)+������ ����'�   
• &� ��	�"�#������ ���!��
#�� 

�	�!���	��$%�� ����� ����
���������$3� Arc, Line �%, Polyline 
�'4���	��������� ���!�� 

1. �"������*��������$��* 
� �%����$������� Modify > Edit Length 
� �%��������%��	)  
� ('�() EDITLEN �%���� Enter 

2. �%����$��� Dynamic ����������$	��9�-*� (Prompt box) 
3. �%��������������
��	��������� ��  
4. �"�#���$ �
+��������
��	      

 



��������	
��
�� CAD��  

 
 

�%��������������
��	 (����"��#��
 A) �%,+����*��6�"�#��+����
                          <%%�(4)������ 
(����"��#��
 B)  
 
��	����%,����!�� 
�	�!���	�����%,� ��!������$3�!�
!���	����*
�	�!���	��������!������ �+��������
#��$3��!��
��� ���� 
 
��	����!����� �"�!��
 Break  

 �	�!���	�����!������$3� Arcs, Circles, Ellipses, Lines, Polylines, Rays, �%, Infinite 
lines ������"���	����!�� �	�+,���
�"�#��+��!�
+��
���	��� &� +���	���
��	�"�#��+,�$3�+����� ������	�%���
�!�� �-
� ��
�	�6��� �	�!���	��$%�� ��$%
 ��	�"�#��+���	'�������
��	����$3�+���������  

�'4���	����!����� �"�!��
 Break 
1. �"������*��������$��* 

� �%����$������� Modify > Break 
� �%��������%��	)   
� ('�() BREAK �%���� Enter 

2. �%��������������
��	��� 
3. �"�#��+�����!�
��
��	��� 

      
 

�%��������������
��	 (����"��#��
 A) �%,                                  <%%�(4)������ 
+����*��"�#��+�����!�
 (����"��#��
 B)          
 
�'4���	����!���%,�"�#��+���	'�������
��	���
#�� 

1. �"������*��������$��* 
� �%����$������� Modify > Break 



��������	
��
�� CAD��  

� �%��������%��	)   
� ('�() BREAK �%���� Enter 

2. �%��������������
��	��� 
3. �%����$��� First ����������$	��9�-*� (Prompt box) 
4. �"�#��+������	���
��	��� 
5. �"�#��+�����!�
��
��	��� 

      

 
 
�%��������������
��	 (����"��#��
 A) �"�#��+������	���
��	���                   <%%�(4)������ 
(����"��#��
 B) �"�#��+�����!�
��
��	��� (����"��#��
 C)  
 

���%����"�&� ���������������#�
����� @ ����%���������
���������'(�' �� �&(�'��'�����,-���� ��)��'������ 
.'������#
�!,������ ��)������
������'���� (����+���)���#�
����� @  ����' Enter 

 
��	����!����� �"�!��
 Join 

 �	�!���	��������!������ �+��������
#��$3��!����� ���� ������+,�$3��!��&��
#	���!���	
 
�!�����

�!���	
�!����*�+,���
��������%,�!��&��
�!��+,���
��+��1�� )�%�
��� ���� 
 ������	��"���	����!�����+��$%� !��������������������
�!����*
!�
+, �
�
� ���"��#��
��'��%,&$	��	�+,
��� ��!���-*���
#�� &� �	'��+��$%� ��
�!����*
!�
 !����!������$3�!���&��
 +,�"���	����!��
��'1��
�����6�
��G'���	'��+���!���	�����	��%��� 

�'4���	����!����� �"�!��
 Join 
1. �"������*��������$��* 

� �%����$������� Modify > Join 
� �%��������%��	)  
� ('�() JOIN �%���� Enter 

2. �%����!��#	���!��&��
�!���	� 
3. �%����!��#	���!��&��
�!��!�
 

       



��������	
��
�� CAD��  

 
 

�%����!��#	���!��&��
 (����"��#��
 A)                              <%%�(4)������ 
+����*��%����!��#	���!��&��
 (����"��#��
 B)  

 
��	������!�� Polylines 

 �	�!���	����+,������!�� Polyline ����$3� 2 �'�' (Two-dimensional) Rectangles, Polygons 
�%, Donuts #	�� 3 �'�' (Three-dimensional) Pyramids, Cylinders �%, Spheres 

 
 �	�!���	�������!�� Polyline ����$3�������	
�$7� #	���	
$7� 
����%, Segment #	����*
#�� �%,
�$%�� ��!������$3��!���	

#��$3��!��&��
 
�!�����
��	�('��#	��%� Segment ��
�!�� Polyline �	�!���	�
�� 
��	���
�����
��	����� Polyline ������
������� 	����*
��	�������'���
�!�� Polyline  

 
 
���	������!�� Polyline �������	� �	�+,���
�%����$ �
�!�� Polyline ��*� �%,#%�
+����*��	��6�$���
�������$	��9�-*� (Prompt box) �%,�������������$	��9�-*� (Prompt box) +,�$%�� ��$���%��25,��
�!�� 
Polyline ����$3� 2 �'�' #	�� 3 �'�' ���
��	5�����%����!��������
�� Polyline &$	��	�+,�!�
��$���
#��	��$%�� �
�!���#%����*�
#��$3��!�� Polyline �	�!���	��$%�� ����������$3� Line �%, Arc 
#��$3��!�� Polyline �%,��� 
Line �%, Arc �#%����*�������� ���	��6!���	��$%�� �
#��$3��!�� Polyline 
��	����� ����   

�'4���	�$%�� � Line 
#��$3��!�� Polyline  
1. �"������*��������$��* 

� �$������� Modify > Edit Polyline 
� �%��������%��	)  
� ('�() EDITPLINE �%���� Enter 

2. �%��� Line ������
��	�$%�� � 
3. �%����$��� Yes-Turn Into Polyline ����������$	��9�-*� (Prompt box) �(����$%�� � Line 


#��$3��!�� Polyline 
4. �%�����$�������/ ����������$	��9�-*� (Prompt box)  #	���� Done �(���+���	�"�
�� 

 
 
 



��������	
��
�� CAD��  

��	�$7��%,$7���
�!�� Polyline  
 ������	��"���	$7��!�� Polyline &$	��	�+,�"���	��� ��!��+�� Segment !����� �$ �
+���	���
��	
�	'�������� ��!�� �(���$7��!�� ��	�$7��!�� Polyline +,�$3���	%� Segment !����� ��
�!����� ������	�
���"�!��

������!�� Polyline �6+,$	��9�����-*� (Prompt box) 
#��	��%����$3� Closed #	�� Open  

�'4���	$7��!�� Polyline 
1. �"������*��������$��* 

� �%����$������� Modify > Edit Polyline 
� �%��������%��	)   
� ('�() EDITPLINE �%���� Enter 

2. �%����!�� Polyline 
3. �%��� Close ����������$	��9�-*� (Prompt box) 
4. �%�����$�������/ ����������$	��9�-*� (Prompt box) #	���� Done �(���+���	�"�
�� 

  

 
 

�%����$���+���	'�������
��	��� ��!�� (����"��#��
 A)                <%%�(4)������ 
�%,+����*��6�%���+����� !����
�!�� (����"��#��
 B)  

 
��	$	���!�� Polyline ����$3��!��&��
��� Fit �%, Spline 

 �	�!���	�$	���!�� Polyline 
#��$3��!��&��
��� Fit #	�� Spline &� ��� Fit &$	��	�+,!	��

�!��&��

#�	�������� / +����
+������!���%,��� Spline &$	��	�+,!	��
�!��&��
 &� ��	�-
�!��������
#��$3�
&��
	������%,+,�-*�� �����+���	'������%,+��!����� ��
�!��  

�'4���	$	���!�� Polyline 
#��$3��!��&��
��� Fit �%, Spline 
1. �"������*��������$��* 

� �%����$������� Modify > Edit Polyline 
� �%��������%��	)  
� ('�() EDITPLINE �%���� Enter 

2. �%����!�� Polyline 
3. �%��� Fit ����������$	��9�-*� (Prompt box) 
4. �%�����$�������/ ����������$	��9�-*� (Prompt box) #	���� Done �(���+���	�"�
�� 

      



��������	
��
�� CAD��  

 
 

�!�� Polyline                         �������� Fit                          �������� Spline 
 
��	����!�� Polyline (Joining Polyline)  

 �	�!���	�����!���	
, �!��&��
 #	���!�� Polyline ������� ��� �%,��	����!��������� �����*�$%� !����

�!����*
!�
+,���
� �� 5 +����� ����   
 ������	�����!�� Polyline ��������
��
�!�������'��-*� 5 Segment 
#��+,�-*�� ���������#����'���
 
Segment ��*��%,��'���
����������������� 

� ���������$3� Line �%, Arc +,����������#����
�!�� Polyline 5 Segment ���������#%����*�
��������� 

� ���������$3��!�� Polyline ��������������!������$3� Taper �%,���������!	6+�!�� Polyline ��*�+,
 �
�
����#����'� 

�  ���������$3��!�� Polyline��������������!������$3� Polyline ����$3� Uniform-width ���+,
����������#������!������$3����#%�� 

  
�'4���	����!�� Polyline 

1. �"������*��������$��* 
� �%����$������� Modify > Edit Polyline 
� �%��������%��	)  
� ('�() EDITPLINE �%���� Enter 

2. �%����!�� Polyline 
3. �%��� Join ����������$	��9�-*� (Prompt box) 
4. �%����!��������
��	�"���������� 
5. �%�����$�������/ ����������$	��9�-*� (Prompt box) #	���� Done �(���+���	�"�
�� 

 
��	���������#����
�!�� Polyline  
�	�!���	��$%�� �����#����
�!�� Polyline �����*
��� Taper �%,����$3�����#����� ������*
�!�� 
�'4���	���������#����
�!�� Polyline 



��������	
��
�� CAD��  

1. �"������*��������$��* 
� �%����$������� Modify > Edit Polyline 
� �%��������%��	)  
� ('�() EDITPLINE �%���� Enter 

2. �%����!�� Polyline 
3. �%��� Width ����������$	��9�-*� (Prompt box) 
4. �"�#������#���!��������
��	 �%���� Enter 
5. �%�����$�������/ ����������$	��9�-*� (Prompt box) #	���� Done �(���+���	�"�
�� 
 

�'4���	���������#����
�!�� Polyline ��� Taper  
1. �"������*��������$��* 

� �%����$������� Modify > Edit Polyline 
� �%��������%��	)  
� ('�() EDITPLINE �%���� 

2. �%����!�� Polyline 
3. �%��� Width ����������$	��9�-*� (Prompt box) 
4. �"�#������#���!��������
��	 �%���� Enter 
5. �%�����$�������/ ����������$	��9�-*� (Prompt box) #	���� Done �(���+���	�"�
�� 

 
��	�����+�������
�!�� Polyline 

 �	�!���	�
#���$��� Edit Vertices �"���	�����+�������
�!�� Polyline ��
���%,+�� ������	�
����$
�����*&$	��	�+,�!�
!�.%��25)��
&#����	�����+�������
�!���$3���� X 5 +���	'�������
�!���%,!�.%��25)��*
!���	� �� �$ �
+������$#	�� ����%�� �(��������+�������
�!�� �	�!���	������+�������
�!�������%,�	�*
������*� 

�	�!���	������+��!'*�!����
�!�� Polyline �����
��* 
• $	���$%�� ��!�� ����$3��!���	
 
#��$3��!��&��
 
• � ��!�����+����� 
• �('�� Segment ��
�!�� 
•  �� �!�� 
• �"�
#��$3��!���	
 &� ��	%�+��!'*�!��	,#���!�
 Segment 
• �$%�� �����#���!�� 	,#���
 Segment 
 

�'4���	 �� +�������
�!�� Polyline ��
���%, Segment 
1. �"������*��������$��* 

� �%����$������� Modify > Edit Polyline 
� �%��������%��	)   



��������	
��
�� CAD��  

� ('�() EDITPLINE �%���� Enter 
2. �%����!�� Polyline 
3. �%��� Edit Vertices ����������$	��9�-*� (Prompt box) 
4. �%��� Next Vertex ����������$	��9�-*� (Prompt box) �	�+,!�
��������	���
#��  X ��
+��

�����
�!��+,�%�����$ �
+���������/ 
5. �%��� Move ����������$	��9�-*� (Prompt box) 
6. �"�#���"��#��
��
��
+�������
�!�� 
7. �%�����$������� / ������
��	����������$	��9�-*� (Prompt box) #	���%��� Exit �(���+���	

�"�
����
��$�����* 
8. �%�����$�������/ ����������$	��9�-*� (Prompt box) #	���� Done �(���+���	�"�
�� 

 

 
 

�%����!�� Polyline (����"��#��
 A)  �� ��	���
#��  X �$ �
+������!��                              <%%�(4)������ 
������
��	 ��  (����"��#��
 B) �%,+����*� �� +������!���$���+��
#�� (����"��#��
 C)  
 
�'4���	�"� Taper 
����%, Segment ��
�!�� Polyline 

1. �"������*��������$��* 
� �%����$������� Modify > Edit Polyline 
� �%��������%��	)   
� ('�() EDITPLINE �%���� Enter 

2. �%����!�� Polyline 
3. �%��� Edit Vertices ����������$	��9�-*� (Prompt box) 
4. �%��� Next Vertex ����������$	��9�-*� (Prompt box) �	�+,!�
��������	���
#��  X ��
+��

�����
�!��+,�%�����$ �
+���������/ 
5. �%��� Width ����������$	��9�-*� (Prompt box) 
6. �"�#����������
�	'����� 
7. �"�#����������
!�����  
8. �%�����$������� / ������
��	����������$	��9�-*� (Prompt box) #	���%��� Exit �(���+���	

�"�
����
��$�����* 
9. �%�����$�������/ ����������$	��9�-*� (Prompt box) #	���� Done �(���+���	�"�
�� 



��������	
��
�� CAD��  

      

 
 

�%����!�� Polyline (����"��#��
 A)  �� ��	���
#��  X �$ �
+������!��                     <%%�(4)������ 
������
��	�"� Taper (����"��#��
 B) �%,+����*��"�#����������
�	'����� 
��
�!���%,�"�#����������
!����� ��
�!�� 

 
��		,��'��������� �"�!��
 Explode 

 �	�!���	��$%�� ����������$3��%����������� � ���� Block #	�� Polyline 
#��$3����������������$3��'*�/ 
��		,��'����������$3� Polyline, Rectangle, Donut #	�� Polygon 
#��%� �$3����������$3��!�� �$3�&��
 �%,
!���	��"���	�����
����%,�'*���
�������*�/ !�����		,��'����������$3� Block �������*�+,�%��!��!A�(��'���
�����
�������+,�"��$3� Block 

!'�
�����<%�	,��������"���		,��'����������
��* 
• ����������*��$3��!�� Polyline ���������#�� ����#���!����*�+,#� �$ ������� ���!�� ����

&��
�%,+��1�� )�%�
��
�!�� �
� ���
��'�  
• ����������*��$3� Block ����� Attribute �%,�����% Attribute ��*� +,#� �$ ������������
 

Attribute +, �
�
� �� 
• !��%,��'���
�!�� (Linetype) ����"�#���$3� BYBLOCK #%�
+�����	,��'�+,���

�$%�� ��$�$3�!��%,��'���
�!�� (Linetype) ������ Default 
 
�'4���		,��'��������� �"�!��
 Explode 

1. �"������*��������$��* 
� �%����$������� Modify > Explode 
� �%��������%��	)  
� ('�() EXPLODE �%���� Enter 

2. �%��������������
	,��'� 
3. �� Enter 

 
��	�"� Chamfer �%, Fillet ����� 

 �	�!���	��"� Chamfer #	�� Fillet ����� &� ��	�"� Chamfer ��*��$3���	��������
�����
�%��25,
��	
���!���"���	������ !�����	�"� Fillet �$3���	������&� ��	
��!���&��
�"���	������ 
��	5��������� ����"� 



��������	
��
�� CAD��  

Chamfer �%, Fillet �$3���������� ��
��%� �	)��� ���� �!�� Chamfer #	�� Fillet �������6+,!	��
� ��
��%� �	)��*�
���  ���������
�%� �	)��� �!�� Chamfer #	�� Fillet ������+,!	��
� ��
��%� �	)���
��
��� �� 
��	�"�#�����!"�#	����	�"� Chamfer �%, Fillet ��*�!���	��"����������,%6�� Drawing setting &� $��'
�%�������
���������"� Chamfer �%, Fillet �!�����$%� ��
�����+,#� �$ �-
� ��
�	�6����	�!���	��"�#�����
#�
�!���#%����*�#� �$&� ��	�"�#��������,%6����* 

        
 

A �"�#���(���
#��!������ �������� �
�
� ��#	��#� �$������"� Chamfer �%, Fillet 
B �"�#����	�"� Chamfer &� 
��	, ,��
 
C ��	�"�#��	, ,��
������*
!�
����"���	 Chamfer 
D ��	�"�#��	, ,�%,�
1�!"�#	����	�"� Chamfer 
E �"�#����	�"� Chamfer &� 
��	, ,�%,�
1� 
F �"�#��	�1����
!���&��
 !"�#	����	�"� Fillet &� �$�"�#��	, ,��� Drawing 
G ��	�"�#��	�1����
!���&��
 
 
 
 
 
 
 
 



��������	
��
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��	�"� Chamfer  
 �	�!���	��"� Chamfer �!��������������� &� ��+�$3���	 -�#	�����������(���
#���'����!"�#	����������
�$3� Line, Polyline, Ray �%, Infinite line 
���	�"� Chamfer �	�!���	��"���� 2 �'4���� ��	�"� 
Chamfer &� ��	�"�#��	, ,��
��*
!�
���� �%, ��	�"� Chamfer &� ��	�"�#��	, ,����
1� 
������	��"� Chamfer ����!������$3��!�� Polyline �	�!���	��"����&� ��	�%����$����!����*
!�
#	���%����$����!�� 
Polyline ��*� 

 
�'4���	�"� Chamfer &� �"�#��	, ,��
��
������*
!�
 

1. �"������*��������$��* 
� �%����$������� Modify > Chamfer 
� �%��������%��	)  
� ('�() CHAMFER �%���� Enter 

2. �%��� Chamfer Setting ����������$	��9�-*� (Prompt box) 
3. ������,%6�� Drawing Setting �%����$������ Entity Modification 
4. 
�!�����
 Chamfer Distances And Angles �%����$��� Distance-Distance 
5. �"�#��	, ,��
��	 Chamfer ��
������*
!�
 
6. �%'� OK 
7. �%����!���	� 
8. �%����!�����!�
 

 
      

 
 

�%����!���	� (����"��#��
 A) �%����!�����!�
 (����"��#��
 B) 	, ,��
��	�"� Chamfer ��
�!���	����
	, , C �%,	, ,��
��	�"� Chamfer ��
�!�����!�
���	, , D 
 
�'4���	�"� Chamfer &� �"�#��	, ,��
�%,�
1� 

1. �"������*��������$��* 
� �%����$������� Modify > Chamfer 
� �%��������%��	)  
� ('�() CHAMFER �%���� Enter 



��������	
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2. �%��� Chamfer Setting ����������$	��9�-*� (Prompt box) 
3. ������,%6�� Drawing Setting �%����$������ Entity Modification 
4. 
�!�����
 Chamfer Distances And Angles �%����$��� Distance-Angle 
5. �"�#��	, ,��
��	�"� Chamfer �%,�
1�������
��	 
6. �%'� OK 
7. �%����!���	� 
8. �%����!�����!�
 

      

 
 

�%����!���	� (����"��#��
 A) �%����!�����!�
 (����"��#��
 B) 	, ,��
��	�"� Chamfer ��
�!���	����
	, , C �%,�����
�
1���
��	�"� Chamfer ���	, , D &� +,���
�'
+���!���	� 
 
�'4���	�"� Chamfer &� �"��$(	���/ ��������� ����!�� Polyline 

1. �"������*��������$��* 
� �%����$������� Modify > Chamfer 
� �%��������%��	)   
� ('�() CHAMFER �%���� Enter 

2. �%��� Polyline ����������$	��9�-*� (Prompt box) 
3. �%����$ �
�!�� Polyline ������
��	�"� Chamfer 

      

 
           �!�� Polyline ��� �
�������"� Chamfer                                                                     <%%�(4)������ 
 
�'4���	�"� Chamfer &� �%����"����+�������
�!�� Polyline  

1. �"������*��������$��* 
� �%����$������� Modify > Chamfer 
� �%��������%��	)   
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� ('�() CHAMFER �%���� Enter 
2. �%����$ �
 Segment �	'�������
�!�� Polyline 
3. �%����$ �
 Segment !����� ��
�!�� Polyline 

      

 
�%����!�� Polyline (����"��#��
 A �%, B)                            <%%�(4)������ 

 
��	�"� Fillet 

 �	�!���	�����!������$3��!��&��

#���'��-*���������
�������� ��	�"� Fillet 
����������$3� Line, 
Polyline, Arc, Circle, Ray �%, Infinite line 	�����*
�!������������ ������	��"� Fillet �	�!���	��"����
&� ��	�%����$����!����*
!�
#	���"� Fillet �$����!�� Polyline ��*� 

�'4���	�"� Fillet &� �%������������*
!�
 
1. �"������*��������$��* 

� �%����$������� Modify > Fillet 
� �%��������%��	)  
� ('�() FILLET �%���� Enter 

2. �%��� Fillet Setting ����������$	��9�-*� (Prompt box) 
3. �"�#��	�1����
!���&��
 ������,%6�� Drawing Setting 
4. �%'� OK 
5. �%����!���	� 
6. �%����!�����!�
 

 

 
 

�%����!���	� (����"��#��
 A) �%����!�����!�
 (����"��#��
 B)                         <%%�(4)������ 
 
�'4���	 Fillet ����!�� Polyline  

1. �"������*��������$��* 
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� �%����$������� Modify > Fillet 
� �%��������%��	)  
� ('�() FILLET �%���� Enter 

2. �%��� Polyline ����������$	��9�-*� (Prompt box) 
3. �%����!�� Polyline 

       
             �%����!�� Polyline (����"��#��
 A)                                    <%%�(4)������ 

 
�'4���	�"� Fillet &� �%����"����+�������
�!�� Polyline 

1. �"������*��������$��* 
� �%����$������� Modify > Fillet 
� �%��������%��	)  
� ('�() FILLET �%���� Enter 

2. �%����$ �
 Segment �	'�������
�!�� Polyline 
3. �%����$ �
 Segment !����� ��
�!�� Polyline 

      

 
 

             �%����!�� Polyline (����"��#��
 A �%, B)                                                       <%%�(4)������ 
 

��	5��	��"� Fillet ������������$3��!��&��
 (Arc), �
�%� (Circle) !���	������+������ ��
���	�$#�������$ 



��������	
��
�� CAD��  

 
 
            �%�������� (����"��#��
 A �%, B)                                                                   <%%�(4)������ 
 
 �	�!���	��"� Fillet ����!������������� ������!������$3��!�� Line, Ray �%, Infinite line ����!���	�
��
��	�%�����*�+,���
�$3��!�� Line #	�� Ray ������*��%,�!�����!�
!���	��$3� Lien, Ray �%, Infinite 
line !���	�1����
!���&��
+,�-*�� �����	, ,#��
��
�!����*
!�
 

                             

 
 

�!����'���� �
�������"� Fillet   <%%�(4)������ 
 

 


