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CAD�� � !�"�	�#� !��#$��������!���#%�&�%&'() (Entities)�&+,�$
� -�� Drawing .��
����
/���	(!��	�#� !��#$
�-�� Drawing -� %&'() (Entities)'&%�&�!�
��
�!�	������/0�,	&���	%&$	 #  
-� �0��%12�+���� -� �&�!%��'&+-'�
��
���	-����-�� Drawing ���$�%# 34�
�����+� �$��56��#%��!78�
�#���	 

- ��	%&$	 # '��%&'() Entities 
- ��	%&$	 #  -� �)��9� 
- ��	-��%&'() (Entities)
��0��%�#��#���!����&� 
- ��	�0��%1,�2�+���� 
- ��	-/$���������!���#%�&�%&'() (Entities)
�-�� Drawing 
- ��	�&�!%��'&+-'�
��
���	-����-�� Drawing 
/0�,	&���!�����#��,�4����'���0�,�$
�����+.��
����'��	 �)���	 $&� 
� CAD�� 
,�!78� 

Advanced experience level 
 

�������������	
��
� Measurements ��� Divisions 
 

.��
����/���	(-��/�%� Divide �&� Line, Arc, Circle -� !/�� Polyline 
��0��%�#��#���
!����&� ,	����	-����%��	 # �%��#�%'��%&'() (Entities)(/&!�'%�� ��	-��/�%� Divide � ���
����	
-��-#��������&�) #�'&%�#��!��� (��'����	%��)$/(���/&:�&�;1<�)� 50 =)' '��-�%!/��'	9��#<���
'��!/����(�� ,	����	-��/�%�	 �������,���'��$����%���%���&+/��!����&���-��% ,	����	-��
���'0�-,��%�-'�� ��% 

��	�0�,�$��	-��/�%� Measurements -�  Divisions 
��
��0�/&�!,�����+ 
- /0�,	&�	 # �%��#�%��%&'()#��# 
��0�/&� Measure 
- /0�,	&��0��%���%���%��#�%���!����&���%&'()#��# 
�/&� Divide 
/���	(
���0�/&� Measure ,	��Divide �&�%&'() Arc, Circle, Line -� Polyline 
��0�/&�
$

�0�/&�,�4� $�%#�%��/���	(
���		 �)�)$#��# >$#!78� Block ,	���)$ Point ���7��#!78�-'�� ��% -'�(��
��
!78��)$ Point -��% ��	�	 >$$�� Snap � �7���7��#��%-'�� �)$ Point >$#�)$ Point ���7	��?� 
/���	(�0�,�$'�����-/$7@��)�&� 34��%��)��$�
� Dialog box �� Drawing Setting 

��	
�� Block !78�!�	���,��#�&+� '��!78� Block ���
���#��-��%����	�0�,�$
�-�� Drawing 
7@��)�&� �����-/$�&+-��,�)� Block '��-�%!��#'&+A���&�%&'() (Entities)����0��&
���&��0�/&� Measure 
,	��Divide �$� 
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Block ���7	&�-�%!��#'��  Block 7	&�-�%!��#'��  

 
 CAD�� 
���	!	6��%&$!��+�'�����0�/&� Measure ,	��Divide ��'0�-,�����!����%&'() 
(Entities)-� ��6$��%&'() (Entities)�&���	�0��� /0�,	&�%&'() (Entities)/�%���� 
���	!	6��%&$� %&$
���7��#$�����'0�-,�����
������/)$��%&'() (Entities)���!���� -'�(����	!����%&'()!78�-������ '&%�#��!��� 
��	
�� Window ,	��!/��-�%'&$ Fence !���� >7	-�	��"� 
,�	 �)7��#$������'����	
,�!	6��'��
���	%&$
��� 
 
 
����	
����� Measure 	����� (Entities) 
 
 �&�/���	(�0�,�$!�	���,��#
��&�;1 ��		 �)!78��%��#�%'��/6�%&'()���!����
��
���	�0�,�$�)$ 
Point ,	��Block �$� 
 %65���	-��	 #  Measure '��-�%%&'() -� !�	���,��#���
���0�,�$!78��)$ Point 
 ('���0�,�$/(�� !78� Advanced experience level) 

1. /���	(!�����0��$�
�,�4�%65���+ 
• !���� Modify>Measure 
• �� Toolbar �� Modify -� ��6�!�	������ Measure  
• 26�2< measure -� �$ Enter 

2. !����%&'() Entities 
3. 
/�����%��#�%/�%�#��# -� �$ Enter 

 

 
!����!�����)$'0�-,����%&'() (Entities)	 # ���
��-��� !	6��%&$���7��#$���
���/)$���!��������)$ (A) 
�&�
$�&+� Block ,	���)$ Point (B) � %�'��-�%��%&'() (Entities)���!78�	 # '���0�,�$ 

 
 %65���	-��	 #  Measure '��-�%%&'() -� !�	���,��#���
���0�,�$!78� Block 
 ('���0�,�$/(�� !78� Advanced experience level) 

1. /���	(!�����0��$�
�,�4�%65���+ 
• !���� Modify>Measure 

• �� Toolbar �� Modify -� ��6�!�	������ Measure  
• 26�2< measure -� �$ Enter 

2. !����%&'() Entities 
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3. 
��	�� Prompt box -� !���� Insert Block 
4. 26�2<������ Block ���'����	�0�!�����%�-��/&:�&�;1<!�	���,��# 
5. 
��	�� Prompt box !���� Yes-Align Block !2�����	,�)��)$'0�-,��%��� Block 

$&�&+��&�� '&+$6��&�-�%!��#���'&+A���&�%&'() (Entities)'��$ ,	�� No-Do Not Align �&�
� �0�!���$�%#��	�&$����� Block �&��)$�)��9�,�)�!78�9��#< 

6. 
/����	 # �%��#�% -� �$ Enter 
 
 

����	
��
� Divide ���� (Entities)����
��
�� 
 

!	�/���	(
/�!�	���,��#/&:�&�;1<��%&'() (Entities)���!�����7-��%
��&�;1 !78���%�0��%�����0�

,��$�	 # �%��#�%/�%�#��#���!����&��&��� 34�!	�/���	(
���$��&+�)$ Point ,	��Block /0�,	&�/&:�&�;1<���� 
%���7 

%65���	-����% Divide '��-�%%&'() -� !�	���,��#���
���0�,�$!78��)$ Point 
 ('���0�,�$/(�� !78� Advanced experience level) 

1. /���	(!�����0��$�
�,�4�%65���+ 
• !���� Modify>Divide 
• �� Toolbar �� Modify -� ��6�!�	������ Divide  
• 26�2< divide -� �$ Enter 

2. !����%&'() Entities 
3. 
/��0��%�/�%�#��# -� �$ Enter 

 

 
!����!�����)$'0�-,����%&'() (Entities)��%���
��-��� !	6��%&$���7��#$���
���/)$���!��������)$ (A) 
�&�
$�&+� Block ,	���)$ Point (B) � %�'��-�%��%&'() (Entities)���!78���%'���0�,�$ 
 
%65���	-����% Divide '��-�%%&'() -� !�	���,��#���
���0�,�$!78� Block 

 ('���0�,�$/(�� !78� Advanced experience level) 
1. /���	(!�����0��$�
�,�4�%65���+ 

• !���� Modify>Divide 
• �� Toolbar �� Modify -� ��6�!�	������ Divide  
• 26�2< divide -� �$ Enter 

2. !����%&'() Entities 
3. 
��	�� Prompt box !���� Insert Blocks 
4. 26�2<������ Block ���'����	�0�!�����%�-��/&:�&�;1<!�	���,��# 
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5. 
��	�� Prompt box !���� Yes-Align Block !2�����	,�)��)$'0�-,��%��� Block 
$&�&+��&�� '&+$6��&�-�%!��#���'&+A���&�%&'() (Entities)'��$ ,	�� No-Do Not Align �&�
� �0�!���$�%#��	�&$����� Block �&��)$�)��9�,�)�!78�9��#< 

6. 
/��0��%���%#��# -� �$ Enter 
 
 

��������������� ! 
  
 !	�/���	(�0��%1,�2�+���� Area -� !/���%��#�%	��	�7 Perimeter ���!78�	�7,��#!,���#���
2�+�B������	�0�$&��)$'0�-,�� Point ���	 �) ,	��
��&�;1 ���!�'7C$��%&'() (Entities)�#��!��� 
%��� ,	��!/�� Polyline ������!�'7C$ ��������+#&/���	(,�2�+����'��D $�%#��		%� ,	��,&����2�+����
/�%�!�6�������'����	����$� !2���.���	,�2�+����	%��&+,�$ 
  
 ��	�0��%1,�2�+����$�%#��	�0�,�$!78��)$'0�-,�� Point 
 !	�/���	(���,�2�+���� -� !/���%��#�%	��	�7��2�+����-��7C$ >$#��		 �)���!78��0�$&��)$
'0�-,�� -� >7	-�	��"� �0��%1,�2�+���� -� !/���%��#�%	��	�7��2�+������2�+����-��7C$ >$#��	/��)'6
!/��,��#D $������7	 ���!78�!/��'	#��#���!�����-'�� �)$ 
 %65���	�0��%1,�2�+����$�%#��	�0�,�$!78��)$���	 �) 

1. /���	(!�����0��$�
�,�4�%65���+ 
• !���� Tools>Inquiry>Area 
• �� Toolbar �� Inquiry -� ��6�!�	������ Area  
• 26�2< area -� �$ Enter 

2. 	 �)�)$'0�-,��-	� 
3. 	 �)�)$'0�-,�����/� 
4. 	 �)�)$'0�-,��'��!����'���0�$&���!/��	��	�7��2�+�������'����	%&$ ����&�;1 ��	!�����)$

'0�-,��$��$����	�7$������ 
5. !2�����	�0��%1,�2�+�������/���	1< 
,��$ Enter 

 

 
!�����)$'0�-,�� (A, B, C) ���!/��'	-��,��#$��� !2�����	�0��%1,�2�+���� -� !/���%��#�%
	��	�7�����!�' 
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 ��	�0��%1,�2�+������%&'() (Entities)-��7C$ 
 ��	���,�2�+������%&'() (Entities)-��7C$�&+� ��/6�!/	6�!26��!'6� ���%��>7	-�	�� �0��%1,�
,�
�#��
$�#��,�4����&�;1 !/��	��% Circumference ,	��!/��	��	�7 Perimeter ��%&'() 
(Entities)�&��� >$#�4+��#���&���6$��%&'() Entities 
  
 %65���	�0��%1,�2�+������%&'() (Entities)-��7C$ 

1. /���	(!�����0��$�
�,�4�%65���+ 
• !���� Tools>Inquiry>Area 
• �� Toolbar �� Inquiry -� ��6�!�	������ Area  
• 26�2< area -� �$ Enter 

2. 
��	�� Prompt box !���� Find Area Of One Entity 
3. !����%&'() Entity �&�
$�&+�� ����	-/$������$&��+ 

 

 
 

��	�0��%1,�2�+����.�	%��&+,�$ 
!	�/���	(���,�2�+����	%��&+,�$ ���	%����!�''�� D !���$�%#�&� >$#��		 �)�)$'0�-,�� ,	��!����

���%&'() (Entities)
��&�;1 ��	,&����2�+������%&'() (Entities),	��	�7,��#!,���#����/6��0��&!����
�&+,�$ 

 
%65���	!26��2�+����!2����0��%1.�	%�2�+�����&+,�$ 
1. /���	(!�����0��$�
�,�4�%65���+ 

• !���� Tools>Inquiry>Area 
• �� Toolbar �� Inquiry -� ��6�!�	������ Area  

• 26�2< area -� �$ Enter 
2. 
��	�� Prompt box !���� Add Areas Together 
3. /���	(!����
��
�,�4�%65���+ /0�,	&���	�0�,�$2�+����-	� 

• 	 �)�)$'0�-,�����'����	���,���!/��,��#!,���#� -� 
��	�� Prompt box !���� 
Done -�� Area 

• 
��	�� Prompt box !���� Add Entities To Area -� !����%&'() (Entities)���
'����	!26�� -� �$ Enter !2�������	�0��%1 

4. ���0�/&�$�%#��	!����Done 
��	�� Prompt box 
 

%65���	,&����2�+����!2����0��%1.�	%�2�+�����&+,�$ 
1. /���	(!�����0��$�
�,�4�%65���+ 

• !���� Tools>Inquiry>Area 
• �� Toolbar �� Inquiry -� ��6�!�	������ Area  



��������	
���� CAD��  

• 26�2< area -� �$ Enter 
2. 
��	�� Prompt box !���� Add Areas Together 
3. /���	(!����
��
�,�4�%65���+ /0�,	&���	�0�,�$2�+����-	� 

• 	 �)�)$'0�-,�����'����	���,���!/��,��#!,���#� -� 
��	�� Prompt box !���� 
Done -�� Area 

• 
��	�� Prompt box !���� Add Entities To Area -� !����%&'() (Entities)���
'����	!26�� -� �$ Enter !2�������	�0��%1 

4. 
��	�� Prompt box !���� Subtract Area 
5. /���	(!����
��
�,�4�%65���+ /0�,	&���	�0�,�$2�+�������'����	,&���� 

• 	 �)�)$'0�-,�����'����	���,���!/��,��#!,���#� -� 
��	�� Prompt box !���� 
Done -�� Area 

• 
��	�� Prompt box !���� Subtract Entities From Area -� !����%&'() 
(Entities)���'����	,&���� -� �$ Enter !2�������	�0��%1 

6. ���0�/&�$�%#��	!����Done 
��	�� Prompt box 
 

 
���	�7!78���	�0��%1,�2�+����-.��7	 !�"�
��0�/&� Area ��	!26��2�+����-	�-.��7	 !�"� (A) -� 
,&����2�+������%���/�% (B -� C) 

 
 �1 ���!����%&'() (Entities)>7	-�	�� -/$�����	�0��%1 
� Command bar $�%#��������+ -'�
(�� Command bar ����$�-/$ >7	-�	��"� !7C$,���'� Prompt History -� -/$�����	�0��%1 '��
��6$���������&+� $&'&%�#�����-/$$��������+ 
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�������������� Distances ��������"� Angles 
 
 !	�/���	(�0��%1,�	 # 	 ,%��/��)$���!���� /0�,	&����������-/$$&��+ 

- 	 # 	 ,%���)$/��)$ -� %&$'��,��%#�� Drawing 
- �)��9�
�	 ��� xy 
- ��	%&$�)��9����	 ��� xy 
- ��	!7���#�-7�	 # 	 ,%��/��)$ (Delta) 
� x, y -� z  

 
%65���	�0��%1,�	 # 	 ,%��/��)$ -� �)��9� 
1. /���	(!�����0��$�
�,�4�%65���+ 

• !���� Tools>Inquiry>Distance 
• �� Toolbar �� Inquiry -� ��6�!�	������ Distance  
• 26�2< distance -� �$ Enter 

2. 	 �)�)$'0�-,��-	� 
3. 	 �)�)$'0�-,�����/� �&�
$�&+��&�� -/$��6$��������$&��+ 
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 ��	
���0�/&� Distance 
���	�0��%1,�	���	 #  (A) 	 ,%��/��)$ (B -� C) -� �)�
�
	 ��� xy (D) -� �)����	 ��� xy -� 	 # !7���#�-7� Delta x (E) -� 	 # !7���#�-7� Delta y 
(F) -� 	 # !7���#�-7� Delta z ��	 # /��)$��+ 
 
#��$�����%&: ���������	
��	���
��������������� ������������� Snap ����������������� ������!	 
(Entities)#������� 
 
 
�������'&��%��
��( � !#� !���	 Drawing 
 
 !	�/���	(-/$������'��D !���#%�&� Drawing -� %&'() (Entities)������#�� $&'���7��+ 

- ������
�-�� Drawing ���!���#%�&���	!����%&'() Entities 
- /(�� 
�-�� Drawing 7@��)�&� 
- !%�����
���0���
� Drawing 
 
������2%���+� -/$
�,���'�� Prompt History -� �� Command bar 
 

�������'&��%�� !#� !���	���� (Entities)�
��( 
 

!	�/���	(-/$���������!���#%�&�%&'() (Entities)���!����-��%�$� 
��&�;1 ������-��'��D ����4+��#��
�&���6$��%&'() (Entities)���-/$	�#��	������&+,�$$&��+ 

- ��6$%&'() Entities 
- Layer 
- Color 
- Linetype 
- '0�-,������#����%&'() (Entities)(���26�&$ xyz ���-/$'��	 ��26�&$��.��
�� UCS) 
- 2�+�����0���7@��)�&� Space (Model Space ,	�� Paper Space) 
- ���$��%&'() (Entities)(������'��D � �4+��#���&���6$%&'() Entity) 

 
%65���	-/$���������!���#%�&�%&'() Entities 

 ('���0�,�$/(�� !78� Advanced experience level) 
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1. /���	(!�����0��$�
�,�4�%65���+ 
• !���� Tools>Inquiry>List Entity Info 

• �� Toolbar �� Inquiry -� ��6�!�	������ List Entity Info  
• 26�2< list -� �$ Enter 

2. !����%&'() (Entities)�$�����%��,�4�'&% 
3. �$ Enter 

 
#��$�����%&: �������#$��������� Drawing ����� F2 

 
������� -/$�����$&��+ 

 

 
 
 
������������'�� Drawing 
 

!	�/���	(-/$���������!���#%�&�/(�� 7@��)�&���-�� Drawing 7	 ���$�%# 
- Drawing name 
- Limits 
- �)$'0�-,���0�!��� 
- ��	'&+��� Snap -�  Grid 
- Current layer, Color -� Linetype 
- ��	'&+���/(�� ,��#D �#��
�7@��)�&�  !��� Fill, Grid, Orthogonal, Snap-�  Blip 

!78�'�� 
 
%65���	-/$/(�� ��-�� Drawing('���0�,�$/(�� !78� Advanced experience level) 
/���	(!�����0��$�
�,�4�%65���+ 

• !���� Tools>Inquiry>Drawing Status 
• 26�2< status -� �$ Enter 
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��6$��������� -/$�����$&��+ 
 

 
 

�����	#��������
)�&�������		 Drawing 
 
 !	�/���	(-/$���������!���#%�&��0��%�!%�����
���0���
�-�� Drawing 7	 ���$�%# 

- %&�-� !%�����/	��-�� Drawing 
- %&�-� !%�����!26� Save -�� Drawing !	"%D ��+ 
- �0��%�!%���&+,�$���
���0���
�-�� Drawing ��+ 
- !%�����
���0���
�-�� Drawing 	 ,%��-����
�7@��)�&� 
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�&�/���	('&+�&�!%�����
����-�� On -� Off ,	��'&+
,�� !78�9��#<�$� 
 
��	-/$��������	'&+!%�� 

 ('���0�,�$/(�� !78� Advanced experience level) 
1. /���	(!�����0��$�
�,�4�%65���+ 

• !���� Tools>Inquiry>Time Variables 
• �� Toolbar �� Inquiry -� ��6�!�	������ Time Variables  
• 26�2< time -� �$ Enter 

2. !�����#��
$�#��,�4�����	'&+���
� Prompt box 
• !���� Timer On /(�� '&+�&�!%��!7C$ 
• !���� Timer On /(�� '&+!%��7C$ 
• !���� Display Timer -/$��������	'&+!%�� 
• !���� Reset Timer ��	'&+�����	�&�!%��
,��
,�!78�9��#< 

3. 
��	�� Prompt box !����#�!�6� Cancel !2����������0�/&� 
 
-'�� �	&+���-/$��������	'&+!%�� /���	(!,"��$�������������-/$�����$&��+ 

 

 
 

 
 
  
 
  
 


